<!DOCTYPE html> <!--[if lte IE 8]> <html class="oldie" lang="en"> <![endif]--> <!--[if IE 9]> <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml"> <!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="format-detection" content="telephone=no"><meta name="google-site-verification" content="SYop8pnAstz6Rt0M9EFeOWUY37MvFK85VMSPecy5a_M" /><title>A Holiday Gift Your Team Will (Actually) Appreciate</title><link rel="stylesheet" href="https://spendmatters.com/wp/wp-content/cache/min/1/b6156483e70e81976fe345d287e41501.css" data-minify="1" /> <!--[if lt IE 9]>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script>
	<![endif]--> <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js"  data-cbid="4341bff6-325c-4ea0-85d0-9add9983e1c5" type="text/javascript" async></script> <meta name="description" content="SIG University certification programs make great holiday gifts for businesses to give to coporate team members. The Sourcing Industry Group has details."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://spendmatters.com/2019/12/19/a-holiday-gift-your-team-will-actually-appreciate/" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://spendmatters.com/#organization","name":"Spend Matters","url":"https://spendmatters.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://spendmatters.com/#logo","url":"https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2019/12/17162340/SpendMatters_r_final.png","width":300,"height":47,"caption":"Spend Matters"},"image":{"@id":"https://spendmatters.com/#logo"}},{"@type":"WebSite","@id":"https://spendmatters.com/#website","url":"https://spendmatters.com/","name":"Spend Matters","description":"Procurement Solutions Intelligence by Spend Matters","publisher":{"@id":"https://spendmatters.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://spendmatters.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://spendmatters.com/2019/12/19/a-holiday-gift-your-team-will-actually-appreciate/#primaryimage","url":"https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2019/12/18225315/Screen-Shot-2019-12-18-at-10.37.38-PM.png","width":494,"height":315},{"@type":"WebPage","@id":"https://spendmatters.com/2019/12/19/a-holiday-gift-your-team-will-actually-appreciate/#webpage","url":"https://spendmatters.com/2019/12/19/a-holiday-gift-your-team-will-actually-appreciate/","inLanguage":"en-US","name":"A Holiday Gift Your Team Will (Actually) Appreciate","isPartOf":{"@id":"https://spendmatters.com/#website"},"primaryImageOfPage":{"@id":"https://spendmatters.com/2019/12/19/a-holiday-gift-your-team-will-actually-appreciate/#primaryimage"},"datePublished":"2019-12-19T12:00:54+00:00","dateModified":"2019-12-19T05:12:06+00:00","description":"SIG University certification programs make great holiday gifts for businesses to give to coporate team members. The Sourcing Industry Group has details."},{"@type":"NewsArticle","@id":"https://spendmatters.com/2019/12/19/a-holiday-gift-your-team-will-actually-appreciate/#article","isPartOf":{"@id":"https://spendmatters.com/2019/12/19/a-holiday-gift-your-team-will-actually-appreciate/#webpage"},"author":{"@id":"https://spendmatters.com/#/schema/person/9b5b92c1006f004d449047976b205028"},"headline":"A Holiday Gift Your Team Will (Actually) Appreciate","datePublished":"2019-12-19T12:00:54+00:00","dateModified":"2019-12-19T05:12:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://spendmatters.com/2019/12/19/a-holiday-gift-your-team-will-actually-appreciate/#webpage"},"publisher":{"@id":"https://spendmatters.com/#organization"},"image":{"@id":"https://spendmatters.com/2019/12/19/a-holiday-gift-your-team-will-actually-appreciate/#primaryimage"},"keywords":"L1,Process and Best Practice,viewpoint","articleSection":"Learning / Research,Procurement Research,Sourcing,Sponsored Article,Talent Management,Technology","copyrightYear":"2019","copyrightHolder":{"@id":"https://spendmatters.com/#organization"}},{"@type":["Person"],"@id":"https://spendmatters.com/#/schema/person/9b5b92c1006f004d449047976b205028","name":"JP Morris","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//of126.infusionsoft.com' /><link rel='dns-prefetch' href='//vjs.zencdn.net' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//spendmatters.com' /><link rel='dns-prefetch' href='//ww2.spendmatters.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//static.woopra.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//d2z4n5qgt1lofd.cloudfront.net' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel="alternate" type="application/rss+xml" title="Spend Matters &raquo; A Holiday Gift Your Team Will (Actually) Appreciate Comments Feed" href="https://spendmatters.com/2019/12/19/a-holiday-gift-your-team-will-actually-appreciate/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='videojs-css' href='//vjs.zencdn.net/4.5/video-js.css?ver=5.2.5' type='text/css' media='all' /><style id='fancybox-inline-css' type='text/css'>#fancybox-content{border-color:#fff}</style> <script type='text/javascript' src='https://spendmatters.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>  <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|jpe*g|png|gif|tiff|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"spendmatters.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}}; /* ]]> */</script>       <script type='text/javascript' src='https://of126.infusionsoft.com/app/webTracking/getTrackingCode?ver=1'></script>  <script type='text/javascript'>/* <![CDATA[ */ var tpbr_settings = {"initial_state":"open","user_who":"notloggedin","fixed":"notfixed","guests_or_users":"users","yn_close":"close","fontsize":"16","delay":"0","border":"noborder","message":"On <b>October 4th and 5th<\/b>, Spend Matters will be performing site maintenance activities which may result in temporary service interruptions.<br \/>We apologize for any inconvienience.","status":"inactive","yn_button":"nobutton","color":"#f2722c","button_text":"","button_url":"","is_admin_bar":"no","close_url":"https:\/\/spendmatters.com\/wp\/wp-content\/plugins\/topbar-pro\/images\/close.png"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/spendmatters.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"143146","token":"11d8a51677","debug":""}; /* ]]> */</script>  <link rel='https://api.w.org/' href='https://spendmatters.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spendmatters.com/wp/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spendmatters.com/wp/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p375Uh-BeO' />  <style type="text/css">#wpadminbar .ab-top-menu>li.menupop.icon-d4pupd-toolbar>.ab-item{background-image:url(https://spendmatters.com/wp/wp-content/plugins/dev4press-updater/gfx/menu/icon_16.png);background-repeat:no-repeat;background-position:.85em 50%;padding-left:32px}</style><style type="text/css">@media screen and (max-width:782px){#wpadminbar li#wp-admin-bar-dev4press-updater{display:block}#wpadminbar .ab-top-menu>li.menupop.icon-d4pupd-toolbar>.ab-item{background-image:url(https://spendmatters.com/wp/wp-content/plugins/dev4press-updater/gfx/menu/icon_32.png);padding-left:48px;text-indent:-1000px;outline:none}}</style><link rel="profile" href="http://microformats.org/profile/hcalendar" /><style type='text/css'>.vjs-default-skin{color:#e8e8e8}.vjs-default-skin .vjs-play-progress,.vjs-default-skin .vjs-volume-level{background-color:#fa6b03}.vjs-default-skin .vjs-control-bar,.vjs-default-skin .vjs-big-play-button{background:rgba(0,0,0,.7)}.vjs-default-skin .vjs-slider{background:rgba(0,0,0,.2333333333333333)}</style>  <style type="text/css">#wpadminbar .ab-top-menu>li.menupop.icon-gdcpt-toolbar>.ab-item{background-image:url(https://spendmatters.com/wp/wp-content/plugins/gd-taxonomies-tools/gfx/menu/icon_16.png);background-repeat:no-repeat;background-position:.85em 50%;padding-left:32px}</style><style type="text/css">@media screen and (max-width:782px){#wpadminbar li#wp-admin-bar-gdcpt-toolbar{display:block}#wpadminbar li#wp-admin-bar-gdcpt-toolbar>.ab-item{background-image:url(https://spendmatters.com/wp/wp-content/plugins/gd-taxonomies-tools/gfx/menu/icon_32.png);padding-left:48px;text-indent:-1000px;outline:none}}</style>  <link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><meta property="og:type" content="article" /><meta property="og:title" content="A Holiday Gift Your Team Will (Actually) Appreciate" /><meta property="og:url" content="https://spendmatters.com/2019/12/19/a-holiday-gift-your-team-will-actually-appreciate/" /><meta property="og:description" content="This time of year, giving presents to your team members and colleagues can be awkward no matter how well you know them. Look beyond the restaurant gift cards, trending gadgets and dried-out fruitca…" /><meta property="article:published_time" content="2019-12-19T12:00:54+00:00" /><meta property="article:modified_time" content="2019-12-19T05:12:06+00:00" /><meta property="og:site_name" content="Spend Matters" /><meta property="og:image" content="https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2019/12/18225315/Screen-Shot-2019-12-18-at-10.37.38-PM.png" /><meta property="og:image:width" content="494" /><meta property="og:image:height" content="315" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="A Holiday Gift Your Team Will (Actually) Appreciate" /><meta name="twitter:image" content="https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2019/12/18225315/Screen-Shot-2019-12-18-at-10.37.38-PM.png?w=640" /><meta name="twitter:card" content="summary_large_image" />  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31066615-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Learning / Research');
  ga('set', 'dimension2', 'L1, Process and Best Practice, viewpoint');
  ga('set', 'dimension3', 'guest');
  ga('send', 'pageview');</script>  <script type='text/javascript' src='https://ww2.spendmatters.com/service/www/delivery/spcjs.php?id=1&amp;target=_blank'></script> </head><body><div class="sb-site-container"><header id="header"><div class="top_bar"><div class="container"><div class="site-menu-nav"><div id="site-mark" class="site-mark-left"><a class="site-mark-left-logo" title="Azul Partners" alt="Azul Partners" href="https://azulpartners.com/">Azul Partners</a></div><div id="site-menu-li"><ul class="site-list"><li class="s-l-item"><a href="/" class="navb-active">Spend Matters</a></li><li class="s-l-item"><a href="/pro/">PRO</a></li><li class="s-l-item"><a href="/solutionmap/">SolutionMap</a></li><li class="s-l-item"><a href="/cpo/">CPO</a></li><li class="s-l-item"><a href="/uk/">UK/EU</a></li><li class="s-l-item"><a href="/mx-latam/" title="México y América Latina">MX/LA</a></li><li class="s-l-item"><a href="/almanac/" title="almanac" >Almanac</a></li><li class="s-l-item" style="margin-left:0px;margin-right:0px;color:white;padding-top:2px;">|</li><li class="s-l-item"><a href="https://agmetalminer.com" style="padding-right:0px;">MetalMiner</a></li><li class="s-l-item" style="margin-left:0px;margin-right:0px;color:white;padding-top:2px;">/</li><li class="s-l-item"><a href="https://benchmark.metalminer.com" style="padding-left:0px;">Benchmark</a></li><li class="s-l-item"><a href="http://publicspendforum.net" style="padding-right:0px;" rel="nofollow">Public Spend US</a></li><li class="s-l-item" style="margin-left:0px;margin-right:0px;color:white;padding-top:2px;">/</li><li class="s-l-item"><a href="https://www.publicspendforum.net/europe" style="padding-left:0px;">EU</a></li></ul></div></div></div></div><div class="container clearfix"> <a href="/" id="logo" title="Spend Matters">Spend Matters</a><div id="header_right"><div class="search_wrapper"><form class="search" action="/" method="get"> <input name="s" type="text" placeholder="search" size="31" value="" /> <input type="submit" value="Search" /></form></div><div class="btn_wrapper"> <a class="btn orange" href="https://spendmatters.com/info/">Sign Up</a> <a class="btn gray" href="https://spendmatters.com/login/">Sign In</a></div></div></div></header><div class="nav_holder"><div class="container clearfix"> <a class="menu_trigger sb-toggle-right" href="#">menu</a> <a class="menu_trigger sb-toggle-left" href="#">menu</a><nav class="nav-bar"><div class="menu-left-nav-container"><ul id="menu-left-nav" class="menu"><li id="menu-item-15698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15698"><a href="/">News</a></li><li id="menu-item-114412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114412"><a href="https://spendmatters.com/solutionmap/">SolutionMap</a><ul class="sub-menu"><li id="menu-item-114414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114414"><a href="https://spendmatters.com/solutionmap/">Ranking Charts</a></li><li id="menu-item-114413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114413"><a href="https://spendmatters.com/solutionmap/articles/">Member Content</a></li><li id="menu-item-120471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120471"><a href="/solutionmap/services/">Add-on Services</a></li></ul></li><li id="menu-item-15697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15697"><a href="/research/">Research</a><ul class="sub-menu"><li id="menu-item-87245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87245"><a href="/research/">Latest Research Downloads</a></li><li id="menu-item-87244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87244"><a href="/downloads/premium/">Premium Downloads</a></li><li id="menu-item-16010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16010"><a href="https://spendmatters.com/research-library/free-research-library/">Free Download Archive</a></li><li id="menu-item-45462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45462"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li></ul></li><li id="menu-item-93326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93326"><a href="#">Content Categories</a><ul class="sub-menu"><li id="menu-item-93327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93327"><a href="/contingent-labor/">Contingent Workforce &#038; Services Procurement</a></li><li id="menu-item-93329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93329"><a href="https://spendmatters.com/category/contract-management/">Contract Management</a></li><li id="menu-item-118155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118155"><a href="https://spendmatters.com/healthcare-supply-chain-management/">Healthcare Supply Chain Management</a></li><li id="menu-item-93330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93330"><a href="https://spendmatters.com/category/invoicing-2/">Invoicing</a></li><li id="menu-item-93331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93331"><a href="https://spendmatters.com/category/procurement/">Procurement</a></li><li id="menu-item-104359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104359"><a href="https://spendmatters.com/procure-to-pay/">Procure-to-Pay (P2P)</a></li><li id="menu-item-104791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104791"><a href="https://spendmatters.com/risk-management-compliance/">Risk Management &#038; Compliance</a></li><li id="menu-item-93333" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93333"><a href="https://spendmatters.com/category/sourcing/">Sourcing</a></li><li id="menu-item-93334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93334"><a href="https://spendmatters.com/category/supply-chain/">Supply Chain</a></li><li id="menu-item-124853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124853"><a href="/tfmatters/">Trade Financing</a></li><li id="menu-item-15699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15699"><a href="/tag/plus,pro/">Premium Content</a></li><li id="menu-item-37124" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37124"><a href="https://spendmatters.com/premium/category-management/">Category Management</a></li><li id="menu-item-37126" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37126"><a href="https://spendmatters.com/premium/invoicing-and-finance/">Invoicing and Finance</a></li><li id="menu-item-37125" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37125"><a href="https://spendmatters.com/premium/commodity-management/">Commodity Management</a></li><li id="menu-item-37128" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37128"><a href="https://spendmatters.com/premium/procurement-metrics/">Procurement Metrics</a></li><li id="menu-item-37129" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37129"><a href="https://spendmatters.com/premium/procurement-services/">Procurement Services</a></li><li id="menu-item-37131" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37131"><a href="https://spendmatters.com/premium/procurement-technology/">Procurement Technology</a></li><li id="menu-item-37130" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37130"><a href="https://spendmatters.com/premium/procurement-strategy-2/">Procurement Strategy</a></li><li id="menu-item-37134" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37134"><a href="https://spendmatters.com/premium/supplier-management/">Supplier Management</a></li><li id="menu-item-37136" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37136"><a href="https://spendmatters.com/premium/vendor-intelligence/">Vendor Intelligence</a></li><li id="menu-item-130828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130828"><a href="https://spendmatters.com/article-series/vendor-snapshot/">Vendor Snapshots</a></li><li id="menu-item-45469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45469"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li></ul></li><li id="menu-item-15700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15700"><a href="https://spendmatters.com/info/">Plans &#038; Pricing</a><ul class="sub-menu"><li id="menu-item-80341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80341"><a href="/info/">Membership Plans</a></li><li id="menu-item-15733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15733"><a href="https://spendmatters.com/info/faq/">Frequently Asked Questions</a></li><li id="menu-item-15735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15735"><a href="https://spendmatters.com/about/what-people-are-saying/">Testimonials</a></li></ul></li><li id="menu-item-15701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15701"><a href="/almanac/">Almanac</a><ul class="sub-menu"><li id="menu-item-43384" class="menu-item menu-item-type-gdtt_cpt_archive menu-item-object-almanac menu-item-43384"><a href="https://spendmatters.com/almanac/">Almanac Listings</a></li><li id="menu-item-69492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69492"><a href="/almanac/50-to-know-2019/">50 to Know</a></li><li id="menu-item-69491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69491"><a href="/almanac/50-to-watch-2019/">50 to Watch</a></li><li id="menu-item-130493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130493"><a href="https://spendmatters.com/pages/almanac-listing-submission/">Add a Listing</a></li></ul></li><li id="menu-item-15702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15702"><a href="/events/">Events</a></li></ul></div><div class="menu-right-nav-container"><ul id="extra_nav" class="menu"><li id="menu-item-15720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15720"><a href="https://spendmatters.com/contact/">Contact</a><ul class="sub-menu"><li id="menu-item-15703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703"><a href="https://spendmatters.com/pages/support/">Support</a></li><li id="menu-item-110850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110850"><a href="https://spendmatters.com/ask-spend-matters/">Ask Spend Matters!</a></li></ul></li><li id="menu-item-15716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15716"><a href="https://spendmatters.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-64746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64746"><a href="/staff/">Spend Matters Network Contributors</a></li><li id="menu-item-15718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15718"><a href="https://spendmatters.com/about/coverage/">Our Focus</a></li><li id="menu-item-15717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15717"><a href="https://spendmatters.com/about/cosulting-services/">Consulting Services</a></li></ul></li><li id="menu-item-88806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88806"><a href="#">The Network Sites</a><ul class="sub-menu"><li id="menu-item-88810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88810"><a href="http://spendmatters.com/pro/">Spend Matters PRO</a></li><li id="menu-item-124852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124852"><a href="/solutionmap/">SolutionMap</a></li><li id="menu-item-88807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88807"><a href="http://spendmatters.com/cpo/">Chief Procurement Officer</a></li><li id="menu-item-88808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88808"><a href="http://spendmatters.com/uk/">Spend Matters UK/Europe</a></li><li id="menu-item-88815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88815"><a href="http://spendmatters.com/almanac/">Spend Matters Almanac</a></li><li id="menu-item-88814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88814"><a href="http://spendmatters.com/mx-latam/">Spend Matters México y América Latina</a></li><li id="menu-item-88817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88817"><a href="http://agmetalminer.com">MetalMiner</a></li><li id="menu-item-88816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88816"><a href="http://publicspendforum.net/">Public Spend Forum</a></li><li id="menu-item-88811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88811"><a href="http://publicspendforumeurope.com">Public Spend Forum Europe</a></li></ul></li><li id="menu-item-15707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15707"><a href="#">Subscribe</a><ul class="sub-menu"><li id="menu-item-15709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15709"><a href="/feed/">RSS</a></li><li id="menu-item-15710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15710"><a href="/tag/plus/feed/">Plus RSS</a></li><li id="menu-item-15711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15711"><a href="/tag/pro/feed/">PRO RSS</a></li><li id="menu-item-15712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15712"><a href="https://spendmatters.com/pages/subscribe/">Newsletter</a></li></ul></li></ul></div></nav></div></div><div id="body"><div class="container"><div id="content"><article class="lead_article"><div class="forsponsoredTag">Sponsored Article</div><h1 class="article_head">A Holiday Gift Your Team Will (Actually) Appreciate</h1><div class="metadata"><div class="author"> <a href="https://spendmatters.com/author/liz-mantovani-sig/" title="Posts by Liz Mantovani, SIG" class="author url fn" rel="author">Liz Mantovani, SIG</a></div> <time datetime="December 19, 2019 6:00 AM">- December 19, 2019 6:00 AM |</time><div class="cat"><strong>Categories:</strong> <a href="https://spendmatters.com/category/learning-research/" rel="category tag">Learning / Research</a>, <a href="https://spendmatters.com/category/procurement-research/" rel="category tag">Procurement Research</a>, <a href="https://spendmatters.com/category/sourcing/" rel="category tag">Sourcing</a>, <a href="https://spendmatters.com/category/sponsored-article/" rel="category tag">Sponsored Article</a>, <a href="https://spendmatters.com/category/talent-management/" rel="category tag">Talent Management</a>, <a href="https://spendmatters.com/category/technology/" rel="category tag">Technology</a> | <b>Tags:</b> <a href="https://spendmatters.com/tag/l1/" rel="tag">L1</a>, <a href="https://spendmatters.com/tag/process-and-best-practice/" rel="tag">Process and Best Practice</a>, <a href="https://spendmatters.com/tag/viewpoint/" rel="tag">viewpoint</a></span></div></div><div class="entry"><div class="sponsorblock"><img src="https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2019/10/04111904/sig-logo-2.png" /><span class="copy">This sponsored <em>Viewpoint</em> article has been provided by <strong><a href="https://sig.org/" target="_blank" rel="nofollow">Sourcing Industry Group</a></strong> <br /> <span class="tagline">The content below does not express the views or opinions of Spend Matters.</span><br /> <span class="link">Visit <a href="https://sig.org/" rel="nofollow" target="_blank">https://sig.org/</a> to learn more.</span> </span></div><figure class="feature_cap"> <img width="228" height="138" src="https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2019/12/18225315/Screen-Shot-2019-12-18-at-10.37.38-PM-228x138.png" class="alignleft wp-post-image" alt="" /> <span class="credit">Liz Mantovani, SIG’s Director of Operations</span></figure><p>This time of year, giving presents to your team members and colleagues can be awkward no matter how well you know them. Look beyond the restaurant gift cards, trending gadgets and dried-out fruitcakes to a gift that will deliver an actual return on investment — <a href="http://bit.ly/2Z3OWWB">an industry-recognized certification</a>. By coming together in a virtual classroom, you’ll avoid those awkward, gift-giving faux pas and delight your team with an investment in their professional development to sharpen their skills, boost performance and credibility with both stakeholders and management, and contribute to the overall success of the organization.</p><h2><strong>The Business Case for Team Certification</strong></h2><p>Professional certifications provide a sense of accomplishment and self-worth through professional growth and specialized knowledge that strengthens employees’ commitment to the organization and profession at large. Certifications also bring respect from peers and superiors, as well as the likelihood of financial incentives and recognition that include promotions, raises and bonuses.</p><p>For the organization, it inspires ethical behavior, boosts productivity, generates increased organizational efficiencies and effectiveness, encourages leadership, aids in retaining skilled talent, and gives your clients and partners more confidence in the business. For the profession as a whole, it helps define responsibilities, provides a more capable workforce and enables it to advance strategically.</p><h2><strong>Build a High-Performing Team</strong></h2><p>Our industry is rapidly changing, and so are the roles of sourcing, procurement and risk professionals. When being asked to do more with less, it’s important that your team works as a well-oiled machine.</p><p>SIG University was founded on the ideals of elevating the sourcing and risk professions in order to strategically deliver value to organizations across the globe. It provides a common language for these professionals, and the curriculum is developed by experts in the areas of sourcing, supplier relationship management, third-party risk management and intelligent process automation.</p><p>Now in its fourth year of providing advanced training to the world’s most well-known organizations, SIG University now offers four certification programs:</p><ul><li><a href="http://bit.ly/2S91lXZ"><strong>Certified Sourcing Professional (CSP) program</strong></a> — This is a dynamic program for those who want a good foundation in general business concepts as they relate to sourcing, an in-depth look into strategic sourcing methodologies, as well as negotiation and outsourcing best practices.</li><li><a href="http://bit.ly/36Gc28y"><strong>Certified Supplier Management Professional (CSMP) program</strong></a> — Students will learn how to put effective governance programs in place with leading-edge training on contract administration, compliance, risk mitigation, supplier performance, governance operating models, talent management support, transformation and more.</li><li><a href="http://bit.ly/35MqSKo"><strong>Certified Third-Party Risk Management Professional (C3PRMP) program</strong></a> — Developed by third-party risk expert Linda Tuck Chapman, this program is ideal for those looking to add value with risk-informed decisions. Students will learn best and emerging practices in third-party risk management throughout the lifecycle of critical relationships and the tools for effective governance.</li><li><a href="http://bit.ly/38U6Csf"><strong>Certified Intelligent Automation Professional (CIAP) program</strong></a> — The newest certification program will train students how to transform operations and run a successful, scalable and efficient automation program. Students will be introduced to automation technologies, learn how to identify the correct opportunities to build, run and sustain a successful automation program, and will understand the true potential of intelligent process automation technologies.</li></ul><p>All <a href="http://bit.ly/2Z3OWWB">SIG University certification programs</a> are built for the time-constrained professional with the flexibility to log in and complete weekly assignments at their own pace. In some programs, discussion forums facilitated by expert faculty provide an opportunity for students to interact and engage with other students and faculty to provide context with real-life scenarios and application of best practices.</p><p>Additionally, students are granted access to the members-only <a href="https://sig.org/src-home">SIG Resource Center (SRC)</a>, which provides a one-stop repository of additional tools, templates, thought leadership and other learning materials applicable to each week’s lessons.</p><p>When you have so much to gain, why not give the gift of learning this holiday season? Show your team you care about their <a href="http://bit.ly/2Z3OWWB">professional development</a> and show your leadership the importance of investing in the sourcing, supplier management, risk and intelligent automation functions in your organization.</p><p><em>Liz Mantovani, SIG’s Director of Operations, has over 19 years of experience in sourcing, product management and information technology. Liz is responsible for internal process and technology improvement as well as SIG University program management and growth. Prior to joining the leadership team at SIG, Liz served first as the Sourcing Intelligence Manager growing the SIG Resource Center and then as the senior manager of Innovation. Prior to joining SIG, Liz worked at <a class="almlink success" data-tip="View Almanac Listing" data-autolink-id="33" target="_self" href="//spendmatters.com/almanac/gep-2/" >GEP</a>, where she was responsible for customer account management and project implementation. Before GEP, she worked for other e-procurement and consulting firms, including <a class="almlink success" data-tip="View Almanac Listing" data-autolink-id="1" target="_self" href="//spendmatters.com/almanac/accenture/" >Accenture</a>, Enporion, Xcira and Mediagrif. Liz holds a bachelor’s degree in marketing from the University of South Florida and has completed a certification in Requirements Gathering in addition to completing SIG's own CSP, CSMP, C3PRMP and CIAP programs.</em></p> <input id="daam-post-id" type="hidden" value="143146"><div class="top20 borderbottom1 clearfix"><style>.bawmrp h3{background-color:#1C1138;margin-bottom:10px;padding:6px;color:#fff}.entry .bawmrp ul{list-style:none;margin-left:3px;line-height:1.5em;font-size:16px;padding:0 0 0 6px;font-family:MyriadPro,Arial,Helvetica,sans-serif}.entry .bawmrp ul li{list-style:none}.entry .bawmrp ul li.bawmrp_manual{font-size:.9em;padding-bottom:12px}</style><div class="bawmrp"><div class="relart" style="width: 100%; clear: both; display: inline-block; margin: 0px 0"><h3>Related Articles</h3><ul><li style="width: 100%" class="bawmrp_manual" ><a href="https://spendmatters.com/2019/11/05/5-tips-from-sig-on-presenting-at-procurement-industry-events/" title="5 tips from SIG on presenting at procurement industry events" style="margin: 5px 0; height: 14px; line-height: 14px; display: inline-block">5 tips from SIG on presenting at procurement industry events</a></li><li style="width: 100%" class="bawmrp_manual" ><a href="https://spendmatters.com/2019/10/31/sig-dispatch-leasing-spend-the-hidden-double-digit-millions-category-savings-opportunity-part-2/" title="SIG dispatch: Leasing Spend — The Hidden Double Digit (millions) Category Savings Opportunity! (Part 2)" style="margin: 5px 0; height: 14px; line-height: 14px; display: inline-block">SIG dispatch: Leasing Spend — The Hidden Double Digit (millions) Category Savings Opportunity! (Part 2)</a></li><li style="width: 100%" class="bawmrp_manual" ><a href="https://spendmatters.com/2019/10/29/sig-session-recap-want-to-digitize-its-on-you/" title="SIG session recap: Want to digitize? It’s on you" style="margin: 5px 0; height: 14px; line-height: 14px; display: inline-block">SIG session recap: Want to digitize? It’s on you</a></li><li style="width: 100%" class="bawmrp_manual" ><a href="https://spendmatters.com/2019/10/17/sig-dispatch-leasing-spend-the-hidden-double-digit-millions-category-savings-opportunity-part-1/" title="SIG dispatch: Leasing Spend — The Hidden Double Digit (millions) Category Savings Opportunity! (Part 1)" style="margin: 5px 0; height: 14px; line-height: 14px; display: inline-block">SIG dispatch: Leasing Spend — The Hidden Double Digit (millions) Category Savings Opportunity! (Part 1)</a></li><li style="width: 100%" class="bawmrp_manual" ><a href="https://spendmatters.com/2019/10/16/sig-executive-summit-partnerships-pashmina-rebellions-and-polish/" title="SIG Executive Summit: Partnerships, Pashmina Rebellions and Polish" style="margin: 5px 0; height: 14px; line-height: 14px; display: inline-block">SIG Executive Summit: Partnerships, Pashmina Rebellions and Polish</a></li><li style="width: 100%" class="bawmrp_manual" ><a href="https://spendmatters.com/2019/10/15/sig-news-sourcing-industry-group-and-spend-matters-announce-global-partnership/" title="SIG news: Sourcing Industry Group and Spend Matters announce global partnership" style="margin: 5px 0; height: 14px; line-height: 14px; display: inline-block">SIG news: Sourcing Industry Group and Spend Matters announce global partnership</a></li><li style="width: 100%" class="bawmrp_manual" ><a href="https://spendmatters.com/2019/10/08/sig-summit-sneak-peek-its-not-your-average-procurement-conference/" title="SIG Summit sneak peek: It’s not your average procurement conference" style="margin: 5px 0; height: 14px; line-height: 14px; display: inline-block">SIG Summit sneak peek: It’s not your average procurement conference</a></li><li style="width: 100%" class="bawmrp_manual" ><a href="https://spendmatters.com/2019/04/19/after-sigs-spring-executive-summit-i-think-procurement-is-officially-cool-now/" title="After SIG’s Spring Executive Summit, I Think Procurement is Officially Cool Now" style="margin: 5px 0; height: 14px; line-height: 14px; display: inline-block">After SIG’s Spring Executive Summit, I Think Procurement is Officially Cool Now</a></li></ul></div></div><p></p></div><div style="margin-bottom:20px;"><div style="clear:both;">  <style>.at-share-tbx-element .at-share-btn{margin-right:5px}#content-area.left a.at-share-btn:hover{border-bottom:transparent}a.p-icon{float:left}a.p-icon:hover{-webkit-transform:translateY(-4px);transform:translateY(-4px);outline-offset:-1px;color:inherit;transition-property:all;transition-duration:0.2s;transition-timing-function:ease-in-out;transition-delay:0s}</style><a class="at-share-com-btn at-icon p-icon" href="https://www.procurious.com/public-share" onclick="window.open($j(this).attr('href')+'?u='+encodeURIComponent(window.location), '', 'height=580,width=780, top='+($j(window).height()/2-150)+',left='+($j(window).width()/2-300));return false;" style="float:left;margin-right:5px;padding:0px 0px; display:inline-block;width: 32px; height:32px; background:#9FE033 url('data:image/png;base64,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') 50% 50% no-repeat;"><span style="display: none;">Share on Procurious</span></a></div><div style="float:left;"><div class="addthis_sharing_toolbox"></div></div>  <script type="text/plain" data-cookieconsent="marketing" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54483132756a1420" async></script> <div class="clearfix"></div></div></div> <style>#author,#email,#url{display:block;width:95%;height:36px!important;padding:6px 12px!important;font-size:14px!important;line-height:1.428571429;color:#555;vertical-align:middle;background-color:#fff;background-image:none;border:1px solid #ccc;box-shadow:none!important;border-radius:0px!important}#submit{cursor:pointer;width:200px;text-align:center;font-family:'imago',arial,serif;font-size:20px;line-height:28px;height:39px;float:right;color:#fff;margin-right:0;padding:0;border:none;background:#f2722c}#comment{display:block;width:98%;font-size:14px!important;border:1px solid #ccc;box-shadow:none!important;border-radius:0px!important}.required{color:red}.comment-form-author label,.comment-form-email label,.comment-form-url label,.comment-form-comment label{font-family:'myriadpro',arial,helvetica,san-serif;font-size:14px;font-weight:700;letter-spacing:.25em;line-height:1.9em}</style><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Discuss this: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/19/a-holiday-gift-your-team-will-actually-appreciate/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spendmatters.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='143146' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3118e97c51" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></article><div class="btn_holder" style="float:left; color:white;"> <span class="btn gray"></span></div><div class="btn_holder" style="float:right;"> <span class="btn gray"></span></div><div class="clearfix"></div></div><aside id="sidebar"><div class="sidebar-widgets"><div class="widget" style="margin-bottom:5px;"><figure class="fullwidth" style="text-align: center;margin-bottom:5px;"> <span style="font-size:10px;color:#999;letter-spacing: 0.25em;">ADVERTISEMENTS</span></figure><figure class="fullwidth">  <noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=7b5ef12'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=2&amp;n=7b5ef12' /></a> </noscript></figure><figure class="fullwidth"> <noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=dab6d97'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=7&amp;n=dab6d97' /></a> </noscript></figure><figure class="fullwidth"> <noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=ccdab24'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=8&amp;n=ccdab24' /></a> </noscript></figure><figure class="fullwidth">  <noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=bca1b35'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=1&amp;n=bca1b35' /></a> </noscript></figure></div><div class="widget widget-tabs"><div id="tabs"><ul><li><h3><a href="#tabs-1"><strong>Popular</strong> Posts</a></h3></li><li><h3><a href="#tabs-2">Recent <strong>Comments</strong></a></h3></li></ul><div id="tabs-1"><ul class="wpp-list"><li> <a href="https://spendmatters.com/2019/12/16/forrester-rips-sap-ariba-in-its-latest-e-procurement-wave/" class="wpp-post-title" target="_self">Forrester rips SAP Ariba in its latest E-Procurement Wave</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2019/12/17/vndly-raises-35-million-in-series-b-to-try-to-outsmart-vms/" class="wpp-post-title" target="_self">VNDLY raises $35 million in Series B to try to outsmart VMS</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2019/12/09/how-can-manufacturers-reduce-risk-in-direct-procurement-deploy-a-secure-end-to-end-solution/" class="wpp-post-title" target="_self">How can manufacturers reduce risk in direct procurement? Deploy a secure, end-to-end solution</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2019/12/11/we-have-some-hard-questions-about-and-a-soft-spot-for-coupas-new-business-spend-index-bsi/" class="wpp-post-title" target="_self">We have some hard questions about (and a soft spot for) Coupa’s new Business Spend Index (BSI)</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2019/12/08/lease-spend-is-a-hidden-category-worth-millions-in-savings-strategic-value-for-business/" class="wpp-post-title" target="_self">Lease spend is a hidden category worth millions in savings, strategic value for business</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2019/12/09/a-new-species-specialist-providers-of-contingent-workforce-rate-benchmarking-analytics/" class="wpp-post-title" target="_self">A new species: Specialist providers of contingent workforce rate benchmarking/analytics</a> <span class="wpp-meta post-stats"></span></li></ul></div><div id="tabs-2"><ul class='comments'><li><a href='https://spendmatters.com/2019/12/16/forrester-rips-sap-ariba-in-its-latest-e-procurement-wave/#comment-342806' >Forrester rips SAP Ariba in its latest E-Procurement Wave</a> : <span>Jason Busch</span> said : https://www.softwareplatform.net/2019/12/10/the-forrester-wave-eprocurement-platforms-q4-2019-with-v...</li><li><a href='https://spendmatters.com/2019/12/16/forrester-rips-sap-ariba-in-its-latest-e-procurement-wave/#comment-342805' >Forrester rips SAP Ariba in its latest E-Procurement Wave</a> : <span>Jason Busch</span> said : I tend to agree most with Bob Solomon's history lesson (Bob, I think DHR wore camouflage army attire...</li><li><a href='https://spendmatters.com/2019/12/18/the-evolution-of-product-cost-management-tools-and-the-state-of-the-art/#comment-342803' >The evolution of product cost management tools and the state of the art</a> : <span>Jason Busch</span> said : Fantastic piece Eric. Great to hear your voice again. You are the true expert in the product costing...</li><li><a href='https://spendmatters.com/2017/04/25/12-step-program-implementing-effective-e-procurement-strategy/#comment-342674' >12-Step Program for Implementing an Effective E-Procurement Strategy</a> : <span>Jane Benuza</span> said : Thanks for the discussion. I have gained a lot on e procurement....</li><li><a href='https://spendmatters.com/2019/12/11/we-have-some-hard-questions-about-and-a-soft-spot-for-coupas-new-business-spend-index-bsi/#comment-342668' >We have some hard questions about (and a soft spot for) Coupa’s new Business Spend Index (BSI)</a> : <span>Jason Busch</span> said : Coupa is doing so many things right ... but I feel the BSI comes off as more of a marketing tool tha...</li></ul></div></div></div><div class="widget research-widget"><h3>Procurement <strong>Research</strong></h3><p>Our <em>downloadable research</em> explores areas and issues concerning all aspects of procurement. Please select an interest to view available downloads.</p><div class="accordion"><div class="accordion-caption btn purple">Select Topic</div><div class="body-accordion"><ul> <a class="category_tag gray tag-link-500" href="https://spendmatters.com/downloads/advanced-tech/" title="View all downloads in Advanced Technology" >Advanced Technology</a><a class="category_tag gray tag-link-473" href="https://spendmatters.com/downloads/procurement-systems-architecure/analytics-intelligence/" title="View all downloads in Analytics &amp; Intelligence" >Analytics &amp; Intelligence</a><a class="category_tag gray tag-link-483" href="https://spendmatters.com/downloads/procurement-systems-architecure/app-strategies-vendors/" title="View all downloads in Application Strategies &amp; Vendors" >Application Strategies &amp; Vendors</a><a class="category_tag gray tag-link-477" href="https://spendmatters.com/downloads/procurement-systems-architecure/b2b-networks-infrastructure/" title="View all downloads in B2B Networks and Infrastructure" >B2B Networks and Infrastructure</a><a class="category_tag gray tag-link-162" href="https://spendmatters.com/downloads/best-practices/" title="View all downloads in Best Practices" >Best Practices</a><a class="category_tag gray tag-link-513" href="https://spendmatters.com/downloads/category-management/category-intelligence-direct/" title="View all downloads in Category Intelligence - Direct" >Category Intelligence - Direct</a><a class="category_tag gray tag-link-512" href="https://spendmatters.com/downloads/category-management/category-intelligence-indirect/" title="View all downloads in Category Intelligence - Indirect" >Category Intelligence - Indirect</a><a class="category_tag gray tag-link-9133" href="https://spendmatters.com/downloads/category-management/" title="View all downloads in Category Management" >Category Management</a><a class="category_tag gray tag-link-9321" href="https://spendmatters.com/downloads/sourcing/commodity-risk-management/" title="View all downloads in Commodity Risk Management" >Commodity Risk Management</a><a class="category_tag gray tag-link-511" href="https://spendmatters.com/downloads/contract-commercial-management/" title="View all downloads in Contract &amp; Commercial Management" >Contract &amp; Commercial Management</a><a class="category_tag gray tag-link-9142" href="https://spendmatters.com/downloads/contract-management/" title="View all downloads in Contract Management" >Contract Management</a><a class="category_tag gray tag-link-510" href="https://spendmatters.com/downloads/customerdemand-management/" title="View all downloads in Customer/Demand Management" >Customer/Demand Management</a><a class="category_tag gray tag-link-486" href="https://spendmatters.com/downloads/procurement-value-contribution/dashboardsscorecards/" title="View all downloads in Dashboards &amp; Scorecards" >Dashboards &amp; Scorecards</a><a class="category_tag gray tag-link-489" href="https://spendmatters.com/downloads/sourcing/direct-materials-sourcing/" title="View all downloads in Direct Materials Sourcing" >Direct Materials Sourcing</a><a class="category_tag gray tag-link-215" href="https://spendmatters.com/downloads/p2p/ecatalogs/" title="View all downloads in eCatalogs" >eCatalogs</a><a class="category_tag gray tag-link-522" href="https://spendmatters.com/downloads/enterprise-grc/" title="View all downloads in Enterprise GRC" >Enterprise GRC</a><a class="category_tag gray tag-link-521" href="https://spendmatters.com/downloads/finance-collaboration/" title="View all downloads in Finance Collaboration" >Finance Collaboration</a><a class="category_tag gray tag-link-505" href="https://spendmatters.com/downloads/global-trade/" title="View all downloads in Global Trade" >Global Trade</a><a class="category_tag gray tag-link-503" href="https://spendmatters.com/downloads/how-to-guide/" title="View all downloads in How-To Guide" >How-To Guide</a><a class="category_tag gray tag-link-520" href="https://spendmatters.com/downloads/innovation-plm/" title="View all downloads in Innovation &amp; PLM" >Innovation &amp; PLM</a><a class="category_tag gray tag-link-206" href="https://spendmatters.com/downloads/p2p/invoicing-payments/" title="View all downloads in Invoicing &amp; Payments" >Invoicing &amp; Payments</a><a class="category_tag gray tag-link-524" href="https://spendmatters.com/downloads/it-collaboration/" title="View all downloads in IT Collaboration" >IT Collaboration</a><a class="category_tag gray tag-link-502" href="https://spendmatters.com/downloads/market-analysis/" title="View all downloads in Market Analysis" >Market Analysis</a><a class="category_tag gray tag-link-485" href="https://spendmatters.com/downloads/services-procurement/market-landscape/" title="View all downloads in Market Landscape" >Market Landscape</a><a class="category_tag gray tag-link-277" href="https://spendmatters.com/downloads/procurement-systems-architecure/master-data-management/" title="View all downloads in Master Data Management" >Master Data Management</a><a class="category_tag gray tag-link-9165" href="https://spendmatters.com/downloads/p2p/" title="View all downloads in P2P" >P2P</a><a class="category_tag gray tag-link-487" href="https://spendmatters.com/downloads/procurement-value-contribution/performance-management/" title="View all downloads in Performance Management" >Performance Management</a><a class="category_tag gray tag-link-643" href="https://spendmatters.com/downloads/premium/" title="View all downloads in Premium Research" >Premium Research</a><a class="category_tag gray tag-link-501" href="https://spendmatters.com/downloads/tech-primer/" title="View all downloads in Primers" >Primers</a><a class="category_tag gray tag-link-481" href="https://spendmatters.com/downloads/procurement-value-contribution/benchmarking/" title="View all downloads in Procurement Metrics and Benchmarking" >Procurement Metrics and Benchmarking</a><a class="category_tag gray tag-link-514" href="https://spendmatters.com/downloads/procurement-organizational-models/" title="View all downloads in Procurement Organizational Models" >Procurement Organizational Models</a><a class="category_tag gray tag-link-517" href="https://spendmatters.com/downloads/procurement-services/" title="View all downloads in Procurement Services" >Procurement Services</a><a class="category_tag gray tag-link-470" href="https://spendmatters.com/downloads/category-management/procurement-services-landscape/" title="View all downloads in Procurement Services Landscape" >Procurement Services Landscape</a><a class="category_tag gray tag-link-9323" href="https://spendmatters.com/downloads/procurement-strategy-planning/" title="View all downloads in Procurement Strategy &amp; Planning" >Procurement Strategy &amp; Planning</a><a class="category_tag gray tag-link-471" href="https://spendmatters.com/downloads/procurement-systems-architecure/" title="View all downloads in Procurement Systems &amp; Architecure" >Procurement Systems &amp; Architecure</a><a class="category_tag gray tag-link-515" href="https://spendmatters.com/downloads/procurement-transformation/" title="View all downloads in Procurement Transformation" >Procurement Transformation</a><a class="category_tag gray tag-link-472" href="https://spendmatters.com/downloads/procurement-value-contribution/" title="View all downloads in Procurement Value Contribution" >Procurement Value Contribution</a><a class="category_tag gray tag-link-499" href="https://spendmatters.com/downloads/provider-coverage/" title="View all downloads in Provider Coverage" >Provider Coverage</a><a class="category_tag gray tag-link-508" href="https://spendmatters.com/downloads/p2p/requisitionpo-management/" title="View all downloads in Requisition/PO Management" >Requisition/PO Management</a><a class="category_tag gray tag-link-484" href="https://spendmatters.com/downloads/sourcing/rfx-auction/" title="View all downloads in RFx/Auction" >RFx/Auction</a><a class="category_tag gray tag-link-9326" href="https://spendmatters.com/downloads/sourcing/savings-tracking/" title="View all downloads in Savings Tracking" >Savings Tracking</a><a class="category_tag gray tag-link-9181" href="https://spendmatters.com/downloads/services-procurement/" title="View all downloads in Services Procurement &amp; Contingent Labor" >Services Procurement &amp; Contingent Labor</a><a class="category_tag gray tag-link-9187" href="https://spendmatters.com/downloads/sourcing/" title="View all downloads in Sourcing" >Sourcing</a><a class="category_tag gray tag-link-474" href="https://spendmatters.com/downloads/sourcing/spend-visibility-analysis/" title="View all downloads in Spend Visibility &amp; Analysis" >Spend Visibility &amp; Analysis</a><a class="category_tag gray tag-link-525" href="https://spendmatters.com/downloads/strategy/" title="View all downloads in Strategy" >Strategy</a><a class="category_tag gray tag-link-9201" href="https://spendmatters.com/downloads/supplier-mananagement/supplier-collaboration/" title="View all downloads in Supplier Collaboration" >Supplier Collaboration</a><a class="category_tag gray tag-link-475" href="https://spendmatters.com/downloads/p2p/supplier-enablement-p2p/" title="View all downloads in Supplier Enablement" >Supplier Enablement</a><a class="category_tag gray tag-link-488" href="https://spendmatters.com/downloads/supplier-mananagement/supplier-information-management-supplier-mananagement/" title="View all downloads in Supplier Information Management" >Supplier Information Management</a><a class="category_tag gray tag-link-490" href="https://spendmatters.com/downloads/supplier-mananagement/supplier-management-systems-supplier-mananagementsrm/" title="View all downloads in Supplier Management Systems" >Supplier Management Systems</a><a class="category_tag gray tag-link-476" href="https://spendmatters.com/downloads/supplier-mananagement/" title="View all downloads in Supplier Mananagement" >Supplier Mananagement</a><a class="category_tag gray tag-link-9327" href="https://spendmatters.com/downloads/supplier-mananagement/supplier-performance-management/" title="View all downloads in Supplier Performance" >Supplier Performance</a><a class="category_tag gray tag-link-478" href="https://spendmatters.com/downloads/supplier-mananagement/supplier-risk-compliance-management/" title="View all downloads in Supplier Risk &amp; Compliance" >Supplier Risk &amp; Compliance</a><a class="category_tag gray tag-link-463" href="https://spendmatters.com/downloads/supply-chain-management/" title="View all downloads in Supply Chain Management" >Supply Chain Management</a><a class="category_tag gray tag-link-523" href="https://spendmatters.com/downloads/sustanability/" title="View all downloads in Sustanability" >Sustanability</a><a class="category_tag gray tag-link-516" href="https://spendmatters.com/downloads/talent-management/" title="View all downloads in Talent Management" >Talent Management</a><a class="category_tag gray tag-link-498" href="https://spendmatters.com/downloads/tech-roi/" title="View all downloads in Technology ROI" >Technology ROI</a><a class="category_tag gray tag-link-519" href="https://spendmatters.com/downloads/procurement-value-contribution/technology-value/" title="View all downloads in Technology Value" >Technology Value</a><a class="category_tag gray tag-link-507" href="https://spendmatters.com/downloads/topical-issues/" title="View all downloads in Topical Issues" >Topical Issues</a><a class="category_tag gray tag-link-9320" href="https://spendmatters.com/downloads/sourcing/total-cost-management/" title="View all downloads in Total Cost Management" >Total Cost Management</a><a class="category_tag gray tag-link-2229" href="https://spendmatters.com/downloads/video/" title="View all downloads in Video" >Video</a><a class="category_tag gray tag-link-8196" href="https://spendmatters.com/downloads/webinar/" title="View all downloads in Webinar" >Webinar</a><a class="category_tag gray tag-link-480" href="https://spendmatters.com/downloads/p2p/working-capital-management/" title="View all downloads in Working Capital Management" >Working Capital Management</a></ul></div></div></div><div class="widget"><h3>Conference, Research, & Media <strong>Partners</strong></h3><div class="fig_group clearfix"><figure class="fullwidth" style="align-content: center;display: inline-block;vertical-align: middle;height:50px;"> <a href="https://www.instituteforsupplymanagement.org/index.cfm?SSO=1" target="_blank" /><img src="/wp/wp-content/themes/smn/images/644553048ff88076650.png" alt="institute for supply management" style="display: inline-block;vertical-align: middle;" /></a></figure><figure class="fullwidth" style="align-content: center;display: inline-block;vertical-align: middle;"> <a href="https://sig.org/" rel="nofollow" target="_blank" /><img src="/wp/wp-content/themes/smn/images/sig-logosmall.png" style="display: inline-block;vertical-align: middle;" alt="Sourcing Industry Group" /></a></figure></div></div><div class="widget"><h3>Get <strong>Social</strong></h3><div class="fig_group clearfix"><figure> <a href="http://www.linkedin.com/groups?gid=4808140" target="_blank" title="Spend Matters on LinkedIn" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/linkedin.png" alt="Spend Matters on LinkedIn" /></a> &nbsp; <a href="https://plus.google.com/communities/107615452086627925814" target="_blank" title="Spend Matters on Google Plus"><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/google-plus.png" alt="Spend Matters on Google Plus" /></a> &nbsp; <a href="http://facebook.com/spendmattersnetwork" target="_blank" title="Spend Matters on Facebook" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/facebook.png" alt="Spend Matters on Facebook" /></a> &nbsp; <a href="https://twitter.com/spendmatters" target="_blank" title="Spend Matters on Twitter" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/twitter-2.png" alt="Spend Matters on Twitter" /></a> &nbsp; <a href="http://www.youtube.com/user/SpendMatters" target="_blank" title="Spend Matters on YouTube" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/youtube.png" alt="Spend Matters on YouTube" /></a> &nbsp; <a href="http://spendmatters.com/feed/" target="_blank" title="Subscribe to Spend Matters by RSS" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/rss.png" alt="RSS" title="Subscribe to Spend Matters by RSS" /></a> &nbsp; <a href="/contact-us/" target="_blank" title="Send Us an Email" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/email.png" alt="Email" /></a></figure></div></div></div></aside></div></div><footer id="footer"><div class="container clearfix"><div class="column-group columns-5"><div class="column"><h4>Coverage</h4><div class="list_links"> <a href="/category/procurement/" >eProcurement</a> / <a href="/category/procurement/" >Procurement</a> <br><a href="/?s=Supply+Chain+Management" >Supply Chain Management</a> <br><a href="/contingent-labor/?s2-ssl=yes">Contingent Workforce &amp; Services</a> <br><a href="/?s=sourcing" >Sourcing</a> <br><a href="/?s=commodities" >Commodities</a> <br><a href="/?s=supplier+network" >Supplier Networks</a> <br><a href="/?s=Indirect+Spend" >Services and Indirect Spend</a> <br><a href="/healthcare-supply-chain-management/" >Healthcare Supply Chain Mgmnt</a></div></div><div class="column"><h4>Network Contributors</h4><div class="list_links"> <a href="/author/pierre/">Pierre Mitchell</a> | <a href="/author/jason-busch/">Jason Busch</a> <br><a href="/author/mbergfors/">Magnus Bergfors</a> | <a href="/author/andrew-karpie/">Andrew Karpie</a> <br><a href="/author/michael-lameraux/">Michael Lamoureux</a> | <a href="/mx-latam/colaboradores/">Xavier Olivera</a> <br><a href="/author/nheinzmann/">Nick Heinzmann</a> | <a href="/author/nclinton/">Nancy Clinton</a> <br><a href="/author/jp-morris/">JP Morris</a> | <a href="https://agmetalminer.com/author/fegbaria/">Fouad Egbaria</a> <br><a href="http://agmetalminer.com/author/lisa/">Lisa Reisman</a> | <a href="https://agmetalminer.com/author/bfuller">Belinda Fuller</a> <br><a href="http://agmetalminer.com/author/stuart/">Stuart Burns</a></div></div><div class="column last3"><h4>Regional Coverage</h4><div class="list_links"> <a href="http://spendmatters.com" >United States</a> <br /><a href="http://spendmatters.com/uk/" >United Kingdom and Europe</a> <br /><a href="http://spendmatters.com/mx-latam/" >México y América Latina</a> <br /><a href="http://www.spendmattersnet.com/search/?q=china" >China</a></div><h4>Quick Links</h4><div class="list_links"> <a href="/advertise/">Advertising &amp; Engagement</a> <br><a href="https://azulpartners.com/about/careers/">Careers</a> <br><a href="https://azulpartners.com/wp-content/uploads/2019/02/Azul_Partners_MediaKit-2019.pdf">Media Kit</a> <br><a href="/privacy/">Privacy Policy</a> <br><a href="/terms-of-use/">Terms of Use</a> <br><a href="javascript: Cookiebot.renew()">Cookie Consent Settings</a></div></div><div class="column"><h4>Network Sites</h4><div class="list_links"> <a href="https://spendmatters.com" class="navb-active">Spend Matters</a> | <a href="/tag/plus,pro/">Plus / PRO</a> <br><a href="/solutionmap/">Spend Matters SolutionMap</a> <br><a href="http://agmetalminer.com">MetalMiner</a> | <a href="http://app.metalminerindx.com" >MetalMiner IndX</a> <br><a href="https://benchmark.metalminer.com" >MetalMiner Benchmark</a> <br><a href="/uk/">Spend Matters UK/Europe</a> <br><a href="/mx-latam/" style="font-size:10px;">Spend Matters México y América Latina</a> <br><a href="http://publicspendforum.net" >Public Spend Forum US</a> | <a href="https://www.publicspendforum.net/europe">Europe</a></div></div><div class="column last"><h4>Azul Partners, Inc.</h4> <address>625 North Michigan Ave., Ste 1220 <br>Chicago, IL 60611 <br>Corporate Sales: <a href="tel:773.525.7406">773.525.7406</a></address><h4>Corporate Address</h4> <address>421 West Melrose, 10C <br>Chicago, IL USA 60657</address><div class="list_links"> <br>Copyright 2004-2019 <br>Azul Partners, Inc. <br>All Rights Reserved.</div></div></div><p><a href="https://azulpartners.com"><img id="logo2" src="/wp/wp-content/themes/smn/images/logonet.png" alt="Azul Partners logo" /></a></p></div></footer></div><div class="sb-slidebar sb-left"><div class="menu-left-nav-container"><ul id="menu-left-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15698"><a href="/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114412"><a href="https://spendmatters.com/solutionmap/">SolutionMap</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114414"><a href="https://spendmatters.com/solutionmap/">Ranking Charts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114413"><a href="https://spendmatters.com/solutionmap/articles/">Member Content</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120471"><a href="/solutionmap/services/">Add-on Services</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15697"><a href="/research/">Research</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87245"><a href="/research/">Latest Research Downloads</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87244"><a href="/downloads/premium/">Premium Downloads</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16010"><a href="https://spendmatters.com/research-library/free-research-library/">Free Download Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45462"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93326"><a href="#">Content Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93327"><a href="/contingent-labor/">Contingent Workforce &#038; Services Procurement</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93329"><a href="https://spendmatters.com/category/contract-management/">Contract Management</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118155"><a href="https://spendmatters.com/healthcare-supply-chain-management/">Healthcare Supply Chain Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93330"><a href="https://spendmatters.com/category/invoicing-2/">Invoicing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93331"><a href="https://spendmatters.com/category/procurement/">Procurement</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104359"><a href="https://spendmatters.com/procure-to-pay/">Procure-to-Pay (P2P)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104791"><a href="https://spendmatters.com/risk-management-compliance/">Risk Management &#038; Compliance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93333"><a href="https://spendmatters.com/category/sourcing/">Sourcing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93334"><a href="https://spendmatters.com/category/supply-chain/">Supply Chain</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124853"><a href="/tfmatters/">Trade Financing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15699"><a href="/tag/plus,pro/">Premium Content</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37124"><a href="https://spendmatters.com/premium/category-management/">Category Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37126"><a href="https://spendmatters.com/premium/invoicing-and-finance/">Invoicing and Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37125"><a href="https://spendmatters.com/premium/commodity-management/">Commodity Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37128"><a href="https://spendmatters.com/premium/procurement-metrics/">Procurement Metrics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37129"><a href="https://spendmatters.com/premium/procurement-services/">Procurement Services</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37131"><a href="https://spendmatters.com/premium/procurement-technology/">Procurement Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37130"><a href="https://spendmatters.com/premium/procurement-strategy-2/">Procurement Strategy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37134"><a href="https://spendmatters.com/premium/supplier-management/">Supplier Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37136"><a href="https://spendmatters.com/premium/vendor-intelligence/">Vendor Intelligence</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130828"><a href="https://spendmatters.com/article-series/vendor-snapshot/">Vendor Snapshots</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45469"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15700"><a href="https://spendmatters.com/info/">Plans &#038; Pricing</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80341"><a href="/info/">Membership Plans</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15733"><a href="https://spendmatters.com/info/faq/">Frequently Asked Questions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15735"><a href="https://spendmatters.com/about/what-people-are-saying/">Testimonials</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15701"><a href="/almanac/">Almanac</a><ul class="sub-menu"><li class="menu-item menu-item-type-gdtt_cpt_archive menu-item-object-almanac menu-item-43384"><a href="https://spendmatters.com/almanac/">Almanac Listings</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69492"><a href="/almanac/50-to-know-2019/">50 to Know</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69491"><a href="/almanac/50-to-watch-2019/">50 to Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130493"><a href="https://spendmatters.com/pages/almanac-listing-submission/">Add a Listing</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15702"><a href="/events/">Events</a></li></ul></div></div><div class="sb-slidebar sb-right"><div class="menu-right-nav-container"><ul id="menu-right-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15720"><a href="https://spendmatters.com/contact/">Contact</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703"><a href="https://spendmatters.com/pages/support/">Support</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110850"><a href="https://spendmatters.com/ask-spend-matters/">Ask Spend Matters!</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15716"><a href="https://spendmatters.com/about/">About Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64746"><a href="/staff/">Spend Matters Network Contributors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15718"><a href="https://spendmatters.com/about/coverage/">Our Focus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15717"><a href="https://spendmatters.com/about/cosulting-services/">Consulting Services</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88806"><a href="#">The Network Sites</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88810"><a href="http://spendmatters.com/pro/">Spend Matters PRO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124852"><a href="/solutionmap/">SolutionMap</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88807"><a href="http://spendmatters.com/cpo/">Chief Procurement Officer</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88808"><a href="http://spendmatters.com/uk/">Spend Matters UK/Europe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88815"><a href="http://spendmatters.com/almanac/">Spend Matters Almanac</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88814"><a href="http://spendmatters.com/mx-latam/">Spend Matters México y América Latina</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88817"><a href="http://agmetalminer.com">MetalMiner</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88816"><a href="http://publicspendforum.net/">Public Spend Forum</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88811"><a href="http://publicspendforumeurope.com">Public Spend Forum Europe</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15707"><a href="#">Subscribe</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15709"><a href="/feed/">RSS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15710"><a href="/tag/plus/feed/">Plus RSS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15711"><a href="/tag/pro/feed/">PRO RSS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15712"><a href="https://spendmatters.com/pages/subscribe/">Newsletter</a></li></ul></li></ul></div></div>         <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/spendmatters.com\/wp\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script>   <script type='text/javascript'>/* <![CDATA[ */ var ltw_function = {"toggle_open":"+","toggle_close":"-"}; /* ]]> */</script>  <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951' defer></script>        <script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'46020013',post:'143146',tz:'-6',srv:'spendmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '46020013', '143146' ]);</script> <div class="hidden">  </div><script src="https://spendmatters.com/wp/wp-content/cache/min/1/5fd84bf98b31081d4e516d24c2e2ad87.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1576767790 -->