<!DOCTYPE html> <!--[if lte IE 8]> <html class="oldie" lang="en"> <![endif]--> <!--[if IE 9]> <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml"> <!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="format-detection" content="telephone=no"><meta name="google-site-verification" content="SYop8pnAstz6Rt0M9EFeOWUY37MvFK85VMSPecy5a_M" /><title>Afternoon Coffee: Coronavirus rattles markets; Saudi, Russia in oil battle; GE Appliance opens logistics center - Spend Matters</title><link rel="stylesheet" href="https://spendmatters.com/wp/wp-content/cache/min/1/32293e86ec1d88dea755130f6b2ed1c0.css" data-minify="1" /> <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="4341bff6-325c-4ea0-85d0-9add9983e1c5" data-georegions="{'region':'US-06','cbid':'d17f17bb-b0d3-40fe-9859-2b05d5a5056c'}" type="text/javascript" async></script> <!--[if lt IE 9]>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script>
	<![endif]--><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://spendmatters.com/2020/03/10/afternoon-coffee-coronavirus-rattles-markets-saudi-russia-in-oil-battle-ge-appliance-opens-logistics-center/" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://spendmatters.com/#organization","name":"Spend Matters","url":"https://spendmatters.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://spendmatters.com/#logo","inLanguage":"en-US","url":"https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2019/12/17162340/SpendMatters_r_final.png","width":300,"height":47,"caption":"Spend Matters"},"image":{"@id":"https://spendmatters.com/#logo"}},{"@type":"WebSite","@id":"https://spendmatters.com/#website","url":"https://spendmatters.com/","name":"Spend Matters","inLanguage":"en-US","description":"Procurement Solutions Intelligence by Spend Matters","publisher":{"@id":"https://spendmatters.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://spendmatters.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://spendmatters.com/2020/03/10/afternoon-coffee-coronavirus-rattles-markets-saudi-russia-in-oil-battle-ge-appliance-opens-logistics-center/#primaryimage","inLanguage":"en-US","url":"https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2016/06/03120636/Photographee.euAdobeStock_56487451-e1465316113860.jpeg","width":450,"height":300},{"@type":"WebPage","@id":"https://spendmatters.com/2020/03/10/afternoon-coffee-coronavirus-rattles-markets-saudi-russia-in-oil-battle-ge-appliance-opens-logistics-center/#webpage","url":"https://spendmatters.com/2020/03/10/afternoon-coffee-coronavirus-rattles-markets-saudi-russia-in-oil-battle-ge-appliance-opens-logistics-center/","name":"Afternoon Coffee: Coronavirus rattles markets; Saudi, Russia in oil battle; GE Appliance opens logistics center - Spend Matters","isPartOf":{"@id":"https://spendmatters.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://spendmatters.com/2020/03/10/afternoon-coffee-coronavirus-rattles-markets-saudi-russia-in-oil-battle-ge-appliance-opens-logistics-center/#primaryimage"},"datePublished":"2020-03-10T18:00:11+00:00","dateModified":"2020-03-10T18:06:44+00:00"},{"@type":"NewsArticle","@id":"https://spendmatters.com/2020/03/10/afternoon-coffee-coronavirus-rattles-markets-saudi-russia-in-oil-battle-ge-appliance-opens-logistics-center/#article","isPartOf":{"@id":"https://spendmatters.com/2020/03/10/afternoon-coffee-coronavirus-rattles-markets-saudi-russia-in-oil-battle-ge-appliance-opens-logistics-center/#webpage"},"author":{"@id":"https://spendmatters.com/#/schema/person/9b5b92c1006f004d449047976b205028"},"headline":"Afternoon Coffee: Coronavirus rattles markets; Saudi, Russia in oil battle; GE Appliance opens logistics center","datePublished":"2020-03-10T18:00:11+00:00","dateModified":"2020-03-10T18:06:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://spendmatters.com/2020/03/10/afternoon-coffee-coronavirus-rattles-markets-saudi-russia-in-oil-battle-ge-appliance-opens-logistics-center/#webpage"},"publisher":{"@id":"https://spendmatters.com/#organization"},"image":{"@id":"https://spendmatters.com/2020/03/10/afternoon-coffee-coronavirus-rattles-markets-saudi-russia-in-oil-battle-ge-appliance-opens-logistics-center/#primaryimage"},"keywords":"General News","articleSection":"Afternoon Coffee","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://spendmatters.com/#organization"}},{"@type":["Person"],"@id":"https://spendmatters.com/#/schema/person/9b5b92c1006f004d449047976b205028","name":"JP Morris","description":"JP Morris comes to Spend Matters with 25+ years of experience with the Chicago Tribune and the Houston Chronicle. He works with the global Spend Matters team of analysts and professionals to coordinate coverage of the procurement technology market. He also edits all manner of Spend Matters stories \u2014 PRO, Nexus and SolutionMap analysis columns as well as news articles. And he\u2019s trying to figure out which SolutionMap persona fits a husband and dad of two who likes to travel, build robots, coach baseball, write, feed WordPress and meet deadlines.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//of126.infusionsoft.com' /><link rel='dns-prefetch' href='//vjs.zencdn.net' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//spendmatters.com' /><link rel='dns-prefetch' href='//ww2.spendmatters.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//t.sf14g.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//static.woopra.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//d2z4n5qgt1lofd.cloudfront.net' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//consent.cookiebot.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//pixel.wp.com' /><link rel='dns-prefetch' href='//tracking.leadlander.com' /><link rel="alternate" type="application/rss+xml" title="Spend Matters &raquo; Afternoon Coffee: Coronavirus rattles markets; Saudi, Russia in oil battle; GE Appliance opens logistics center Comments Feed" href="https://spendmatters.com/2020/03/10/afternoon-coffee-coronavirus-rattles-markets-saudi-russia-in-oil-battle-ge-appliance-opens-logistics-center/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='stylesheet' id='videojs-css' href='//vjs.zencdn.net/4.5/video-js.css?ver=5.2.5' type='text/css' media='all' /><style id='fancybox-inline-css' type='text/css'>#fancybox-content{border-color:#fff}</style> <script type='text/javascript' src='https://spendmatters.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-includes/js/jquery/jquery-migrate-9907f6ecc23f8d936fc51f9c7f81086a.js' defer></script> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=5.2.5' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/lbg-vp2-html5-bottom/lbg_vp2_html5_bottom/js/vp2_html5_bottomPlaylist-7546c5927c8e7773f3137bb64bd20e5a.js' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/lbg-vp2-html5-bottom/lbg_vp2_html5_bottom/js/reflection-900c4f84328ec314541bf2477ef6cbce.js' defer></script> <script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/lbg-vp2-html5-bottom/lbg_vp2_html5_bottom/js/screenfull.min.js?ver=5.2.5' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/themes/smn/js/resize-8e13ac2e3d36dd9c5711c24943c3eefc.js' defer></script> <script type='text/javascript' src='https://of126.infusionsoft.com/app/webTracking/getTrackingCode?ver=1'></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/topbar-pro/js/jquery.cookie-9622ea25d80c6505638ae49eaa330e72.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tpbr_settings = {"initial_state":"open","user_who":"notloggedin","fixed":"notfixed","guests_or_users":"users","yn_close":"close","fontsize":"16","delay":"0","border":"noborder","message":"On <b>Friday January 24th<\/b> between the hours of 9:30PM EST and 11:30PM EST, Spend Matters will be performing site maintenance activities which may result in temporary service interruptions. We apologize for any inconvenience.","status":"inactive","yn_button":"nobutton","color":"#f2722c","button_text":"","button_url":"","is_admin_bar":"no","close_url":"https:\/\/spendmatters.com\/wp\/wp-content\/plugins\/topbar-pro\/images\/close.png"}; /* ]]> */</script> <script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/topbar-pro/js/tpbr_front.min.js?ver=5.2.5' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/spendmatters.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"145275","token":"98e42df32f","debug":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2' defer></script> <link rel='https://api.w.org/' href='https://spendmatters.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spendmatters.com/wp/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spendmatters.com/wp/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p375Uh-BN9' /> <script type="text/javascript">var ws_plugin__s2member_skip_all_file_confirmations = true;</script> <style type="text/css">#wpadminbar .ab-top-menu>li.menupop.icon-d4pupd-toolbar>.ab-item{background-image:url(https://spendmatters.com/wp/wp-content/plugins/dev4press-updater/gfx/menu/icon_16.png);background-repeat:no-repeat;background-position:.85em 50%;padding-left:32px}</style><style type="text/css">@media screen and (max-width:782px){#wpadminbar li#wp-admin-bar-dev4press-updater{display:block}#wpadminbar .ab-top-menu>li.menupop.icon-d4pupd-toolbar>.ab-item{background-image:url(https://spendmatters.com/wp/wp-content/plugins/dev4press-updater/gfx/menu/icon_32.png);padding-left:48px;text-indent:-1000px;outline:none}}</style><link rel="profile" href="http://microformats.org/profile/hcalendar" /><style type='text/css'>.vjs-default-skin{color:#e8e8e8}.vjs-default-skin .vjs-play-progress,.vjs-default-skin .vjs-volume-level{background-color:#fa6b03}.vjs-default-skin .vjs-control-bar,.vjs-default-skin .vjs-big-play-button{background:rgba(0,0,0,.7)}.vjs-default-skin .vjs-slider{background:rgba(0,0,0,.2333333333333333)}</style> <script type="text/javascript">document.createElement("video");document.createElement("audio");document.createElement("track");</script> <style type="text/css">#wpadminbar .ab-top-menu>li.menupop.icon-gdcpt-toolbar>.ab-item{background-image:url(https://spendmatters.com/wp/wp-content/plugins/gd-taxonomies-tools/gfx/menu/icon_16.png);background-repeat:no-repeat;background-position:.85em 50%;padding-left:32px}</style><style type="text/css">@media screen and (max-width:782px){#wpadminbar li#wp-admin-bar-gdcpt-toolbar{display:block}#wpadminbar li#wp-admin-bar-gdcpt-toolbar>.ab-item{background-image:url(https://spendmatters.com/wp/wp-content/plugins/gd-taxonomies-tools/gfx/menu/icon_32.png);padding-left:48px;text-indent:-1000px;outline:none}}</style> <script type="text/javascript">var daamAjaxUrl = "https://spendmatters.com/wp/wp-admin/admin-ajax.php";var daamNonce = "1993143e80";</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><meta property="og:type" content="article" /><meta property="og:title" content="Afternoon Coffee: Coronavirus rattles markets; Saudi, Russia in oil battle; GE Appliance opens logistics center" /><meta property="og:url" content="https://spendmatters.com/2020/03/10/afternoon-coffee-coronavirus-rattles-markets-saudi-russia-in-oil-battle-ge-appliance-opens-logistics-center/" /><meta property="og:description" content="Concern over the coronavirus outbreak continues to roil the stock markets Tuesday, a day after the worst stock performance in 12 years, CNBC reports. In other news, Saudi Arabia said Tuesday it wou…" /><meta property="article:published_time" content="2020-03-10T18:00:11+00:00" /><meta property="article:modified_time" content="2020-03-10T18:06:44+00:00" /><meta property="og:site_name" content="Spend Matters" /><meta property="og:image" content="https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2016/06/03120636/Photographee.euAdobeStock_56487451-e1465316113860.jpeg" /><meta property="og:image:width" content="450" /><meta property="og:image:height" content="300" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Afternoon Coffee: Coronavirus rattles markets; Saudi, Russia in oil battle; GE Appliance opens logistics center" /><meta name="twitter:image" content="https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2016/06/03120636/Photographee.euAdobeStock_56487451-e1465316113860.jpeg?w=640" /><meta name="twitter:card" content="summary_large_image" />  <script>var gainwpDnt = false;
var gainwpProperty = 'UA-31066615-1';
var gainwpDntFollow = true;
var gainwpOptout = true;
var disableStr = 'ga-disable-' + gainwpProperty;
if(gainwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gainwpDnt = true;
}
if (gainwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gainwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31066615-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script>  <script type='text/javascript' src='https://ww2.spendmatters.com/service/www/delivery/spcjs.php?id=1&amp;target=_blank'></script> </head><body><div class="sb-site-container"><header id="header"><div class="top_bar"><div class="container"><div class="site-menu-nav"><div id="site-mark" class="site-mark-left"><a class="site-mark-left-logo" title="Azul Partners" alt="Azul Partners" href="https://azulpartners.com/">Azul Partners</a></div><div id="site-menu-li"><ul class="site-list"><li class="s-l-item"><a href="/" class="navb-active">Spend Matters</a></li><li class="s-l-item"><a href="/pro/">PRO</a></li><li class="s-l-item"><a href="/solutionmap/">SolutionMap</a></li><li class="s-l-item"><a href="/uk/">UK/EU</a></li><li class="s-l-item"><a href="/mx-latam/" title="México y América Latina">MX/LA</a></li><li class="s-l-item"><a href="/almanac/" title="almanac" >Almanac</a></li><li class="s-l-item" style="margin-left:0px;margin-right:0px;color:white;padding-top:2px;">|</li><li class="s-l-item"><a href="https://agmetalminer.com" style="padding-right:0px;">MetalMiner</a></li><li class="s-l-item" style="margin-left:0px;margin-right:0px;color:white;padding-top:2px;">/</li><li class="s-l-item"><a href="https://benchmark.metalminer.com" style="padding-left:0px;">Benchmark</a></li><li class="s-l-item"><a href="http://publicspendforum.net" style="padding-right:0px;" rel="nofollow">Public Spend US</a></li><li class="s-l-item" style="margin-left:0px;margin-right:0px;color:white;padding-top:2px;">/</li><li class="s-l-item"><a href="https://www.publicspendforum.net/europe" style="padding-left:0px;">EU</a></li></ul></div></div></div></div><div class="container clearfix"> <a href="/" id="logo" title="Spend Matters">Spend Matters</a><div id="header_right"><div class="search_wrapper"><form class="search" action="/" method="get"> <input name="s" type="text" placeholder="search" size="31" value="" /> <input type="submit" value="Search" /></form></div><div class="btn_wrapper"> <a class="btn orange" href="https://spendmatters.com/info/">Sign Up</a> <a class="btn gray" href="https://spendmatters.com/login/?s2-ssl=yes">Sign In</a></div></div></div></header><div class="nav_holder"><div class="container clearfix"> <a class="menu_trigger sb-toggle-right" href="#">menu</a> <a class="menu_trigger sb-toggle-left" href="#">menu</a><nav class="nav-bar"><div class="menu-left-nav-container"><ul id="menu-left-nav" class="menu"><li id="menu-item-15698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15698"><a href="/">News</a></li><li id="menu-item-114412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114412"><a href="https://spendmatters.com/solutionmap/">SolutionMap</a><ul class="sub-menu"><li id="menu-item-114414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114414"><a href="https://spendmatters.com/solutionmap/">Ranking Charts</a></li><li id="menu-item-114413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114413"><a href="https://spendmatters.com/solutionmap/articles/">Member Content</a></li><li id="menu-item-120471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120471"><a href="/solutionmap/services/">Add-on Services</a></li></ul></li><li id="menu-item-15697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15697"><a href="/research/">Research</a><ul class="sub-menu"><li id="menu-item-87245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87245"><a href="/research/">Latest Research Downloads</a></li><li id="menu-item-87244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87244"><a href="/downloads/premium/">Premium Downloads</a></li><li id="menu-item-16010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16010"><a href="https://spendmatters.com/research-library/free-research-library/">Free Download Archive</a></li><li id="menu-item-45462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45462"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li></ul></li><li id="menu-item-93326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93326"><a href="#">Content Categories</a><ul class="sub-menu"><li id="menu-item-93327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93327"><a href="/contingent-labor/">Contingent Workforce &#038; Services Procurement</a></li><li id="menu-item-93329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93329"><a href="https://spendmatters.com/category/contract-management/">Contract Management</a></li><li id="menu-item-118155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118155"><a href="https://spendmatters.com/healthcare-supply-chain-management/">Healthcare Supply Chain Management</a></li><li id="menu-item-93330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93330"><a href="https://spendmatters.com/category/invoicing-2/">Invoicing</a></li><li id="menu-item-93331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93331"><a href="https://spendmatters.com/category/procurement/">Procurement</a></li><li id="menu-item-104359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104359"><a href="https://spendmatters.com/procure-to-pay/">Procure-to-Pay (P2P)</a></li><li id="menu-item-104791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104791"><a href="https://spendmatters.com/risk-management-compliance/">Risk Management &#038; Compliance</a></li><li id="menu-item-93333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93333"><a href="https://spendmatters.com/category/sourcing/">Sourcing</a></li><li id="menu-item-93334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93334"><a href="https://spendmatters.com/category/supply-chain/">Supply Chain</a></li><li id="menu-item-124853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124853"><a href="/tfmatters/">Trade Financing</a></li><li id="menu-item-15699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15699"><a href="/tag/plus,pro/">Premium Content</a></li><li id="menu-item-37124" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37124"><a href="https://spendmatters.com/premium/category-management/">Category Management</a></li><li id="menu-item-37125" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37125"><a href="https://spendmatters.com/premium/commodity-management/">Commodity Management</a></li><li id="menu-item-37126" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37126"><a href="https://spendmatters.com/premium/invoicing-and-finance/">Invoicing and Finance</a></li><li id="menu-item-143587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143587"><a href="https://spendmatters.com/category/payments/">Payments</a></li><li id="menu-item-37128" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37128"><a href="https://spendmatters.com/premium/procurement-metrics/">Procurement Metrics</a></li><li id="menu-item-37129" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37129"><a href="https://spendmatters.com/premium/procurement-services/">Procurement Services</a></li><li id="menu-item-37131" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37131"><a href="https://spendmatters.com/premium/procurement-technology/">Procurement Technology</a></li><li id="menu-item-37130" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37130"><a href="https://spendmatters.com/premium/procurement-strategy-2/">Procurement Strategy</a></li><li id="menu-item-37134" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37134"><a href="https://spendmatters.com/premium/supplier-management/">Supplier Management</a></li><li id="menu-item-37136" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37136"><a href="https://spendmatters.com/premium/vendor-intelligence/">Vendor Intelligence</a></li><li id="menu-item-130828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130828"><a href="https://spendmatters.com/article-series/vendor-snapshot/">Vendor Snapshots</a></li><li id="menu-item-45469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45469"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li></ul></li><li id="menu-item-15700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15700"><a href="https://spendmatters.com/info/">Plans &#038; Pricing</a><ul class="sub-menu"><li id="menu-item-80341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80341"><a href="/info/?s2-ssl=yes">Membership Plans</a></li><li id="menu-item-15733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15733"><a href="https://spendmatters.com/info/faq/">Frequently Asked Questions</a></li><li id="menu-item-15735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15735"><a href="https://spendmatters.com/about/what-people-are-saying/">Testimonials</a></li></ul></li><li id="menu-item-15701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15701"><a href="/almanac/">Almanac</a><ul class="sub-menu"><li id="menu-item-43384" class="menu-item menu-item-type-gdtt_cpt_archive menu-item-object-almanac menu-item-43384"><a href="https://spendmatters.com/almanac/">Almanac Listings</a></li><li id="menu-item-69492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69492"><a href="/almanac/50-to-know-2019/">50 to Know</a></li><li id="menu-item-69491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69491"><a href="/almanac/50-to-watch-2019/">50 to Watch</a></li><li id="menu-item-130493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130493"><a href="https://spendmatters.com/pages/almanac-listing-submission/">Add a Listing</a></li></ul></li><li id="menu-item-15702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15702"><a href="/events/">Events</a></li></ul></div><div class="menu-right-nav-container"><ul id="extra_nav" class="menu"><li id="menu-item-15720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15720"><a href="https://spendmatters.com/contact/">Contact</a><ul class="sub-menu"><li id="menu-item-15703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703"><a href="https://spendmatters.com/pages/support/">Support</a></li><li id="menu-item-110850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110850"><a href="https://spendmatters.com/ask-spend-matters/">Ask Spend Matters!</a></li></ul></li><li id="menu-item-15716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15716"><a href="https://spendmatters.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-64746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64746"><a href="/staff/">Spend Matters Network Contributors</a></li><li id="menu-item-15718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15718"><a href="https://spendmatters.com/about/coverage/">Our Focus</a></li><li id="menu-item-15717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15717"><a href="https://spendmatters.com/about/cosulting-services/">Consulting Services</a></li></ul></li><li id="menu-item-88806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88806"><a href="#">The Network Sites</a><ul class="sub-menu"><li id="menu-item-88810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88810"><a href="http://spendmatters.com/pro/">Spend Matters PRO</a></li><li id="menu-item-124852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124852"><a href="/solutionmap/">SolutionMap</a></li><li id="menu-item-88807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88807"><a href="http://spendmatters.com/cpo/">Chief Procurement Officer</a></li><li id="menu-item-88808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88808"><a href="http://spendmatters.com/uk/">Spend Matters UK/Europe</a></li><li id="menu-item-88815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88815"><a href="http://spendmatters.com/almanac/">Spend Matters Almanac</a></li><li id="menu-item-88814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88814"><a href="http://spendmatters.com/mx-latam/">Spend Matters México y América Latina</a></li><li id="menu-item-88817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88817"><a href="http://agmetalminer.com">MetalMiner</a></li><li id="menu-item-88816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88816"><a href="http://publicspendforum.net/">Public Spend Forum</a></li><li id="menu-item-88811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88811"><a href="http://publicspendforumeurope.com">Public Spend Forum Europe</a></li></ul></li><li id="menu-item-15707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15707"><a href="#">Subscribe</a><ul class="sub-menu"><li id="menu-item-15709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15709"><a href="/feed/">RSS</a></li><li id="menu-item-15710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15710"><a href="/tag/plus/feed/">Plus RSS</a></li><li id="menu-item-15711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15711"><a href="/tag/pro/feed/">PRO RSS</a></li><li id="menu-item-15712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15712"><a href="https://spendmatters.com/pages/subscribe/">Newsletter</a></li></ul></li></ul></div></nav></div></div><div id="body"><div class="container"><div id="content"><article class="lead_article"><h1 class="article_head">Afternoon Coffee: Coronavirus rattles markets; Saudi, Russia in oil battle; GE Appliance opens logistics center</h1><div class="metadata"><div class="author"> <a href="https://spendmatters.com/author/spend-matters-team/" title="Posts by Spend Matters Team" class="author url fn" rel="author">Spend Matters Team</a></div> <time datetime="March 10, 2020 1:00 PM">- March 10, 2020 1:00 PM |</time><div class="cat"><strong>Categories:</strong> <a href="https://spendmatters.com/category/afternoon-coffee/" rel="category tag">Afternoon Coffee</a> | <b>Tags:</b> <a href="https://spendmatters.com/tag/general-news/" rel="tag">General News</a></span></div></div><div class="entry"><figure class="feature_cap"> <img width="228" height="138" src="https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2016/06/03120636/Photographee.euAdobeStock_56487451-228x138.jpeg" class="alignleft wp-post-image" alt="" /> <span class="credit">Photographee.eu/Adobe Stock</span></figure><p>Concern over the coronavirus outbreak continues to roil the stock markets Tuesday, a day after the worst stock performance in 12 years, CNBC <a href="https://www.cnbc.com/2020/03/09/dow-futures-fall-200-points-following-markets-worst-day-since-financial-crisis.html">reports</a>. The market gained early then fell, but was trending up. Two virus-related developments have a lot of people’s attention: a possible federal stimulus plan to blunt the economic damage, and Italy issuing a nationwide quarantine. Also of interest to the markets is Saudi Arabia’s oil standoff with Russia.</p><h2><strong>Saudi Arabia to ramp up oil supply, escalates price war</strong></h2><p>Saudi Arabia announced Tuesday it would increase its oil supply to the market above what it can produce, indicating that it may tap its reserves in a battle with Russia for market share. The Saudi-Russia standoff helped weaken stock markets this week in addition to coronavirus concerns in the market.</p><p>Reuters <a href="https://www.reuters.com/article/us-oil-opec-saudi/saudi-arabia-russia-raise-stakes-in-oil-standoff-idUSKBN20X13Q">reports</a>: “U.S. Treasury Secretary Steven Mnuchin told Russia’s ambassador to the United States on Monday that energy markets needed to stay ‘orderly’ amid rising concerns that extra supply from Saudi Arabia and Russia could trigger bankruptcies among higher-cost U.S. shale oil producers.”</p><h2><strong>GE Appliances opens new logistics center in Georgia</strong></h2><p>GE Appliances, a Haier company, inaugurated its first <a href="https://www.businesswire.com/news/home/20200309005507/en/GE-Appliances%E2%80%99-New-Georgia-Logistics-Center-Strategic">logistics center</a> in northwest Georgia.</p><p>Located near the Appalachian Regional Port, the center will speed up the expansion of the Port of Savannah and its Georgia ports, said the company. The new center, referred to as the Southern Logistics Center, accelerates GE Appliances’ supply chain, enabling the company to provide materials and components to its U.S. manufacturing plants.</p> <input id="daam-post-id" type="hidden" value="145275"><div class="top20 borderbottom1 clearfix"><style>.bawmrp h3{background-color:#1C1138;margin-bottom:10px;padding:6px;color:#fff}.entry .bawmrp ul{list-style:none;margin-left:3px;line-height:1.5em;font-size:16px;padding:0 0 0 6px;font-family:MyriadPro,Arial,Helvetica,sans-serif}.entry .bawmrp ul li{list-style:none}.entry .bawmrp ul li.bawmrp_manual{font-size:.9em;padding-bottom:12px}</style><div class="bawmrp"><div class="relart" style="width: 100%; clear: both; display: inline-block; margin: 0px 0"><h3>Related Articles</h3><ul><li style="width: 100%" class="bawmrp_manual" ><a href="https://spendmatters.com/2020/03/09/as-coronavirus-outbreak-forces-firms-to-cancel-events-these-tips-can-help-you-negotiate-with-the-venues/" title="As coronavirus outbreak forces firms to cancel events, these tips can help you negotiate with the venues" style="margin: 5px 0; height: 14px; line-height: 14px; display: inline-block">As coronavirus outbreak forces firms to cancel events, these tips can help you negotiate with the venues</a></li><li style="width: 100%" class="bawmrp_manual" ><a href="https://spendmatters.com/2020/03/06/procurement-leaders-moves-its-event-to-the-fall-as-a-coronavirus-precaution/" title="Procurement Leaders moves its event to the fall as a coronavirus precaution" style="margin: 5px 0; height: 14px; line-height: 14px; display: inline-block">Procurement Leaders moves its event to the fall as a coronavirus precaution</a></li><li style="width: 100%" class="bawmrp_manual" ><a href="https://spendmatters.com/2020/03/04/coronavirus-disrupts-spring-procurement-events-my-view-by-jason-busch/" title="Coronavirus disrupts spring procurement events: My View, by Jason Busch" style="margin: 5px 0; height: 14px; line-height: 14px; display: inline-block">Coronavirus disrupts spring procurement events: My View, by Jason Busch</a></li><li style="width: 100%" class="bawmrp_manual" ><a href="https://spendmatters.com/2020/03/03/as-coronavirus-spreads-vendors-of-supply-risk-management-share-their-insights/" title="As coronavirus spreads, vendors of supply risk management share their insights" style="margin: 5px 0; height: 14px; line-height: 14px; display: inline-block">As coronavirus spreads, vendors of supply risk management share their insights</a></li><li style="width: 100%" class="bawmrp_manual" ><a href="https://spendmatters.com/2020/02/17/chinas-coronavirus-outbreak-puts-global-supply-chains-at-risk/" title="China's coronavirus outbreak puts global supply chains at risk" style="margin: 5px 0; height: 14px; line-height: 14px; display: inline-block">China's coronavirus outbreak puts global supply chains at risk</a></li></ul></div></div><p></p></div><div style="margin-bottom:20px;"><div style="clear:both;"> <script>var $j = jQuery;</script> <style>.at-share-tbx-element .at-share-btn{margin-right:5px}#content-area.left a.at-share-btn:hover{border-bottom:transparent}a.p-icon{float:left}a.p-icon:hover{-webkit-transform:translateY(-4px);transform:translateY(-4px);outline-offset:-1px;color:inherit;transition-property:all;transition-duration:0.2s;transition-timing-function:ease-in-out;transition-delay:0s}</style><a class="at-share-com-btn at-icon p-icon" href="https://www.procurious.com/public-share" onclick="window.open($j(this).attr('href')+'?u='+encodeURIComponent(window.location), '', 'height=580,width=780, top='+($j(window).height()/2-150)+',left='+($j(window).width()/2-300));return false;" style="float:left;margin-right:5px;padding:0px 0px; display:inline-block;width: 32px; height:32px; background:#9FE033 url('data:image/png;base64,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') 50% 50% no-repeat;"><span style="display: none;">Share on Procurious</span></a></div><div style="float:left;"><div class="addthis_sharing_toolbox"></div></div> <script type="text/javascript">var addthis_config = { ui_language: "en" }</script> <script type="text/plain" data-cookieconsent="marketing" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54483132756a1420" async></script> <div class="clearfix"></div></div></div> <style>#author,#email,#url{display:block;width:95%;height:36px!important;padding:6px 12px!important;font-size:14px!important;line-height:1.428571429;color:#555;vertical-align:middle;background-color:#fff;background-image:none;border:1px solid #ccc;box-shadow:none!important;border-radius:0px!important}#submit{cursor:pointer;width:200px;text-align:center;font-family:'imago',arial,serif;font-size:20px;line-height:28px;height:39px;float:right;color:#fff;margin-right:0;padding:0;border:none;background:#f2722c}#comment{display:block;width:98%;font-size:14px!important;border:1px solid #ccc;box-shadow:none!important;border-radius:0px!important}.required{color:red}.comment-form-author label,.comment-form-email label,.comment-form-url label,.comment-form-comment label{font-family:'myriadpro',arial,helvetica,san-serif;font-size:14px;font-weight:700;letter-spacing:.25em;line-height:1.9em}</style><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Discuss this: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/10/afternoon-coffee-coronavirus-rattles-markets-saudi-russia-in-oil-battle-ge-appliance-opens-logistics-center/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://spendmatters.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145275' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3998d563f2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="81"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></article><div class="btn_holder" style="float:left; color:white;"> <span class="btn gray"></span></div><div class="btn_holder" style="float:right;"> <span class="btn gray"></span></div><div class="clearfix"></div></div><aside id="sidebar"><div class="textwidget custom-html-widget"></div><div class="textwidget"><div class="sidebar-widgets"><div class="widget"><figure class="fullwidth" style="text-align: center;margin-bottom:5px;"> <span style="font-size:10px;color:#999;letter-spacing: 0.25em;">ADVERTISEMENTS</span></figure><figure class="fullwidth">  <script type='text/javascript'>/* <![CDATA[ */ // <![CDATA[
								OA_show(2);
							// ]]> /* ]]> */</script> </figure><figure class="fullwidth"> <script type='text/javascript'>/* <![CDATA[ */ // <![CDATA[
								OA_show(7);
							// ]]> /* ]]> */</script> </figure><figure class="fullwidth"> <script type='text/javascript'>/* <![CDATA[ */ // <![CDATA[
								OA_show(8);
							// ]]> /* ]]> */</script> </figure><figure class="fullwidth">  <script type='text/javascript'>/* <![CDATA[ */ // <![CDATA[
								OA_show(1);
							// ]]> /* ]]> */</script> </figure></div><div class="widget"><h3>Spend Matters <strong>Weekly Newsletter</strong></h3><figure class="fullwidth"><div style="margin: 0px 0px 2px;padding: 0px 15px;text-align: left;"> <script type="text/javascript">gform.addFilter("gform_chosen_options", "set_chosen_options_js");
	//limit how many options may be chosen in a multi-select to 2
	function set_chosen_options_js(options, element){
		//form id = 85, field id = 5
		if (element.attr("id") == "input_19_64"){
			options.max_selected_options = 3;	
		}
		/* //this was from generic almanac listing 
			if (element.attr("id") == "input_18_68"){
			options.max_selected_options = 3;	
		} */ 
		if (element.attr("id") == "input_35_65"){
			options.max_selected_options = 3;	
		} 
		if (element.attr("id") == "input_40_64"){
			options.max_selected_options = 3;	
		} 
		return options;
	}</script> <div class='gf_browser_chrome gform_wrapper cw-info_wrapper' id='gform_wrapper_70' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_70' id='gform_70' class='cw-info' action='/2020/03/10/afternoon-coffee-coronavirus-rattles-markets-saudi-russia-in-oil-battle-ge-appliance-opens-logistics-center/'><div class='gform_body'><ul id='gform_fields_70' class='gform_fields top_label form_sublabel_below description_below'><li id='field_70_1' class='gfield cw-email gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_70_1' >Sign-up with Your Business Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_70_1' type='email' value='' class='medium' placeholder='Sign-up with Your Business Email' aria-required="true" aria-invalid="false" /></div></li><li id='field_70_2' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_70_2' type='hidden' class='gform_hidden' aria-invalid="false" value='107.178.194.129' /></li><li id='field_70_3' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_3' id='input_70_3' type='hidden' class='gform_hidden' aria-invalid="false" value='' /></li><li id='field_70_4' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_4' id='input_70_4' type='hidden' class='gform_hidden' aria-invalid="false" value='yes' /></li><li id='field_70_5' class='gfield cw-h field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' >IOI</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_70_5'><li class='gchoice_70_5_1'> <input name='input_5.1' type='checkbox' value='Yes' checked='checked' id='choice_70_5_1' /> <label for='choice_70_5_1' id='label_70_5_1'>Yes</label></li></ul></div></li><li id='field_70_6' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_70_6' >Name</label><div class='ginput_container'><input name='input_6' id='input_70_6' type='text' value='' autocomplete='off'/></div><div class='gfield_description' id='gfield_description__6'>This field is for validation purposes and should be left unchanged.</div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_70' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_70"]){return false;} if( !jQuery("#gform_70")[0].checkValidity || jQuery("#gform_70")[0].checkValidity()){window["gf_submitting_70"]=true;} ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_70"]){return false;} if( !jQuery("#gform_70")[0].checkValidity || jQuery("#gform_70")[0].checkValidity()){window["gf_submitting_70"]=true;} jQuery("#gform_70").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=70&amp;title=&amp;description=&amp;tabindex=0' /> <input type='hidden' class='gform_hidden' name='is_submit_70' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='70' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_70' value='WyJbXSIsImI4OTc2NmZiMzQ4Mzc0ZmY0ZDhlY2ZlNTAwNjIzZTdmIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_70' id='gform_target_page_number_70' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_70' id='gform_source_page_number_70' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_70' id='gform_ajax_frame_70' title='Ajax Frame'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe> <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 70, 'https://spendmatters.com/wp/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_70').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_70');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_70').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_70').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_70').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_70').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_70').val();gformInitSpinner( 70, 'https://spendmatters.com/wp/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [70, current_page]);window['gf_submitting_70'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_70').replaceWith(confirmation_content);jQuery(document).trigger('gform_confirmation_loaded', [70]);window['gf_submitting_70'] = false;}, 50);}else{jQuery('#gform_70').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [70, current_page]);} );} );</script> </div></figure></div><div class="widget widget-tabs"><div id="tabs"><ul><li><h3><a href="#tabs-1"><strong>Popular</strong> Posts</a></h3></li><li><h3><a href="#tabs-2">Recent <strong>Comments</strong></a></h3></li></ul><div id="tabs-1"><ul class="wpp-list"><li> <a href="https://spendmatters.com/2020/03/04/coronavirus-disrupts-spring-procurement-events-my-view-by-jason-busch/" class="wpp-post-title" target="_self">Coronavirus disrupts spring procurement events: My View, by Jason Busch</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2020/03/09/as-coronavirus-outbreak-forces-firms-to-cancel-events-these-tips-can-help-you-negotiate-with-the-venues/" class="wpp-post-title" target="_self">As coronavirus outbreak forces firms to cancel events, these tips can help you negotiate with the venues</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2020/03/06/procurement-leaders-moves-its-event-to-the-fall-as-a-coronavirus-precaution/" class="wpp-post-title" target="_self">Procurement Leaders moves its event to the fall as a coronavirus precaution</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2020/03/09/emerging-trends-in-global-contingent-worker-sourcing-and-how-to-ensure-compliant-workforce-classifications/" class="wpp-post-title" target="_self">Emerging trends in global contingent worker sourcing and how to ensure compliant workforce classifications</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2020/03/09/afternoon-coffee-coronavirus-news-updates-amazon-gets-microsofts-jedi-pentagon-contract-delayed-boeing-faa-at-odds-on-737-maxs-wiring/" class="wpp-post-title" target="_self">Afternoon Coffee: Coronavirus news updates; Amazon gets Microsoft’s JEDI Pentagon contract delayed; Boeing-FAA at odds on 737 MAX’s wiring</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2020/03/06/commodities-roundup-oil-struggles-steel-stocks-surge-gold-shines-amid-market-falls-and-coronavirus-fears/" class="wpp-post-title" target="_self">Commodities Roundup: Oil struggles; steel stocks surge; gold shines amid market falls and coronavirus fears</a> <span class="wpp-meta post-stats"></span></li></ul></div><div id="tabs-2"><ul class='comments'><li><a href='https://spendmatters.com/2020/03/09/as-coronavirus-outbreak-forces-firms-to-cancel-events-these-tips-can-help-you-negotiate-with-the-venues/#comment-344735' >As coronavirus outbreak forces firms to cancel events, these tips can help you negotiate with the venues</a> : <span>Jason Busch</span> said : Talia, thanks so much for making this contribution. Very timely. This, like so many others, is such ...</li><li><a href='https://spendmatters.com/2020/03/04/coronavirus-disrupts-spring-procurement-events-my-view-by-jason-busch/#comment-344670' >Coronavirus disrupts spring procurement events: My View, by Jason Busch</a> : <span>Pierre Mitchell</span> said : Don't worry everyone. Larry Kudlow just made these statements on CNBC earlier: "We don't actually k...</li><li><a href='https://spendmatters.com/2020/03/04/coronavirus-disrupts-spring-procurement-events-my-view-by-jason-busch/#comment-344653' >Coronavirus disrupts spring procurement events: My View, by Jason Busch</a> : <span>Tim Wainwright</span> said : Well said Jason. It is so important for everyone to remain safe - and hopefully we'll see innovation...</li><li><a href='https://spendmatters.com/2020/03/04/coronavirus-disrupts-spring-procurement-events-my-view-by-jason-busch/#comment-344647' >Coronavirus disrupts spring procurement events: My View, by Jason Busch</a> : <span>Bernadette Fitton</span> said : Jason, well said and thanks for the support. A huge amount of effort goes into these events and so ...</li><li><a href='https://spendmatters.com/2020/03/04/coronavirus-disrupts-spring-procurement-events-my-view-by-jason-busch/#comment-344643' >Coronavirus disrupts spring procurement events: My View, by Jason Busch</a> : <span>Lurker</span> said : Some good news from eWorld ... https://spendmatters.com/uk/eworld-london-overview-not-deserted-as-we...</li></ul></div></div></div><div class="widget research-widget"><h3>Procurement <strong>Research</strong></h3><p>Our <em>downloadable research</em> explores areas and issues concerning all aspects of procurement. Please select an interest to view available downloads.</p><div class="accordion"><div class="accordion-caption btn purple">Select Topic</div><div class="body-accordion"><ul> <a class="category_tag gray tag-link-500" href="https://spendmatters.com/downloads/advanced-tech/" title="View all downloads in Advanced Technology" >Advanced Technology</a><a class="category_tag gray tag-link-473" href="https://spendmatters.com/downloads/procurement-systems-architecure/analytics-intelligence/" title="View all downloads in Analytics &amp; Intelligence" >Analytics &amp; Intelligence</a><a class="category_tag gray tag-link-483" href="https://spendmatters.com/downloads/procurement-systems-architecure/app-strategies-vendors/" title="View all downloads in Application Strategies &amp; Vendors" >Application Strategies &amp; Vendors</a><a class="category_tag gray tag-link-477" href="https://spendmatters.com/downloads/procurement-systems-architecure/b2b-networks-infrastructure/" title="View all downloads in B2B Networks and Infrastructure" >B2B Networks and Infrastructure</a><a class="category_tag gray tag-link-162" href="https://spendmatters.com/downloads/best-practices/" title="View all downloads in Best Practices" >Best Practices</a><a class="category_tag gray tag-link-513" href="https://spendmatters.com/downloads/category-management/category-intelligence-direct/" title="View all downloads in Category Intelligence - Direct" >Category Intelligence - Direct</a><a class="category_tag gray tag-link-512" href="https://spendmatters.com/downloads/category-management/category-intelligence-indirect/" title="View all downloads in Category Intelligence - Indirect" >Category Intelligence - Indirect</a><a class="category_tag gray tag-link-9133" href="https://spendmatters.com/downloads/category-management/" title="View all downloads in Category Management" >Category Management</a><a class="category_tag gray tag-link-9321" href="https://spendmatters.com/downloads/sourcing/commodity-risk-management/" title="View all downloads in Commodity Risk Management" >Commodity Risk Management</a><a class="category_tag gray tag-link-511" href="https://spendmatters.com/downloads/contract-commercial-management/" title="View all downloads in Contract &amp; Commercial Management" >Contract &amp; Commercial Management</a><a class="category_tag gray tag-link-9142" href="https://spendmatters.com/downloads/contract-management/" title="View all downloads in Contract Management" >Contract Management</a><a class="category_tag gray tag-link-510" href="https://spendmatters.com/downloads/customerdemand-management/" title="View all downloads in Customer/Demand Management" >Customer/Demand Management</a><a class="category_tag gray tag-link-486" href="https://spendmatters.com/downloads/procurement-value-contribution/dashboardsscorecards/" title="View all downloads in Dashboards &amp; Scorecards" >Dashboards &amp; Scorecards</a><a class="category_tag gray tag-link-489" href="https://spendmatters.com/downloads/sourcing/direct-materials-sourcing/" title="View all downloads in Direct Materials Sourcing" >Direct Materials Sourcing</a><a class="category_tag gray tag-link-215" href="https://spendmatters.com/downloads/p2p/ecatalogs/" title="View all downloads in eCatalogs" >eCatalogs</a><a class="category_tag gray tag-link-522" href="https://spendmatters.com/downloads/enterprise-grc/" title="View all downloads in Enterprise GRC" >Enterprise GRC</a><a class="category_tag gray tag-link-521" href="https://spendmatters.com/downloads/finance-collaboration/" title="View all downloads in Finance Collaboration" >Finance Collaboration</a><a class="category_tag gray tag-link-505" href="https://spendmatters.com/downloads/global-trade/" title="View all downloads in Global Trade" >Global Trade</a><a class="category_tag gray tag-link-503" href="https://spendmatters.com/downloads/how-to-guide/" title="View all downloads in How-To Guide" >How-To Guide</a><a class="category_tag gray tag-link-520" href="https://spendmatters.com/downloads/innovation-plm/" title="View all downloads in Innovation &amp; PLM" >Innovation &amp; PLM</a><a class="category_tag gray tag-link-206" href="https://spendmatters.com/downloads/p2p/invoicing-payments/" title="View all downloads in Invoicing &amp; Payments" >Invoicing &amp; Payments</a><a class="category_tag gray tag-link-524" href="https://spendmatters.com/downloads/it-collaboration/" title="View all downloads in IT Collaboration" >IT Collaboration</a><a class="category_tag gray tag-link-502" href="https://spendmatters.com/downloads/market-analysis/" title="View all downloads in Market Analysis" >Market Analysis</a><a class="category_tag gray tag-link-485" href="https://spendmatters.com/downloads/services-procurement/market-landscape/" title="View all downloads in Market Landscape" >Market Landscape</a><a class="category_tag gray tag-link-277" href="https://spendmatters.com/downloads/procurement-systems-architecure/master-data-management/" title="View all downloads in Master Data Management" >Master Data Management</a><a class="category_tag gray tag-link-9165" href="https://spendmatters.com/downloads/p2p/" title="View all downloads in P2P" >P2P</a><a class="category_tag gray tag-link-487" href="https://spendmatters.com/downloads/procurement-value-contribution/performance-management/" title="View all downloads in Performance Management" >Performance Management</a><a class="category_tag gray tag-link-643" href="https://spendmatters.com/downloads/premium/" title="View all downloads in Premium Research" >Premium Research</a><a class="category_tag gray tag-link-501" href="https://spendmatters.com/downloads/tech-primer/" title="View all downloads in Primers" >Primers</a><a class="category_tag gray tag-link-481" href="https://spendmatters.com/downloads/procurement-value-contribution/benchmarking/" title="View all downloads in Procurement Metrics and Benchmarking" >Procurement Metrics and Benchmarking</a><a class="category_tag gray tag-link-514" href="https://spendmatters.com/downloads/procurement-organizational-models/" title="View all downloads in Procurement Organizational Models" >Procurement Organizational Models</a><a class="category_tag gray tag-link-517" href="https://spendmatters.com/downloads/procurement-services/" title="View all downloads in Procurement Services" >Procurement Services</a><a class="category_tag gray tag-link-470" href="https://spendmatters.com/downloads/category-management/procurement-services-landscape/" title="View all downloads in Procurement Services Landscape" >Procurement Services Landscape</a><a class="category_tag gray tag-link-9323" href="https://spendmatters.com/downloads/procurement-strategy-planning/" title="View all downloads in Procurement Strategy &amp; Planning" >Procurement Strategy &amp; Planning</a><a class="category_tag gray tag-link-471" href="https://spendmatters.com/downloads/procurement-systems-architecure/" title="View all downloads in Procurement Systems &amp; Architecure" >Procurement Systems &amp; Architecure</a><a class="category_tag gray tag-link-515" href="https://spendmatters.com/downloads/procurement-transformation/" title="View all downloads in Procurement Transformation" >Procurement Transformation</a><a class="category_tag gray tag-link-472" href="https://spendmatters.com/downloads/procurement-value-contribution/" title="View all downloads in Procurement Value Contribution" >Procurement Value Contribution</a><a class="category_tag gray tag-link-499" href="https://spendmatters.com/downloads/provider-coverage/" title="View all downloads in Provider Coverage" >Provider Coverage</a><a class="category_tag gray tag-link-508" href="https://spendmatters.com/downloads/p2p/requisitionpo-management/" title="View all downloads in Requisition/PO Management" >Requisition/PO Management</a><a class="category_tag gray tag-link-484" href="https://spendmatters.com/downloads/sourcing/rfx-auction/" title="View all downloads in RFx/Auction" >RFx/Auction</a><a class="category_tag gray tag-link-9326" href="https://spendmatters.com/downloads/sourcing/savings-tracking/" title="View all downloads in Savings Tracking" >Savings Tracking</a><a class="category_tag gray tag-link-9181" href="https://spendmatters.com/downloads/services-procurement/" title="View all downloads in Services Procurement &amp; Contingent Labor" >Services Procurement &amp; Contingent Labor</a><a class="category_tag gray tag-link-9187" href="https://spendmatters.com/downloads/sourcing/" title="View all downloads in Sourcing" >Sourcing</a><a class="category_tag gray tag-link-474" href="https://spendmatters.com/downloads/sourcing/spend-visibility-analysis/" title="View all downloads in Spend Visibility &amp; Analysis" >Spend Visibility &amp; Analysis</a><a class="category_tag gray tag-link-525" href="https://spendmatters.com/downloads/strategy/" title="View all downloads in Strategy" >Strategy</a><a class="category_tag gray tag-link-9201" href="https://spendmatters.com/downloads/supplier-mananagement/supplier-collaboration/" title="View all downloads in Supplier Collaboration" >Supplier Collaboration</a><a class="category_tag gray tag-link-475" href="https://spendmatters.com/downloads/p2p/supplier-enablement-p2p/" title="View all downloads in Supplier Enablement" >Supplier Enablement</a><a class="category_tag gray tag-link-488" href="https://spendmatters.com/downloads/supplier-mananagement/supplier-information-management-supplier-mananagement/" title="View all downloads in Supplier Information Management" >Supplier Information Management</a><a class="category_tag gray tag-link-490" href="https://spendmatters.com/downloads/supplier-mananagement/supplier-management-systems-supplier-mananagementsrm/" title="View all downloads in Supplier Management Systems" >Supplier Management Systems</a><a class="category_tag gray tag-link-476" href="https://spendmatters.com/downloads/supplier-mananagement/" title="View all downloads in Supplier Mananagement" >Supplier Mananagement</a><a class="category_tag gray tag-link-9327" href="https://spendmatters.com/downloads/supplier-mananagement/supplier-performance-management/" title="View all downloads in Supplier Performance" >Supplier Performance</a><a class="category_tag gray tag-link-478" href="https://spendmatters.com/downloads/supplier-mananagement/supplier-risk-compliance-management/" title="View all downloads in Supplier Risk &amp; Compliance" >Supplier Risk &amp; Compliance</a><a class="category_tag gray tag-link-463" href="https://spendmatters.com/downloads/supply-chain-management/" title="View all downloads in Supply Chain Management" >Supply Chain Management</a><a class="category_tag gray tag-link-523" href="https://spendmatters.com/downloads/sustanability/" title="View all downloads in Sustanability" >Sustanability</a><a class="category_tag gray tag-link-516" href="https://spendmatters.com/downloads/talent-management/" title="View all downloads in Talent Management" >Talent Management</a><a class="category_tag gray tag-link-498" href="https://spendmatters.com/downloads/tech-roi/" title="View all downloads in Technology ROI" >Technology ROI</a><a class="category_tag gray tag-link-519" href="https://spendmatters.com/downloads/procurement-value-contribution/technology-value/" title="View all downloads in Technology Value" >Technology Value</a><a class="category_tag gray tag-link-507" href="https://spendmatters.com/downloads/topical-issues/" title="View all downloads in Topical Issues" >Topical Issues</a><a class="category_tag gray tag-link-9320" href="https://spendmatters.com/downloads/sourcing/total-cost-management/" title="View all downloads in Total Cost Management" >Total Cost Management</a><a class="category_tag gray tag-link-2229" href="https://spendmatters.com/downloads/video/" title="View all downloads in Video" >Video</a><a class="category_tag gray tag-link-8196" href="https://spendmatters.com/downloads/webinar/" title="View all downloads in Webinar" >Webinar</a><a class="category_tag gray tag-link-480" href="https://spendmatters.com/downloads/p2p/working-capital-management/" title="View all downloads in Working Capital Management" >Working Capital Management</a></ul></div></div></div><div class="widget"><h3>Conference, Research, & Media <strong>Partners</strong></h3><div class="fig_group clearfix"><figure> <a href="https://www.instituteforsupplymanagement.org/index.cfm?SSO=1" target="_blank" /><img src="/wp/wp-content/themes/smn/images/644553048ff88076650.png" alt="institute for supply management" /></a></figure><figure class="fullwidth" style="align-content: center;display: inline-block;vertical-align: middle;"> <a href="https://sig.org/" rel="nofollow" target="_blank" /><img src="/wp/wp-content/themes/smn/images/sig-logosmall.png" style="display: inline-block;vertical-align: middle;" alt="Sourcing Industry Group" /></a></figure></div></div><div class="widget"><h3>Get <strong>Social</strong></h3><div class="fig_group clearfix"><figure> <a href="http://www.linkedin.com/groups?gid=4808140" target="_blank" title="Spend Matters on LinkedIn" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/linkedin.png" alt="Spend Matters on LinkedIn" /></a> &nbsp; <a href="https://plus.google.com/communities/107615452086627925814" target="_blank" title="Spend Matters on Google Plus"><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/google-plus.png" alt="Spend Matters on Google Plus" /></a> &nbsp; <a href="http://facebook.com/spendmattersnetwork" target="_blank" title="Spend Matters on Facebook" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/facebook.png" alt="Spend Matters on Facebook" /></a> &nbsp; <a href="https://twitter.com/spendmatters" target="_blank" title="Spend Matters on Twitter" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/twitter-2.png" alt="Spend Matters on Twitter" /></a> &nbsp; <a href="http://www.youtube.com/user/SpendMatters" target="_blank" title="Spend Matters on YouTube" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/youtube.png" alt="Spend Matters on YouTube" /></a> &nbsp; <a href="http://spendmatters.com/feed/" target="_blank" title="Subscribe to Spend Matters by RSS" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/rss.png" alt="RSS" title="Subscribe to Spend Matters by RSS" /></a> &nbsp; <a href="/contact-us/" target="_blank" title="Send Us an Email" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/email.png" alt="Email" /></a></figure></div></div></div></div></aside></div></div><footer id="footer"><div class="container clearfix"><div class="column-group columns-5"><div class="column"><h4>Coverage</h4><div class="list_links"> <a href="/category/procurement/" >eProcurement</a> / <a href="/category/procurement/" >Procurement</a> <br><a href="/?s=Supply+Chain+Management" >Supply Chain Management</a> <br><a href="/contingent-labor/?s2-ssl=yes">Contingent Workforce &amp; Services</a> <br><a href="/?s=sourcing" >Sourcing</a> <br><a href="/?s=commodities" >Commodities</a> <br><a href="/?s=supplier+network" >Supplier Networks</a> <br><a href="/?s=Indirect+Spend" >Services and Indirect Spend</a> <br><a href="/healthcare-supply-chain-management/" >Healthcare Supply Chain Mgmnt</a></div></div><div class="column"><h4>Network Contributors</h4><div class="list_links" style="font-size: 10px;"> <a href="/author/pierre/">Pierre Mitchell</a> | <a href="/author/jason-busch/">Jason Busch</a> <br><a href="/author/mbergfors/">Magnus Bergfors</a> | <a href="/author/andrew-karpie/">Andrew Karpie</a> <br><a href="/author/michael-lameraux/">Michael Lamoureux</a> | <a href="/mx-latam/colaboradores/">Xavier Olivera</a> <br><a href="/author/nheinzmann/">Nick Heinzmann</a> | <a href="/author/nclinton/">Nancy Clinton</a> <br><a href="/author/jp-morris/">JP Morris</a> | <a href="https://agmetalminer.com/author/fegbaria/">Fouad Egbaria</a> <br><a href="http://agmetalminer.com/author/lisa/">Lisa Reisman</a> | <a href="https://agmetalminer.com/author/bfuller">Belinda Fuller</a> <br><a href="http://agmetalminer.com/author/stuart/">Stuart Burns</a></div></div><div class="column last3"><h4>Regional Coverage</h4><div class="list_links"> <a href="http://spendmatters.com" >United States</a> <br /><a href="http://spendmatters.com/uk/" >United Kingdom and Europe</a> <br /><a href="http://spendmatters.com/mx-latam/" >México y América Latina</a> <br /><a href="http://www.spendmattersnet.com/search/?q=china" >China</a></div><h4>Quick Links</h4><div class="list_links"> <a href="/advertise/">Advertising &amp; Engagement</a> <br><a href="https://azulpartners.com/about/careers/">Careers</a> <br><a href="https://azulpartners.com/publications/spendmatters/media-kit/" target="_blank" rel="noopener noreferrer">Media Kit</a> <br><a href="/privacy/">Privacy Policy</a> <br><a href="/terms-of-use/">Terms of Use</a> <br><a href="javascript: Cookiebot.renew()">Cookie Consent Settings</a></div></div><div class="column"><h4>Network Sites</h4><div class="list_links"> <a href="https://spendmatters.com" class="navb-active">Spend Matters</a> | <a href="/tag/plus,pro/">Plus / PRO</a> <br><a href="/solutionmap/">Spend Matters SolutionMap</a> <br><a href="http://agmetalminer.com">MetalMiner</a> <br><a href="/uk/">Spend Matters UK/Europe</a> <br><a href="/mx-latam/" style="font-size:10px;">Spend Matters México y América Latina</a> <br><a href="http://publicspendforum.net" >Public Spend Forum US</a> | <a href="https://www.publicspendforum.net/europe">Europe</a></div></div><div class="column last"><h4>Azul Partners, Inc.</h4> <address>625 North Michigan Ave., Ste 1220 <br>Chicago, IL 60611 <br>Corporate Sales: <a href="tel:773.525.7406">773.525.7406</a></address><h4>Corporate Address</h4> <address>421 West Melrose, 10C <br>Chicago, IL USA 60657</address><div class="list_links"> <br>Copyright 2004-2020 <br>Azul Partners, Inc. <br>All Rights Reserved.</div></div></div><p><a href="https://azulpartners.com"><img id="logo2" src="/wp/wp-content/themes/smn/images/logonet.png" alt="Azul Partners logo" /></a></p></div></footer></div><div class="sb-slidebar sb-left"><div class="menu-left-nav-container"><ul id="menu-left-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15698"><a href="/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114412"><a href="https://spendmatters.com/solutionmap/">SolutionMap</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114414"><a href="https://spendmatters.com/solutionmap/">Ranking Charts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114413"><a href="https://spendmatters.com/solutionmap/articles/">Member Content</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120471"><a href="/solutionmap/services/">Add-on Services</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15697"><a href="/research/">Research</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87245"><a href="/research/">Latest Research Downloads</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87244"><a href="/downloads/premium/">Premium Downloads</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16010"><a href="https://spendmatters.com/research-library/free-research-library/">Free Download Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45462"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93326"><a href="#">Content Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93327"><a href="/contingent-labor/">Contingent Workforce &#038; Services Procurement</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93329"><a href="https://spendmatters.com/category/contract-management/">Contract Management</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118155"><a href="https://spendmatters.com/healthcare-supply-chain-management/">Healthcare Supply Chain Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93330"><a href="https://spendmatters.com/category/invoicing-2/">Invoicing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93331"><a href="https://spendmatters.com/category/procurement/">Procurement</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104359"><a href="https://spendmatters.com/procure-to-pay/">Procure-to-Pay (P2P)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104791"><a href="https://spendmatters.com/risk-management-compliance/">Risk Management &#038; Compliance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93333"><a href="https://spendmatters.com/category/sourcing/">Sourcing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93334"><a href="https://spendmatters.com/category/supply-chain/">Supply Chain</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124853"><a href="/tfmatters/">Trade Financing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15699"><a href="/tag/plus,pro/">Premium Content</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37124"><a href="https://spendmatters.com/premium/category-management/">Category Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37125"><a href="https://spendmatters.com/premium/commodity-management/">Commodity Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37126"><a href="https://spendmatters.com/premium/invoicing-and-finance/">Invoicing and Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143587"><a href="https://spendmatters.com/category/payments/">Payments</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37128"><a href="https://spendmatters.com/premium/procurement-metrics/">Procurement Metrics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37129"><a href="https://spendmatters.com/premium/procurement-services/">Procurement Services</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37131"><a href="https://spendmatters.com/premium/procurement-technology/">Procurement Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37130"><a href="https://spendmatters.com/premium/procurement-strategy-2/">Procurement Strategy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37134"><a href="https://spendmatters.com/premium/supplier-management/">Supplier Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37136"><a href="https://spendmatters.com/premium/vendor-intelligence/">Vendor Intelligence</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130828"><a href="https://spendmatters.com/article-series/vendor-snapshot/">Vendor Snapshots</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45469"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15700"><a href="https://spendmatters.com/info/">Plans &#038; Pricing</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80341"><a href="/info/?s2-ssl=yes">Membership Plans</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15733"><a href="https://spendmatters.com/info/faq/">Frequently Asked Questions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15735"><a href="https://spendmatters.com/about/what-people-are-saying/">Testimonials</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15701"><a href="/almanac/">Almanac</a><ul class="sub-menu"><li class="menu-item menu-item-type-gdtt_cpt_archive menu-item-object-almanac menu-item-43384"><a href="https://spendmatters.com/almanac/">Almanac Listings</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69492"><a href="/almanac/50-to-know-2019/">50 to Know</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69491"><a href="/almanac/50-to-watch-2019/">50 to Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130493"><a href="https://spendmatters.com/pages/almanac-listing-submission/">Add a Listing</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15702"><a href="/events/">Events</a></li></ul></div></div><div class="sb-slidebar sb-right"><div class="menu-right-nav-container"><ul id="menu-right-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15720"><a href="https://spendmatters.com/contact/">Contact</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703"><a href="https://spendmatters.com/pages/support/">Support</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110850"><a href="https://spendmatters.com/ask-spend-matters/">Ask Spend Matters!</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15716"><a href="https://spendmatters.com/about/">About Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64746"><a href="/staff/">Spend Matters Network Contributors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15718"><a href="https://spendmatters.com/about/coverage/">Our Focus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15717"><a href="https://spendmatters.com/about/cosulting-services/">Consulting Services</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88806"><a href="#">The Network Sites</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88810"><a href="http://spendmatters.com/pro/">Spend Matters PRO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124852"><a href="/solutionmap/">SolutionMap</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88807"><a href="http://spendmatters.com/cpo/">Chief Procurement Officer</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88808"><a href="http://spendmatters.com/uk/">Spend Matters UK/Europe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88815"><a href="http://spendmatters.com/almanac/">Spend Matters Almanac</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88814"><a href="http://spendmatters.com/mx-latam/">Spend Matters México y América Latina</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88817"><a href="http://agmetalminer.com">MetalMiner</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88816"><a href="http://publicspendforum.net/">Public Spend Forum</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88811"><a href="http://publicspendforumeurope.com">Public Spend Forum Europe</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15707"><a href="#">Subscribe</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15709"><a href="/feed/">RSS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15710"><a href="/tag/plus/feed/">Plus RSS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15711"><a href="/tag/pro/feed/">PRO RSS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15712"><a href="https://spendmatters.com/pages/subscribe/">Newsletter</a></li></ul></li></ul></div></div> <script src="https://code.jquery.com/jquery-1.11.1.min.js" defer></script> <script>window.jQuery || document.write("<script src='https://spendmatters.com/wp/wp-content/themes/smn/js/jquery-1.11.1.min.js' defer>\x3C/script>")</script> <script src="https://spendmatters.com/wp/wp-content/themes/smn/js/jquery-ui.min.js" defer></script> <script data-minify="1" src="https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/themes/smn/js/slidebars-c810d06fcbdf9f3a919835859bc7ceef.js" defer></script> <script data-minify="1" src="https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/themes/smn/js/main-sm-4fdac09e85194ada7a7c7ed3dfcea5df.js" defer></script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script>  <script type='text/javascript'>/* <![CDATA[ */ var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"spendmatters.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/ga-in/front/js/tracking-analytics-events-212c33cb904a2e5b5dc30f53a283e339.js' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/ga-in/front/js/tracking-scrolldepth-fab0af41c792466e38376d52d9a03f68.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/spendmatters.com\/wp\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-includes/js/thickbox/thickbox-ce76159e5d01f82a8514313b9b4e3654.js' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-includes/js/comment-reply-f93026d199313fc04a2075aaf578578a.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ltw_function = {"toggle_open":"+","toggle_close":"-"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/ltw-content-shortcodes/js/functions-0a031fbd6f2c18e9284f9f4c38b4b256.js' defer></script> <script type='text/javascript' src='https://spendmatters.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/themes/smn/js/ll-script-6dd3149a1afcef2565c0545556aaf811.js' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/easy-fancybox/js/jquery.fancybox-69b4d9a132d1c6a08cbf9acf9fe4f5b8.js' defer></script> <script type='text/javascript'>var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'no','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);</script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/easy-fancybox/js/jquery.easing-c1c8a037c64e87fba7d001f118e8968f.js' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/easy-fancybox/js/jquery.metadata-8dc5cc310df76936edc9e4ecf9cb4db1.js' defer></script> <script data-minify="1" async="async" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/akismet/_inc/form-1c3921681b202f8ed80c1d857a07a371.js'></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/gravityforms/js/jquery.json-2b3609a5f0a0dc0149d076462fa7972a.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/spendmatters.com\/wp\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/spendmatters.com\/wp\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/gravityforms/js/gravityforms-7b59dd6a123cbc5621c37fba26747d68.js' defer></script> <script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.16' defer></script> <script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 70) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [70, 1]) } );</script><script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'46020013',post:'145275',tz:'-5',srv:'spendmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '46020013', '145275' ]);</script> <div class="hidden"> <script type="text/javascript">Start of Woopra Code -->
(function(){
        var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call","trackForm","trackClick"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/t/5.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
})("woopra");

woopra.config({
    domain: 'spendmatters.com'
});
woopra.track();
<!-- End of Woopra Code</script> </div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1583868074 -->