<!DOCTYPE html> <!--[if lte IE 8]> <html class="oldie" lang="en"> <![endif]--> <!--[if IE 9]> <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml"> <!--<![endif]--><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="format-detection" content="telephone=no"><meta name="google-site-verification" content="SYop8pnAstz6Rt0M9EFeOWUY37MvFK85VMSPecy5a_M" /><title>Rosslyn Analytics: Vendor Snapshot (Part 3) — Competitors, SWOT</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://spendmatters.com/wp/wp-content/cache/min/1/7aac259b23d039aece9028378102a35d.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /> <script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="4341bff6-325c-4ea0-85d0-9add9983e1c5" data-georegions="{'region':'US-06','cbid':'d17f17bb-b0d3-40fe-9859-2b05d5a5056c'}" type="text/javascript" async></script> <!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script>
	<![endif]--><meta name="description" content="Find out about Rosslyn Analytics&#039; competitors, a quick short-list guide, its opportunities and threats, and a few final thoughts on its unique abilities."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://spendmatters.com/2020/04/09/rosslyn-analytics-vendor-snapshot-part-3-swot-competitor-comparisons-selection-guide-analysis/" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://spendmatters.com/#organization","name":"Spend Matters","url":"https://spendmatters.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://spendmatters.com/#logo","inLanguage":"en-US","url":"https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2019/12/17162340/SpendMatters_r_final.png","width":300,"height":47,"caption":"Spend Matters"},"image":{"@id":"https://spendmatters.com/#logo"}},{"@type":"WebSite","@id":"https://spendmatters.com/#website","url":"https://spendmatters.com/","name":"Spend Matters","inLanguage":"en-US","description":"Procurement Solutions Intelligence by Spend Matters","publisher":{"@id":"https://spendmatters.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://spendmatters.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://spendmatters.com/2020/04/09/rosslyn-analytics-vendor-snapshot-part-3-swot-competitor-comparisons-selection-guide-analysis/#primaryimage","inLanguage":"en-US","url":"https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2017/01/23120237/AdobeStock_118778800.jpeg","width":600,"height":400},{"@type":"WebPage","@id":"https://spendmatters.com/2020/04/09/rosslyn-analytics-vendor-snapshot-part-3-swot-competitor-comparisons-selection-guide-analysis/#webpage","url":"https://spendmatters.com/2020/04/09/rosslyn-analytics-vendor-snapshot-part-3-swot-competitor-comparisons-selection-guide-analysis/","name":"Rosslyn Analytics: Vendor Snapshot (Part 3) \u2014 Competitors, SWOT","isPartOf":{"@id":"https://spendmatters.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://spendmatters.com/2020/04/09/rosslyn-analytics-vendor-snapshot-part-3-swot-competitor-comparisons-selection-guide-analysis/#primaryimage"},"datePublished":"2020-04-09T09:00:20+00:00","dateModified":"2020-04-09T00:07:22+00:00","description":"Find out about Rosslyn Analytics' competitors, a quick short-list guide, its opportunities and threats, and a few final thoughts on its unique abilities.","potentialAction":[{"@type":"ReadAction","target":["https://spendmatters.com/2020/04/09/rosslyn-analytics-vendor-snapshot-part-3-swot-competitor-comparisons-selection-guide-analysis/"]}]},{"@type":"NewsArticle","@id":"https://spendmatters.com/2020/04/09/rosslyn-analytics-vendor-snapshot-part-3-swot-competitor-comparisons-selection-guide-analysis/#article","isPartOf":{"@id":"https://spendmatters.com/2020/04/09/rosslyn-analytics-vendor-snapshot-part-3-swot-competitor-comparisons-selection-guide-analysis/#webpage"},"author":{"@id":"https://spendmatters.com/#/schema/person/8d1457a5d0b15ed2544da3e5a4027867"},"headline":"Rosslyn Analytics: Vendor Snapshot (Part 3) \u2014 SWOT, Competitor Comparisons, Selection Guide, Analysis","datePublished":"2020-04-09T09:00:20+00:00","dateModified":"2020-04-09T00:07:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://spendmatters.com/2020/04/09/rosslyn-analytics-vendor-snapshot-part-3-swot-competitor-comparisons-selection-guide-analysis/#webpage"},"publisher":{"@id":"https://spendmatters.com/#organization"},"image":{"@id":"https://spendmatters.com/2020/04/09/rosslyn-analytics-vendor-snapshot-part-3-swot-competitor-comparisons-selection-guide-analysis/#primaryimage"},"keywords":"PRO","articleSection":"Analytics,Procurement Systems &amp; Architecture,Solution Providers,Technology,Vendor Snapshots","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://spendmatters.com/2020/04/09/rosslyn-analytics-vendor-snapshot-part-3-swot-competitor-comparisons-selection-guide-analysis/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://spendmatters.com/#organization"}},{"@type":["Person"],"@id":"https://spendmatters.com/#/schema/person/8d1457a5d0b15ed2544da3e5a4027867","name":"Michael Lamoureux","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//of126.infusionsoft.com' /><link rel='dns-prefetch' href='//vjs.zencdn.net' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//spendmatters.com' /><link rel='dns-prefetch' href='//ww2.spendmatters.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//t.sf14g.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//static.woopra.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//d2z4n5qgt1lofd.cloudfront.net' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//consent.cookiebot.com' /><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//pixel.wp.com' /><link rel='dns-prefetch' href='//tracking.leadlander.com' /><link rel="alternate" type="application/rss+xml" title="Spend Matters &raquo; Rosslyn Analytics: Vendor Snapshot (Part 3) — SWOT, Competitor Comparisons, Selection Guide, Analysis Comments Feed" href="https://spendmatters.com/2020/04/09/rosslyn-analytics-vendor-snapshot-part-3-swot-competitor-comparisons-selection-guide-analysis/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><link rel='preload' id='videojs-css' href='//vjs.zencdn.net/4.5/video-js.css?ver=5.2.5' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='fancybox-inline-css' type='text/css'>#fancybox-content{border-color:#fff}</style> <script type='text/javascript' src='https://spendmatters.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-includes/js/jquery/jquery-migrate-73a4e8033aaf3196afa68ac3705e18b6.js' defer></script> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=5.2.5' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/lbg-vp2-html5-bottom/lbg_vp2_html5_bottom/js/vp2_html5_bottomPlaylist-8183dc9c252ebb92597ce7cc641ba6cf.js' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/lbg-vp2-html5-bottom/lbg_vp2_html5_bottom/js/reflection-e9676583e924981109ae5666bd26ebe1.js' defer></script> <script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/lbg-vp2-html5-bottom/lbg_vp2_html5_bottom/js/screenfull.min.js?ver=5.2.5' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/themes/smn/js/resize-1d82a673ccc54cbaf0b279121be1aa9e.js' defer></script> <script type='text/javascript' src='https://of126.infusionsoft.com/app/webTracking/getTrackingCode?ver=1'></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/topbar-pro/js/jquery.cookie-2c45df7d514b6fdd56207d16e468d012.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var tpbr_settings = {"initial_state":"open","user_who":"notloggedin","fixed":"notfixed","guests_or_users":"users","yn_close":"close","fontsize":"16","delay":"0","border":"noborder","message":"On <b>Friday January 24th<\/b> between the hours of 9:30PM EST and 11:30PM EST, Spend Matters will be performing site maintenance activities which may result in temporary service interruptions. We apologize for any inconvenience.","status":"inactive","yn_button":"nobutton","color":"#f2722c","button_text":"","button_url":"","is_admin_bar":"no","close_url":"https:\/\/spendmatters.com\/wp\/wp-content\/plugins\/topbar-pro\/images\/close.png"}; /* ]]> */</script> <script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/topbar-pro/js/tpbr_front.min.js?ver=5.2.5' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/spendmatters.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"146234","token":"0adddfc1c7","debug":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0' defer></script> <link rel='https://api.w.org/' href='https://spendmatters.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spendmatters.com/wp/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spendmatters.com/wp/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p375Uh-C2C' /> <script type="text/javascript">var ws_plugin__s2member_skip_all_file_confirmations = true;</script> <style type="text/css">#wpadminbar .ab-top-menu>li.menupop.icon-d4pupd-toolbar>.ab-item{background-image:url(https://spendmatters.com/wp/wp-content/plugins/dev4press-updater/gfx/menu/icon_16.png);background-repeat:no-repeat;background-position:.85em 50%;padding-left:32px}</style><style type="text/css">@media screen and (max-width:782px){#wpadminbar li#wp-admin-bar-dev4press-updater{display:block}#wpadminbar .ab-top-menu>li.menupop.icon-d4pupd-toolbar>.ab-item{background-image:url(https://spendmatters.com/wp/wp-content/plugins/dev4press-updater/gfx/menu/icon_32.png);padding-left:48px;text-indent:-1000px;outline:none}}</style><link rel="profile" href="http://microformats.org/profile/hcalendar" /><style type='text/css'>.vjs-default-skin{color:#e8e8e8}.vjs-default-skin .vjs-play-progress,.vjs-default-skin .vjs-volume-level{background-color:#fa6b03}.vjs-default-skin .vjs-control-bar,.vjs-default-skin .vjs-big-play-button{background:rgba(0,0,0,.7)}.vjs-default-skin .vjs-slider{background:rgba(0,0,0,.2333333333333333)}</style> <script type="text/javascript">document.createElement("video");document.createElement("audio");document.createElement("track");</script> <style type="text/css">#wpadminbar .ab-top-menu>li.menupop.icon-gdcpt-toolbar>.ab-item{background-image:url(https://spendmatters.com/wp/wp-content/plugins/gd-taxonomies-tools/gfx/menu/icon_16.png);background-repeat:no-repeat;background-position:.85em 50%;padding-left:32px}</style><style type="text/css">@media screen and (max-width:782px){#wpadminbar li#wp-admin-bar-gdcpt-toolbar{display:block}#wpadminbar li#wp-admin-bar-gdcpt-toolbar>.ab-item{background-image:url(https://spendmatters.com/wp/wp-content/plugins/gd-taxonomies-tools/gfx/menu/icon_32.png);padding-left:48px;text-indent:-1000px;outline:none}}</style> <script type="text/javascript">var daamAjaxUrl = "https://spendmatters.com/wp/wp-admin/admin-ajax.php";var daamNonce = "93c6a097e0";</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><meta property="og:type" content="article" /><meta property="og:title" content="Rosslyn Analytics: Vendor Snapshot (Part 3) — SWOT, Competitor Comparisons, Selection Guide, Analysis" /><meta property="og:url" content="https://spendmatters.com/2020/04/09/rosslyn-analytics-vendor-snapshot-part-3-swot-competitor-comparisons-selection-guide-analysis/" /><meta property="og:description" content="In this three-part Spend Matters PRO Vendor Snapshot series, we are providing a detailed introduction to Rosslyn Analytics, which is one of the granddaddies in the standalone best-of-breed analytic…" /><meta property="article:published_time" content="2020-04-09T09:00:20+00:00" /><meta property="article:modified_time" content="2020-04-09T00:07:22+00:00" /><meta property="og:site_name" content="Spend Matters" /><meta property="og:image" content="https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2017/01/23120237/AdobeStock_118778800.jpeg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta property="og:locale" content="en_US" /><meta name="twitter:text:title" content="Rosslyn Analytics: Vendor Snapshot (Part 3) — SWOT, Competitor Comparisons, Selection Guide, Analysis" /><meta name="twitter:image" content="https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2017/01/23120237/AdobeStock_118778800.jpeg?w=640" /><meta name="twitter:card" content="summary_large_image" />  <script>var gainwpDnt = false;
var gainwpProperty = 'UA-31066615-1';
var gainwpDntFollow = true;
var gainwpOptout = true;
var disableStr = 'ga-disable-' + gainwpProperty;
if(gainwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gainwpDnt = true;
}
if (gainwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gainwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31066615-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script>  <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script><script type='text/javascript' src='https://ww2.spendmatters.com/service/www/delivery/spcjs.php?id=1&amp;target=_blank'></script> </head><body class="pro"><div class="sb-site-container"><header id="header"><div class="top_bar"><div class="container"><div class="site-menu-nav"><div id="site-mark" class="site-mark-left"><a class="site-mark-left-logo" title="Azul Partners" href="https://azulpartners.com/">Azul Partners</a></div><div id="site-menu-li"><ul class="site-list"><li class="s-l-item"><a href="http://spendmatters.com" >Spend Matters</a></li><li class="s-l-item"><a href="/solutionmap/" >SolutionMap</a></li><li class="s-l-item"><a href="/pro/" class="navb-active">PRO</a></li><li class="s-l-item"><a href="/uk/">UK/EU</a></li><li class="s-l-item"><a href="/mx-latam/" title="México y América Latina">MX/LA</a></li><li class="s-l-item"><a href="/almanac/" class="navb-active">Almanac</a></li><li class="s-l-item" style="margin-left:0px;margin-right:0px;color:white;padding-top:2px;">|</li><li class="s-l-item"><a href="http://agmetalminer.com">MetalMiner</a></li><li class="s-l-item"><a href="http://publicspendforum.net" style="padding-right:0px;" rel="nofollow">Public Spend US</a></li><li class="s-l-item" style="margin-left:0px;margin-right:0px;color:white;padding-top:2px;">/</li><li class="s-l-item"><a href="http://publicspendforumeurope.com" style="padding-left:0px;">EU</a></li></ul></div></div></div></div><div class="container clearfix"> <a href="/" id="logopro" title="Spend Matters PRO">Spend Matters PRO</a><div id="header_right"><div class="search_wrapper"><form class="search" action="/" method="get"> <input name="s" type="text" placeholder="search" size="31" value="" /> <input type="submit" value="Search" /></form></div><div class="btn_wrapper"> <a class="btn orange" href="/info/smprocat/">Sign Up</a> <a class="btn gray" href="/login/?s2-ssl=yes">Sign In</a></div></div></div></header><div class="nav_holder"><div class="container clearfix"> <a class="menu_trigger sb-toggle-right" href="#">menu</a> <a class="menu_trigger sb-toggle-left" href="#">menu</a><nav class="nav-bar"><div class="menu-left-nav-container"><ul id="menu-left-nav" class="menu"><li id="menu-item-15698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15698"><a href="/">News</a></li><li id="menu-item-114412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114412"><a href="https://spendmatters.com/solutionmap/">SolutionMap</a><ul class="sub-menu"><li id="menu-item-114414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114414"><a href="https://spendmatters.com/solutionmap/">Ranking Charts</a></li><li id="menu-item-114413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114413"><a href="https://spendmatters.com/solutionmap/articles/">Member Content</a></li><li id="menu-item-120471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120471"><a href="/solutionmap/services/">Add-on Services</a></li></ul></li><li id="menu-item-15697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15697"><a href="/research/">Research</a><ul class="sub-menu"><li id="menu-item-87245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87245"><a href="/research/">Latest Research Downloads</a></li><li id="menu-item-87244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87244"><a href="/downloads/premium/">Premium Downloads</a></li><li id="menu-item-16010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16010"><a href="https://spendmatters.com/research-library/free-research-library/">Free Download Archive</a></li><li id="menu-item-45462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45462"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li></ul></li><li id="menu-item-93326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93326"><a href="#">Content Categories</a><ul class="sub-menu"><li id="menu-item-145517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145517"><a href="/tag/coronavirus/">* Coronavirus Response</a></li><li id="menu-item-93327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93327"><a href="/contingent-labor/">Contingent Workforce &#038; Services Procurement</a></li><li id="menu-item-93329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93329"><a href="https://spendmatters.com/category/contract-management/">Contract Management</a></li><li id="menu-item-118155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118155"><a href="https://spendmatters.com/healthcare-supply-chain-management/">Healthcare Supply Chain Management</a></li><li id="menu-item-93330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93330"><a href="https://spendmatters.com/category/invoicing-2/">Invoicing</a></li><li id="menu-item-93331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93331"><a href="https://spendmatters.com/category/procurement/">Procurement</a></li><li id="menu-item-104359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104359"><a href="https://spendmatters.com/procure-to-pay/">Procure-to-Pay (P2P)</a></li><li id="menu-item-104791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104791"><a href="https://spendmatters.com/risk-management-compliance/">Risk Management &#038; Compliance</a></li><li id="menu-item-93333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93333"><a href="https://spendmatters.com/category/sourcing/">Sourcing</a></li><li id="menu-item-93334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93334"><a href="https://spendmatters.com/category/supply-chain/">Supply Chain</a></li><li id="menu-item-124853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124853"><a href="/tfmatters/">Trade Financing</a></li><li id="menu-item-15699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15699"><a href="/tag/plus,pro/">Premium Content</a></li><li id="menu-item-37124" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37124"><a href="https://spendmatters.com/premium/category-management/">Category Management</a></li><li id="menu-item-37125" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37125"><a href="https://spendmatters.com/premium/commodity-management/">Commodity Management</a></li><li id="menu-item-37126" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37126"><a href="https://spendmatters.com/premium/invoicing-and-finance/">Invoicing and Finance</a></li><li id="menu-item-143587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143587"><a href="https://spendmatters.com/category/payments/">Payments</a></li><li id="menu-item-37128" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37128"><a href="https://spendmatters.com/premium/procurement-metrics/">Procurement Metrics</a></li><li id="menu-item-37129" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37129"><a href="https://spendmatters.com/premium/procurement-services/">Procurement Services</a></li><li id="menu-item-37131" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37131"><a href="https://spendmatters.com/premium/procurement-technology/">Procurement Technology</a></li><li id="menu-item-37130" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37130"><a href="https://spendmatters.com/premium/procurement-strategy-2/">Procurement Strategy</a></li><li id="menu-item-37134" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37134"><a href="https://spendmatters.com/premium/supplier-management/">Supplier Management</a></li><li id="menu-item-37136" class="menu-item menu-item-type-taxonomy menu-item-object-premium current-post-ancestor current-menu-parent current-post-parent menu-item-37136"><a href="https://spendmatters.com/premium/vendor-intelligence/">Vendor Intelligence</a></li><li id="menu-item-130828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130828"><a href="https://spendmatters.com/article-series/vendor-snapshot/">Vendor Snapshots</a></li><li id="menu-item-45469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45469"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li></ul></li><li id="menu-item-15700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15700"><a href="https://spendmatters.com/info/">Plans &#038; Pricing</a><ul class="sub-menu"><li id="menu-item-80341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80341"><a href="/info/?s2-ssl=yes">Membership Plans</a></li><li id="menu-item-15733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15733"><a href="https://spendmatters.com/info/faq/">Frequently Asked Questions</a></li><li id="menu-item-15735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15735"><a href="https://spendmatters.com/about/what-people-are-saying/">Testimonials</a></li></ul></li><li id="menu-item-15701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15701"><a href="/almanac/">Almanac</a><ul class="sub-menu"><li id="menu-item-43384" class="menu-item menu-item-type-gdtt_cpt_archive menu-item-object-almanac menu-item-43384"><a href="https://spendmatters.com/almanac/">Almanac Listings</a></li><li id="menu-item-69492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69492"><a href="/almanac/50-to-know-2019/">50 to Know</a></li><li id="menu-item-69491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69491"><a href="/almanac/50-to-watch-2019/">50 to Watch</a></li><li id="menu-item-130493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130493"><a href="https://spendmatters.com/pages/almanac-listing-submission/">Add a Listing</a></li></ul></li><li id="menu-item-15702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15702"><a href="/events/">Events</a></li></ul></div><div class="menu-right-nav-container"><ul id="extra_nav" class="menu"><li id="menu-item-15720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15720"><a href="https://spendmatters.com/contact/">Contact</a><ul class="sub-menu"><li id="menu-item-15703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703"><a href="https://spendmatters.com/pages/support/">Support</a></li><li id="menu-item-110850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110850"><a href="https://spendmatters.com/ask-spend-matters/">Ask Spend Matters!</a></li></ul></li><li id="menu-item-15716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15716"><a href="https://spendmatters.com/about/">About Us</a><ul class="sub-menu"><li id="menu-item-64746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64746"><a href="/staff/">Spend Matters Network Contributors</a></li><li id="menu-item-15718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15718"><a href="https://spendmatters.com/about/coverage/">Our Focus</a></li><li id="menu-item-15717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15717"><a href="https://spendmatters.com/about/cosulting-services/">Consulting Services</a></li></ul></li><li id="menu-item-88806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88806"><a href="#">The Network Sites</a><ul class="sub-menu"><li id="menu-item-88810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88810"><a href="http://spendmatters.com/pro/">Spend Matters PRO</a></li><li id="menu-item-124852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124852"><a href="/solutionmap/">SolutionMap</a></li><li id="menu-item-88807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88807"><a href="http://spendmatters.com/cpo/">Chief Procurement Officer</a></li><li id="menu-item-88808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88808"><a href="http://spendmatters.com/uk/">Spend Matters UK/Europe</a></li><li id="menu-item-88815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88815"><a href="http://spendmatters.com/almanac/">Spend Matters Almanac</a></li><li id="menu-item-88814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88814"><a href="http://spendmatters.com/mx-latam/">Spend Matters México y América Latina</a></li><li id="menu-item-88817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88817"><a href="http://agmetalminer.com">MetalMiner</a></li><li id="menu-item-88816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88816"><a href="http://publicspendforum.net/">Public Spend Forum</a></li><li id="menu-item-88811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88811"><a href="http://publicspendforumeurope.com">Public Spend Forum Europe</a></li></ul></li><li id="menu-item-15707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15707"><a href="#">Subscribe</a><ul class="sub-menu"><li id="menu-item-15709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15709"><a href="/feed/">RSS</a></li><li id="menu-item-15710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15710"><a href="/tag/plus/feed/">Plus RSS</a></li><li id="menu-item-15711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15711"><a href="/tag/pro/feed/">PRO RSS</a></li><li id="menu-item-15712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15712"><a href="https://spendmatters.com/pages/subscribe/">Newsletter</a></li></ul></li></ul></div></nav></div></div><style>.closex{background-color:#a09e9e;border-radius:999em;width:12px;height:12px;line-height:1;font-size:11px;position:relative;cursor:pointer;display:inline-block;margin-right:40px;float:right}.closex span{position:absolute;left:0;top:50%;height:100%;width:100%;text-align:center;margin-top:-5.5px;vertical-align:middle;color:#FFF}.closex:HOVER{background-color:#51504f}</style><div data-remove style=" box-shadow: 0px 10px 5px -6px rgba(0, 0, 0, 0.16);right:0; left:0; top:0;z-index:15;position:relative;clear: both;display: table;width: 100%;padding:15px 0 15px;max-width: 950px;border-bottom: 1px solid #999;margin: 0 auto;background:rgba(255,255,255, 0.8);max-height:60px;font-size:14px;/*opacity:0.2;*/"><div style="margin-left:20px;margin-top: 4px;"><a style="border:0px solid red;padding:10px 8px;text-decoration:none;" href="/article-series/vendor-snapshot/"><strong>More</strong> Vendor Snapshots</a><div class="closex"><span>&times;</span></div></div></div><div id="body"><div class="container"><div id="content"><article class="lead_article"><h1 class="article_head">Rosslyn Analytics: Vendor Snapshot (Part 3) — SWOT, Competitor Comparisons, Selection Guide, Analysis <span class="orange_cat">[PRO]</span></h1><div class="metadata"><div class="author"> <a href="https://spendmatters.com/author/michael-lameraux/" title="Posts by Michael Lamoureux" class="author url fn" rel="author">Michael Lamoureux</a></div> <time datetime="April 9, 2020 4:00 AM">- April 9, 2020 4:00 AM |</time><div class="cat"><strong>Categories:</strong> <a href="https://spendmatters.com/category/analytics/" rel="category tag">Analytics</a>, <a href="https://spendmatters.com/category/procurement-systems/" rel="category tag">Procurement Systems &amp; Architecture</a>, <a href="https://spendmatters.com/category/solution-providers/" rel="category tag">Solution Providers</a>, <a href="https://spendmatters.com/category/technology/" rel="category tag">Technology</a>, <a href="https://spendmatters.com/category/vendor-snapshots/" rel="category tag">Vendor Snapshots</a> | <b>Tags:</b> <a href="https://spendmatters.com/tag/pro/" rel="tag">PRO</a></span></div></div><div class="entry"><figure class="feature_cap"> <img width="228" height="138" src="https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2017/01/23120237/AdobeStock_118778800-228x138.jpeg" class="alignleft wp-post-image" alt="" /><p><p>In this three-part Spend Matters PRO Vendor Snapshot series, we are providing a detailed introduction to Rosslyn Analytics, which is one of the granddaddies in the standalone best-of-breed analytics space. (Sievo is a couple of years older, but that&#8217;s about it.)</p><p>In <a href="https://spendmatters.com/2020/04/07/rosslyn-analytics-vendor-snapshot-part-1-background-solution-overview-selection-checklist/">Part 1</a>, we provided a background on the company, founders and the product — as well as an overview of the solution. Then, in <a href="https://spendmatters.com/2020/04/08/rosslyn-analytics-vendor-snapshot-part-2-strengths-and-weaknesses/">Part 2</a>, we dove deep into the almost unparalleled product strengths, as well as a few product weaknesses (or shortcomings compared to typical expectations from today&#8217;s potential analytics customers).</p><p>Today, in this third and final part, we are going to provide a SWOT analysis of Rosslyn Analytics, a market overview of competitors, a quick short-list guide and a few final thoughts.</p></p><div class="btn_wrapper alignright"> <span style="float:right;text-align:right;">For full access to this PRO content:</span><div class="alignright more-sign-buttons"> <a href="/info/smprocat/smprochkout/?ppid=920392" class="btn orange" style="color:white;">Sign Up</a> <a href="https://spendmatters.com/login/" style="color:white;" class="btn gray">Sign In</a></div></div><div style="clear:both;">&nbsp;</div></div></article><div class="btn_holder" style="float:left; color:white;"> <span class="btn gray"></span></div><div class="btn_holder" style="float:right;"> <span class="btn gray"></span></div><div class="clearfix"></div></div><aside id="sidebar"><div class="sidebar-widgets"><div class="widget" style="margin-bottom:5px;"><figure class="fullwidth" style="text-align: center;margin-bottom:5px;"> <span style="font-size:10px;color:#999;letter-spacing: 0.25em;">ADVERTISEMENTS</span></figure><figure class="fullwidth">  <script type='text/javascript'>/* <![CDATA[ */ // <![CDATA[
								OA_show(2);
								// ]]> /* ]]> */</script><noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=7b5ef12'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=2&amp;n=7b5ef12' /></a> </noscript></figure><figure class="fullwidth"> <script type='text/javascript'>/* <![CDATA[ */ // <![CDATA[
							    OA_show(7);
							// ]]> /* ]]> */</script><noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=dab6d97'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=7&amp;n=dab6d97' /></a> </noscript></figure><figure class="fullwidth"> <script type='text/javascript'>/* <![CDATA[ */ // <![CDATA[
							    OA_show(8);
							// ]]> /* ]]> */</script><noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=ccdab24'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=8&amp;n=ccdab24' /></a> </noscript></figure><figure class="fullwidth">  <script type='text/javascript'>/* <![CDATA[ */ // <![CDATA[
							    OA_show(1);
							// ]]> /* ]]> */</script><noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=bca1b35'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=1&amp;n=bca1b35' /></a> </noscript></figure></div><div class="widget"><h3>Spend Matters <strong>Weekly Newsletter</strong></h3><figure class="fullwidth"><div style="margin: 0px 0px 2px;padding: 0px 15px;text-align: left;"> <script type="text/javascript">gform.addFilter("gform_chosen_options", "set_chosen_options_js");
	//limit how many options may be chosen in a multi-select to 2
	function set_chosen_options_js(options, element){
		//form id = 85, field id = 5
		if (element.attr("id") == "input_19_64"){
			options.max_selected_options = 3;	
		}
		/* //this was from generic almanac listing 
			if (element.attr("id") == "input_18_68"){
			options.max_selected_options = 3;	
		} */ 
		if (element.attr("id") == "input_35_65"){
			options.max_selected_options = 3;	
		} 
		if (element.attr("id") == "input_40_64"){
			options.max_selected_options = 3;	
		} 
		return options;
	}</script> <div class='gf_browser_unknown gform_wrapper cw-info_wrapper' id='gform_wrapper_70' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_70' id='gform_70' class='cw-info' action='/2020/04/09/rosslyn-analytics-vendor-snapshot-part-3-swot-competitor-comparisons-selection-guide-analysis/'><div class='gform_body'><ul id='gform_fields_70' class='gform_fields top_label form_sublabel_below description_below'><li id='field_70_1' class='gfield cw-email gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_70_1' >Sign-up with Your Business Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_70_1' type='email' value='' class='medium' placeholder='Sign-up with Your Business Email' aria-required="true" aria-invalid="false" /></div></li><li id='field_70_2' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_70_2' type='hidden' class='gform_hidden' aria-invalid="false" value='52.8.2.58' /></li><li id='field_70_3' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_3' id='input_70_3' type='hidden' class='gform_hidden' aria-invalid="false" value='' /></li><li id='field_70_4' class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_4' id='input_70_4' type='hidden' class='gform_hidden' aria-invalid="false" value='yes' /></li><li id='field_70_5' class='gfield cw-h field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' >IOI</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_70_5'><li class='gchoice_70_5_1'> <input name='input_5.1' type='checkbox' value='Yes' checked='checked' id='choice_70_5_1' /> <label for='choice_70_5_1' id='label_70_5_1'>Yes</label></li></ul></div></li><li id='field_70_6' class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_70_6' >Comments</label><div class='ginput_container'><input name='input_6' id='input_70_6' type='text' value='' autocomplete='off'/></div><div class='gfield_description' id='gfield_description__6'>This field is for validation purposes and should be left unchanged.</div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_70' class='gform_button button' value='Submit' onclick='if(window["gf_submitting_70"]){return false;} if( !jQuery("#gform_70")[0].checkValidity || jQuery("#gform_70")[0].checkValidity()){window["gf_submitting_70"]=true;} ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_70"]){return false;} if( !jQuery("#gform_70")[0].checkValidity || jQuery("#gform_70")[0].checkValidity()){window["gf_submitting_70"]=true;} jQuery("#gform_70").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=70&amp;title=&amp;description=&amp;tabindex=0' /> <input type='hidden' class='gform_hidden' name='is_submit_70' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='70' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_70' value='WyJbXSIsImI4OTc2NmZiMzQ4Mzc0ZmY0ZDhlY2ZlNTAwNjIzZTdmIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_70' id='gform_target_page_number_70' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_70' id='gform_source_page_number_70' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_70' id='gform_ajax_frame_70' title='Ajax Frame'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe> <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 70, 'https://spendmatters.com/wp/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_70').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_70');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_70').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_70').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_70').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_70').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_70').val();gformInitSpinner( 70, 'https://spendmatters.com/wp/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [70, current_page]);window['gf_submitting_70'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_70').replaceWith(confirmation_content);jQuery(document).trigger('gform_confirmation_loaded', [70]);window['gf_submitting_70'] = false;}, 50);}else{jQuery('#gform_70').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [70, current_page]);} );} );</script> </div></figure></div><div class="widget widget-tabs"><div id="tabs"><ul><li><h3><a href="#tabs-1"><strong>Popular</strong> Posts</a></h3></li><li><h3><a href="#tabs-2">Recent <strong>Comments</strong></a></h3></li></ul><div id="tabs-1"><ul class="wpp-list"><li> <a href="https://spendmatters.com/2020/03/27/coupa-ceo-implores-procurement-pros-to-lead-businesses-through-the-coronavirus-crisis/" class="wpp-post-title" target="_self">Coupa CEO implores procurement pros to lead businesses through the coronavirus crisis</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2020/03/31/segmenting-the-1-trillion-b2b-payments-market-our-graphical-take-version-1-0/" class="wpp-post-title" target="_self">Segmenting the $1 trillion B2B payments market: Our graphical take (Version 1.0!)</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2020/03/30/a-methodology-for-addressing-the-impact-of-coronavirus-simfoni-offers-free-mapping-of-your-covid-19-risks/" class="wpp-post-title" target="_self">Simfoni offers free mapping of your COVID-19 supply risks: Read its methodology for addressing coronavirus problems</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2020/04/02/the-contagion-effect-covid-19-and-invoice-finance/" class="wpp-post-title" target="_self">The contagion effect, COVID-19 and invoice finance</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2020/03/27/coronavirus-response-contingent-workforce-and-services-solutions-how-to-find-the-right-workers-services-in-a-crisis/" class="wpp-post-title" target="_self">CORONAVIRUS RESPONSE: Contingent Workforce and Services Solutions — How to find the right workers, services in a crisis</a> <span class="wpp-meta post-stats"></span></li><li> <a href="https://spendmatters.com/2020/04/06/coronavirus-response-supply-risk-mitigating-and-recovering-from-the-grey-swan-of-covid-19/" class="wpp-post-title" target="_self">CORONAVIRUS RESPONSE: Supply Risk — Mitigating and Recovering from the Grey Swan of COVID-19</a> <span class="wpp-meta post-stats"></span></li></ul></div><div id="tabs-2"><ul class='comments'><li><a href='https://spendmatters.com/2020/04/01/solutionmap-easy-lookup-chart-grid-shows-all-69-vendors-and-which-procurement-technology-category-theyre-in/#comment-345441' >SolutionMap easy-lookup chart: Grid shows all 69 vendors and the procurement technology category they’re in</a> : <span>JP Morris</span> said : Fiverr isn't in SolutionMap yet, but maybe it will join for a future release. Spend Matters does ext...</li><li><a href='https://spendmatters.com/2020/04/01/solutionmap-easy-lookup-chart-grid-shows-all-69-vendors-and-which-procurement-technology-category-theyre-in/#comment-345439' >SolutionMap easy-lookup chart: Grid shows all 69 vendors and the procurement technology category they’re in</a> : <span>Darcy</span> said : Should fiverr be on the list?...</li><li><a href='https://spendmatters.com/2012/12/21/ariba-doesnt-have-customers-it-has-prisoners/#comment-345417' >“Ariba Doesn’t Have Customers, It Has Prisoners”</a> : <span>Kerry</span> said : Thank god there are other people that understand that Ariba scams small businesses by charging them ...</li><li><a href='https://spendmatters.com/2020/03/27/coupa-ceo-implores-procurement-pros-to-lead-businesses-through-the-coronavirus-crisis/#comment-345412' >Coupa CEO implores procurement pros to lead businesses through the coronavirus crisis</a> : <span>Jason Busch</span> said : Joe, You are entitled to your opinion. But what I will say is that folks like Coupa (via a joint bu...</li><li><a href='https://spendmatters.com/2020/03/27/coupa-ceo-implores-procurement-pros-to-lead-businesses-through-the-coronavirus-crisis/#comment-345409' >Coupa CEO implores procurement pros to lead businesses through the coronavirus crisis</a> : <span>Joe Harold</span> said : Been a long time since I have seen such a badly pitched article. Apparently Coupa are positioning th...</li></ul></div></div></div><div class="widget research-widget"><h3><strong>PRO member content</strong> by Category</h3><p>Use the categories below to discover content for <em>Spend Matters Members</em>. Select a category to view available PRO content.</p><div class="accordion"><div class="accordion-caption btn purple">Select Topic</div><div class="body-accordion"><ul> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/accounts-payable?tag=pro/" title="View Accounts Payable">Accounts Payable</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/analysis?tag=pro/" title="View Analysis">Analysis</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/analytics?tag=pro/" title="View Analytics">Analytics</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/bpo?tag=pro/" title="View BPO">BPO</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/direct-category-intelligence?tag=pro/" title="View Category Intelligence (Direct)">Category Intelligence (Direct)</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/indirect-category-intelligence?tag=pro/" title="View Category Intelligence (Indirect)">Category Intelligence (Indirect)</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/category-management?tag=pro/" title="View Category Management">Category Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/change-management?tag=pro/" title="View Change Management">Change Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/cloud?tag=pro/" title="View Cloud">Cloud</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/commentary?tag=pro/" title="View Commentary">Commentary</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/commodities?tag=pro/" title="View Commodities">Commodities</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/complex-categories?tag=pro/" title="View Complex Categories">Complex Categories</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/conferences?tag=pro/" title="View Conferences">Conferences</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/contract-management?tag=pro/" title="View Contract Management">Contract Management</a> <a class="category_tag gray tag-link-643" style="font-size:12px; text-transform: capitalize;" href="/tag/coronavirus+pro/" title="View Accounts Payable">Coronavirus Response</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/cost-management?tag=pro/" title="View Cost Management">Cost Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/csr?tag=pro/" title="View CSR">CSR</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/e-sourcing?tag=pro/" title="View E-Sourcing">E-Sourcing</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/eprocurement-procurement?tag=pro/" title="View eProcurement / Procurement">eProcurement / Procurement</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/erp?tag=pro/" title="View ERP">ERP</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/finance?tag=pro/" title="View Finance">Finance</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/healthcare-supply-chain-management?tag=pro/" title="View Healthcare Supply Chain Management">Healthcare Supply Chain Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/industry-news?tag=pro/" title="View Industry News">Industry News</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/innovation?tag=pro/" title="View Innovation">Innovation</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/invoicing-2?tag=pro/" title="View Invoicing">Invoicing</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/invoicing-and-eipp?tag=pro/" title="View Invoicing and EIPP">Invoicing and EIPP</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/innovation?tag=pro/" title="View Innovation">Innovation</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/premium/invoicing-and-finance/" title="View Invoicing">Invoicing & Finance</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/ma?tag=pro/" title="View M&amp;A">M&amp;A</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/category/managed-services?tag=pro/" title="View Managed Services">Managed Services</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/market-intelligence?tag=pro/" title="View Market Intelligence">Market Intelligence</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/metal-miner?tag=pro/" title="View Metal Miner">Metal Miner</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/optimization-ma?tag=pro/" title="View Optimization, M&amp;A">Optimization, M&amp;A</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/p2p?tag=pro/" title="View P2P">P2P</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/p2p-and-working-capital?tag=pro/" title="View P2P and Working Capital">P2P and Working Capital</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/payments?tag=pro/" title="View Payments">Payments</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/procurement?tag=pro/" title="View Procurement">Procurement</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/procurement-financials?tag=pro/" title="View Procurement Financials">Procurement Financials</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/procurement-research?tag=pro/" title="View Procurement Research">Procurement Research</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/procurement-strategy-planning?tag=pro/" title="View Procurement Strategy &amp; Planning">Procurement Strategy &amp; Planning</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/procurement-systems?tag=pro/" title="View Procurement Systems &amp; Architecture">Procurement Systems &amp; Architecture</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/category/professional-services?tag=pro/" title="View Professional Services">Professional Services</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/public-sector?tag=pro/" title="View Public Sector">Public Sector</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/purchasing-2?tag=pro/" title="View Purchasing">Purchasing</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/purchasing-and-sourcing?tag=pro/" title="View Purchasing and Sourcing">Purchasing and Sourcing</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/purchasing-process?tag=pro/" title="View Purchasing Process">Purchasing Process</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/category/risk-compliance?tag=pro/" title="View Risk Performance and Compliance">Risk Performance and Compliance</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/sap?tag=pro/" title="View SAP">SAP</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/services-indirect?tag=pro/" title="View Services and Indirect">Services and Indirect</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/services-and-indirect-spend?tag=pro/" title="View Services and Indirect Spend">Services and Indirect Spend</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/category/services-procurement?tag=pro/" title="View Services Procurement &amp; Contingent Labor">Services Procurement &amp; Contingent Labor</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/services-procurement-contingent-labor?tag=pro/" title="View Services Procurement &amp; Contingent Labor Management">Services Procurement &amp; Contingent Labor Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/solution-providers?tag=pro/" title="View Solution Providers">Solution Providers</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/sourcing?tag=pro/" title="View Sourcing">Sourcing</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/sow?tag=pro/" title="View SOW">SOW</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/category/spend-analysis?tag=pro/" title="View Spend Analysis">Spend Analysis</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/spend-management?tag=pro/" title="View Spend Management">Spend Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/strategic-sourcing?tag=pro/" title="View Strategic Sourcing">Strategic Sourcing</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supplier-collaboration?tag=pro/" title="View Supplier Collaboration">Supplier Collaboration</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supplier-information-management?tag=pro/" title="View Supplier Information Management">Supplier Information Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supplier-management-compass?tag=pro/" title="View Supplier Management">Supplier Management</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/supplier-management?tag=pro/" title="View Supplier Management">Supplier Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supplier-networks-5?tag=pro/" title="View supplier networks">supplier networks</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supplier-performance-management?tag=pro/" title="View Supplier Performance">Supplier Performance</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/category/risk-compliance-management?tag=pro/" title="View Supplier Risk and Compliance Management">Supplier Risk and Compliance Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/suppliers?tag=pro/" title="View Suppliers">Suppliers</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supply-chain?tag=pro/" title="View Supply Chain">Supply Chain</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supply-chain-mgmt?tag=pro/" title="View Supply Chain Management">Supply Chain Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supply-chain-visibility?tag=pro/" title="View Supply Chain Visibility">Supply Chain Visibility</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supply-management?tag=pro/" title="View Supply Management">Supply Management</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/category/supply-networks?tag=pro/" title="View Supply Networks">Supply Networks</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supply-risk?tag=pro/" title="View Supply Risk">Supply Risk</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/supply-risk-mgmt?tag=pro/" title="View Supply Risk Management">Supply Risk Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/sustainability?tag=pro/" title="View Sustainability">Sustainability</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/tail-spend?tag=pro/" title="View Tail Spend">Tail Spend</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/talent-management?tag=pro/" title="View Talent Management">Talent Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/technology?tag=pro/" title="View Technology">Technology</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/total-cost-management?tag=pro/" title="View Total Cost Management">Total Cost Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/trade-financing?tag=pro/" title="View Trade Financing">Trade Financing</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/travel?tag=pro/" title="View Travel">Travel</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/ukeurope?tag=pro/" title="View UK/Europe">UK/Europe</a> <a class="category_tag gray tag-link-643" style="font-size:12px; text-transform: capitalize;" href="/article-series/vendor-snapshot/" title="View Vendor Snapshots">Vendor Snapshots</a></ul></div></div></div><div class="widget"><h3>Conference, Research, & Media <strong>Partners</strong></h3><div class="fig_group clearfix"><figure class="fullwidth" style="align-content: center;display: inline-block;vertical-align: middle;height:50px;"> <script type='text/javascript'>/* <![CDATA[ */ // <![CDATA[
									OA_show(72);
// ]]> /* ]]> */</script><noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=9f70c69'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=72&amp;n=9f70c69' /></a></noscript><figure class="fullwidth" style="align-content: center;display: inline-block;vertical-align: middle;"> <script type='text/javascript'>/* <![CDATA[ */ // <![CDATA[
									OA_show(73);
// ]]> /* ]]> */</script><noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=dc2f487'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=73&amp;n=dc2f487' /></a></noscript></figure></div></div><div class="widget"><h3>Get <strong>Social</strong></h3><div class="fig_group clearfix"><figure> <a href="http://www.linkedin.com/groups?gid=4808140" target="_blank" title="Spend Matters on LinkedIn" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/linkedin.png" alt="Spend Matters on LinkedIn" /></a> &nbsp; <a href="https://plus.google.com/communities/107615452086627925814" target="_blank" title="Spend Matters on Google Plus"><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/google-plus.png" alt="Spend Matters on Google Plus" /></a> &nbsp; <a href="http://facebook.com/spendmattersnetwork" target="_blank" title="Spend Matters on Facebook" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/facebook.png" alt="Spend Matters on Facebook" /></a> &nbsp; <a href="https://twitter.com/spendmatters" target="_blank" title="Spend Matters on Twitter" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/twitter-2.png" alt="Spend Matters on Twitter" /></a> &nbsp; <a href="http://www.youtube.com/user/SpendMatters" target="_blank" title="Spend Matters on YouTube" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/youtube.png" alt="Spend Matters on YouTube" /></a> &nbsp; <a href="http://spendmatters.com/feed/" target="_blank" title="Subscribe to Spend Matters by RSS" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/rss.png" alt="RSS" title="Subscribe to Spend Matters by RSS" /></a> &nbsp; <a href="/contact-us/" target="_blank" title="Send Us an Email" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/email.png" alt="Email" /></a></figure></div></div></div></aside></div></div>  <script type="text/javascript">var $j = jQuery;
$j(document).ready(function(){
    $j(".closex").click(function(){
        $j("[data-remove]").slideUp(
	        "fast","swing");
    });
});</script> <footer id="footer"><div class="container clearfix"><div class="column-group columns-5"><div class="column"><h4>Coverage</h4><div class="list_links"> <a href="/category/procurement/" >eProcurement</a> / <a href="/category/procurement/" >Procurement</a> <br><a href="/?s=Supply+Chain+Management" >Supply Chain Management</a> <br><a href="/contingent-labor/?s2-ssl=yes">Contingent Workforce &amp; Services</a> <br><a href="/?s=sourcing" >Sourcing</a> <br><a href="/?s=commodities" >Commodities</a> <br><a href="/?s=supplier+network" >Supplier Networks</a> <br><a href="/?s=Indirect+Spend" >Services and Indirect Spend</a> <br><a href="/healthcare-supply-chain-management/" >Healthcare Supply Chain Mgmnt</a></div></div><div class="column"><h4>Network Contributors</h4><div class="list_links" style="font-size: 10px;"> <a href="/author/pierre/">Pierre Mitchell</a> | <a href="/author/jason-busch/">Jason Busch</a> <br><a href="/author/mbergfors/">Magnus Bergfors</a> | <a href="/author/andrew-karpie/">Andrew Karpie</a> <br><a href="/author/michael-lameraux/">Michael Lamoureux</a> | <a href="/mx-latam/colaboradores/">Xavier Olivera</a> <br><a href="/author/nheinzmann/">Nick Heinzmann</a> | <a href="/author/nclinton/">Nancy Clinton</a> <br><a href="/author/jp-morris/">JP Morris</a> | <a href="https://agmetalminer.com/author/fegbaria/">Fouad Egbaria</a> <br><a href="http://agmetalminer.com/author/lisa/">Lisa Reisman</a> | <a href="https://agmetalminer.com/author/bfuller">Belinda Fuller</a> <br><a href="http://agmetalminer.com/author/stuart/">Stuart Burns</a></div></div><div class="column last3"><h4>Regional Coverage</h4><div class="list_links"> <a href="http://spendmatters.com" >United States</a> <br /><a href="http://spendmatters.com/uk/" >United Kingdom and Europe</a> <br /><a href="http://spendmatters.com/mx-latam/" >México y América Latina</a> <br /><a href="http://www.spendmattersnet.com/search/?q=china" >China</a></div><h4>Quick Links</h4><div class="list_links"> <a href="/advertise/">Advertising &amp; Engagement</a> <br><a href="https://azulpartners.com/about/careers/">Careers</a> <br><a href="https://azulpartners.com/publications/spendmatters/media-kit/" target="_blank" rel="noopener noreferrer">Media Kit</a> <br><a href="/privacy/">Privacy Policy</a> <br><a href="/terms-of-use/">Terms of Use</a> <br><a href="javascript: Cookiebot.renew()">Cookie Consent Settings</a></div></div><div class="column"><h4>Network Sites</h4><div class="list_links"> <a href="https://spendmatters.com" class="navb-active">Spend Matters</a> | <a href="/tag/plus,pro/">Plus / PRO</a> <br><a href="/solutionmap/">Spend Matters SolutionMap</a> <br><a href="http://agmetalminer.com">MetalMiner</a> <br><a href="/uk/">Spend Matters UK/Europe</a> <br><a href="/mx-latam/" style="font-size:10px;">Spend Matters México y América Latina</a> <br><a href="http://publicspendforum.net" >Public Spend Forum US</a> | <a href="https://www.publicspendforum.net/europe">Europe</a></div></div><div class="column last"><h4>Azul Partners, Inc.</h4> <address>625 North Michigan Ave., Ste 1220 <br>Chicago, IL 60611 <br>Corporate Sales: <a href="tel:773.525.7406">773.525.7406</a></address><h4>Corporate Address</h4> <address>421 West Melrose, 10C <br>Chicago, IL USA 60657</address><div class="list_links"> <br>Copyright 2004-2020 <br>Azul Partners, Inc. <br>All Rights Reserved.</div></div></div><p><a href="https://azulpartners.com"><img id="logo2" src="/wp/wp-content/themes/smn/images/logonet.png" alt="Azul Partners logo" /></a></p></div></footer></div><div class="sb-slidebar sb-left"><div class="menu-left-nav-container"><ul id="menu-left-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15698"><a href="/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114412"><a href="https://spendmatters.com/solutionmap/">SolutionMap</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114414"><a href="https://spendmatters.com/solutionmap/">Ranking Charts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114413"><a href="https://spendmatters.com/solutionmap/articles/">Member Content</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120471"><a href="/solutionmap/services/">Add-on Services</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15697"><a href="/research/">Research</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87245"><a href="/research/">Latest Research Downloads</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87244"><a href="/downloads/premium/">Premium Downloads</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16010"><a href="https://spendmatters.com/research-library/free-research-library/">Free Download Archive</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45462"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93326"><a href="#">Content Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145517"><a href="/tag/coronavirus/">* Coronavirus Response</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93327"><a href="/contingent-labor/">Contingent Workforce &#038; Services Procurement</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93329"><a href="https://spendmatters.com/category/contract-management/">Contract Management</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118155"><a href="https://spendmatters.com/healthcare-supply-chain-management/">Healthcare Supply Chain Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93330"><a href="https://spendmatters.com/category/invoicing-2/">Invoicing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93331"><a href="https://spendmatters.com/category/procurement/">Procurement</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104359"><a href="https://spendmatters.com/procure-to-pay/">Procure-to-Pay (P2P)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104791"><a href="https://spendmatters.com/risk-management-compliance/">Risk Management &#038; Compliance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93333"><a href="https://spendmatters.com/category/sourcing/">Sourcing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93334"><a href="https://spendmatters.com/category/supply-chain/">Supply Chain</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124853"><a href="/tfmatters/">Trade Financing</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15699"><a href="/tag/plus,pro/">Premium Content</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37124"><a href="https://spendmatters.com/premium/category-management/">Category Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37125"><a href="https://spendmatters.com/premium/commodity-management/">Commodity Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37126"><a href="https://spendmatters.com/premium/invoicing-and-finance/">Invoicing and Finance</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143587"><a href="https://spendmatters.com/category/payments/">Payments</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37128"><a href="https://spendmatters.com/premium/procurement-metrics/">Procurement Metrics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37129"><a href="https://spendmatters.com/premium/procurement-services/">Procurement Services</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37131"><a href="https://spendmatters.com/premium/procurement-technology/">Procurement Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37130"><a href="https://spendmatters.com/premium/procurement-strategy-2/">Procurement Strategy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37134"><a href="https://spendmatters.com/premium/supplier-management/">Supplier Management</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-premium current-post-ancestor current-menu-parent current-post-parent menu-item-37136"><a href="https://spendmatters.com/premium/vendor-intelligence/">Vendor Intelligence</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130828"><a href="https://spendmatters.com/article-series/vendor-snapshot/">Vendor Snapshots</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45469"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15700"><a href="https://spendmatters.com/info/">Plans &#038; Pricing</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80341"><a href="/info/?s2-ssl=yes">Membership Plans</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15733"><a href="https://spendmatters.com/info/faq/">Frequently Asked Questions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15735"><a href="https://spendmatters.com/about/what-people-are-saying/">Testimonials</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15701"><a href="/almanac/">Almanac</a><ul class="sub-menu"><li class="menu-item menu-item-type-gdtt_cpt_archive menu-item-object-almanac menu-item-43384"><a href="https://spendmatters.com/almanac/">Almanac Listings</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69492"><a href="/almanac/50-to-know-2019/">50 to Know</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69491"><a href="/almanac/50-to-watch-2019/">50 to Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130493"><a href="https://spendmatters.com/pages/almanac-listing-submission/">Add a Listing</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15702"><a href="/events/">Events</a></li></ul></div></div><div class="sb-slidebar sb-right"><div class="menu-right-nav-container"><ul id="menu-right-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15720"><a href="https://spendmatters.com/contact/">Contact</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703"><a href="https://spendmatters.com/pages/support/">Support</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110850"><a href="https://spendmatters.com/ask-spend-matters/">Ask Spend Matters!</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15716"><a href="https://spendmatters.com/about/">About Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64746"><a href="/staff/">Spend Matters Network Contributors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15718"><a href="https://spendmatters.com/about/coverage/">Our Focus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15717"><a href="https://spendmatters.com/about/cosulting-services/">Consulting Services</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88806"><a href="#">The Network Sites</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88810"><a href="http://spendmatters.com/pro/">Spend Matters PRO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124852"><a href="/solutionmap/">SolutionMap</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88807"><a href="http://spendmatters.com/cpo/">Chief Procurement Officer</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88808"><a href="http://spendmatters.com/uk/">Spend Matters UK/Europe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88815"><a href="http://spendmatters.com/almanac/">Spend Matters Almanac</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88814"><a href="http://spendmatters.com/mx-latam/">Spend Matters México y América Latina</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88817"><a href="http://agmetalminer.com">MetalMiner</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88816"><a href="http://publicspendforum.net/">Public Spend Forum</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88811"><a href="http://publicspendforumeurope.com">Public Spend Forum Europe</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15707"><a href="#">Subscribe</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15709"><a href="/feed/">RSS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15710"><a href="/tag/plus/feed/">Plus RSS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15711"><a href="/tag/pro/feed/">PRO RSS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15712"><a href="https://spendmatters.com/pages/subscribe/">Newsletter</a></li></ul></li></ul></div></div> <script src="https://code.jquery.com/jquery-1.11.1.min.js" defer></script> <script>window.jQuery || document.write("<script src='https://spendmatters.com/wp/wp-content/themes/smn/js/jquery-1.11.1.min.js' defer>\x3C/script>")</script> <script src="https://spendmatters.com/wp/wp-content/themes/smn/js/jquery-ui.min.js" defer></script> <script data-minify="1" src="https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/themes/smn/js/slidebars-3da74323bbac47a459b885bfdbbd6038.js" defer></script> <script data-minify="1" src="https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/themes/smn/js/main-sm-ac262eedafcab3135513917ef2be9dc8.js" defer></script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script>  <script type='text/javascript'>/* <![CDATA[ */ var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"spendmatters.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js?ver=5.4.5' defer></script> <script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min.js?ver=5.4.5' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/spendmatters.com\/wp\/wp-includes\/js\/thickbox\/loadingAnimation.gif"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-includes/js/thickbox/thickbox-ec24db37dc9cce33549cf99dcfdaeb34.js' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-includes/js/comment-reply-db073daa876998511abb3544c5cfaa84.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ltw_function = {"toggle_open":"+","toggle_close":"-"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/ltw-content-shortcodes/js/functions-826ff2ee57d9f3933e886ac7f9bce096.js' defer></script> <script type='text/javascript' src='https://spendmatters.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/themes/smn/js/ll-script-70aa30bc0745bb1f864c76db3fb844e2.js' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/easy-fancybox/js/jquery.fancybox-16ca2cf96d70d91cc19044f53f42d18d.js' defer></script> <script type='text/javascript'>var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'no','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);</script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/easy-fancybox/js/jquery.easing-625ce835dfdb77bed97e2f834cd1d4b9.js' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/easy-fancybox/js/jquery.metadata-0c813c8eb93d97082c5cd50acfbc8fac.js' defer></script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/gravityforms/js/jquery.json-025a900d69f2bdf46f708736069f23e2.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/spendmatters.com\/wp\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/spendmatters.com\/wp\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/gravityforms/js/gravityforms-2363350e9ea07cf814ef3379036b3b22.js' defer></script> <script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.16' defer></script> <script type='text/javascript'>jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 70) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'>jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [70, 1]) } );</script><script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'46020013',post:'146234',tz:'-5',srv:'spendmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '46020013', '146234' ]);</script> <div class="hidden"> <script type="text/javascript">Start of Woopra Code -->
(function(){
        var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call","trackForm","trackClick"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/t/5.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
})("woopra");

woopra.config({
    domain: 'spendmatters.com'
});
woopra.track();
<!-- End of Woopra Code</script> <script type="text/javascript">var $j = jQuery;
	$j(document).ready(function(){
        //Check to see if the window is top if not then display button
        $j(window).scroll(function(){
            if ($j(this).scrollTop() > 100) {
                $j('.scrollToTop').fadeIn();
            } else {
                $j('.scrollToTop').fadeOut();
            }
        });
        //Click event to scroll to top
        $j('.scrollToTop').click(function(){
            $j('html, body').animate({scrollTop : 0},800);
            return false;
        });
	});</script> </div><noscript><link rel="stylesheet" href="https://spendmatters.com/wp/wp-content/cache/min/1/7aac259b23d039aece9028378102a35d.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='videojs-css' href='//vjs.zencdn.net/4.5/video-js.css?ver=5.2.5' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1586447404 -->