
<!DOCTYPE html>

<!--[if lte IE 8]> <html class="oldie" lang="en"> <![endif]-->
<!--[if IE 9]> <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml"> <!--<![endif]-->
<head>
	<meta charset="utf-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="format-detection" content="telephone=no">
	<meta name="google-site-verification" content="SYop8pnAstz6Rt0M9EFeOWUY37MvFK85VMSPecy5a_M" />
	<title>Onventis: Vendor Analysis (Part 2) S2C Solution Solution Deep Dive</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://spendmatters.com/wp/wp-content/cache/min/1/3343a0243e2a1c0ca66232417fcf80e7.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	
	
	
	<script data-minify="1" id="Cookiebot" src="https://spendmatters.com/wp/wp-content/cache/min/1/uc.js?ver=1619642065" data-cbid="4341bff6-325c-4ea0-85d0-9add9983e1c5" data-georegions="{'region':'US-06','cbid':'d17f17bb-b0d3-40fe-9859-2b05d5a5056c'}" type="text/javascript" async></script>
	<!--[if lt IE 9]>
		<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script>
	<![endif]-->
	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Learn about the Onventis solution for source-to-contract. We detail its strengths/weaknesses and the solution&#039;s key features." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://spendmatters.com/2021/05/10/onventis-vendor-analysis-part-2-upstream-s2c-solution-strengths-weaknesses-solution-deep-dive-analyst-summary/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nick Heinzmann">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="17 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://spendmatters.com/#organization","name":"Spend Matters","url":"https://spendmatters.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://spendmatters.com/#logo","inLanguage":"en-US","url":"https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2019/12/17162340/SpendMatters_r_final.png","width":300,"height":47,"caption":"Spend Matters"},"image":{"@id":"https://spendmatters.com/#logo"}},{"@type":"WebSite","@id":"https://spendmatters.com/#website","url":"https://spendmatters.com/","name":"Spend Matters","description":"Procurement Solutions Intelligence by Spend Matters","publisher":{"@id":"https://spendmatters.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://spendmatters.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://spendmatters.com/2021/05/10/onventis-vendor-analysis-part-2-upstream-s2c-solution-strengths-weaknesses-solution-deep-dive-analyst-summary/#primaryimage","inLanguage":"en-US","url":"https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2021/05/09230004/onventis-s2c-part-2-2021-woman-procurement-icons-AdobeStock_282550175.jpg","width":800,"height":533,"caption":"Adobe Stock"},{"@type":"WebPage","@id":"https://spendmatters.com/2021/05/10/onventis-vendor-analysis-part-2-upstream-s2c-solution-strengths-weaknesses-solution-deep-dive-analyst-summary/#webpage","url":"https://spendmatters.com/2021/05/10/onventis-vendor-analysis-part-2-upstream-s2c-solution-strengths-weaknesses-solution-deep-dive-analyst-summary/","name":"Onventis: Vendor Analysis (Part 2) S2C Solution Solution Deep Dive","isPartOf":{"@id":"https://spendmatters.com/#website"},"primaryImageOfPage":{"@id":"https://spendmatters.com/2021/05/10/onventis-vendor-analysis-part-2-upstream-s2c-solution-strengths-weaknesses-solution-deep-dive-analyst-summary/#primaryimage"},"datePublished":"2021-05-10T08:59:00+00:00","dateModified":"2021-05-10T04:52:55+00:00","description":"Learn about the Onventis solution for source-to-contract. We detail its strengths/weaknesses and the solution's key features.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://spendmatters.com/2021/05/10/onventis-vendor-analysis-part-2-upstream-s2c-solution-strengths-weaknesses-solution-deep-dive-analyst-summary/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://spendmatters.com/2021/05/10/onventis-vendor-analysis-part-2-upstream-s2c-solution-strengths-weaknesses-solution-deep-dive-analyst-summary/#article","isPartOf":{"@id":"https://spendmatters.com/2021/05/10/onventis-vendor-analysis-part-2-upstream-s2c-solution-strengths-weaknesses-solution-deep-dive-analyst-summary/#webpage"},"author":{"@id":"https://spendmatters.com/#/schema/person/b846802cde018977118876a4a13c2812"},"headline":"Onventis: Vendor Analysis (Part 2) \u2014 Upstream S2C Solution Strengths/Weaknesses, Solution Deep Dive, Analyst Summary","datePublished":"2021-05-10T08:59:00+00:00","dateModified":"2021-05-10T04:52:55+00:00","mainEntityOfPage":{"@id":"https://spendmatters.com/2021/05/10/onventis-vendor-analysis-part-2-upstream-s2c-solution-strengths-weaknesses-solution-deep-dive-analyst-summary/#webpage"},"commentCount":0,"publisher":{"@id":"https://spendmatters.com/#organization"},"image":{"@id":"https://spendmatters.com/2021/05/10/onventis-vendor-analysis-part-2-upstream-s2c-solution-strengths-weaknesses-solution-deep-dive-analyst-summary/#primaryimage"},"keywords":"PRO","articleSection":"Contract Management,E-Sourcing,Procurement Systems &amp; Architecture,Solution Providers,Technology","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://spendmatters.com/2021/05/10/onventis-vendor-analysis-part-2-upstream-s2c-solution-strengths-weaknesses-solution-deep-dive-analyst-summary/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://spendmatters.com/#organization"}},{"@type":"Person","@id":"https://spendmatters.com/#/schema/person/b846802cde018977118876a4a13c2812","name":"Nick Heinzmann","sameAs":["http://spendmatters.com"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//of126.infusionsoft.com' />
<link rel='dns-prefetch' href='//vjs.zencdn.net' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//spendmatters.com' />
<link rel='dns-prefetch' href='//ww2.spendmatters.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//t.sf14g.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.woopra.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//d2z4n5qgt1lofd.cloudfront.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//consent.cookiebot.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//tracking.leadlander.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Spend Matters &raquo; Onventis: Vendor Analysis (Part 2) — Upstream S2C Solution Strengths/Weaknesses, Solution Deep Dive, Analyst Summary Comments Feed" href="https://spendmatters.com/2021/05/10/onventis-vendor-analysis-part-2-upstream-s2c-solution-strengths-weaknesses-solution-deep-dive-analyst-summary/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>





<style id='fancybox-inline-css' type='text/css'>
#fancybox-content{border-color:#fff;}
</style>

<script type='text/javascript' src='https://spendmatters.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=1619642065' id='lbg-jquery-ui-min-js'></script>
<script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/lbg-vp2-html5-bottom/lbg_vp2_html5_bottom/js/vp2_html5_bottomPlaylist.js?ver=1619642065' id='lbg-lbg_vp2_html5_bottom-js'></script>
<script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/lbg-vp2-html5-bottom/lbg_vp2_html5_bottom/js/reflection.js?ver=1619642065' id='lbg-reflection-js'></script>
<script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/lbg-vp2-html5-bottom/lbg_vp2_html5_bottom/js/screenfull.min.js?ver=5.5.3' id='lbg-screenfull-js'></script>
<script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/themes/smn/js/resize.js?ver=1619642065' id='resize-js'></script>
<script type='text/javascript' src='https://of126.infusionsoft.com/app/webTracking/getTrackingCode?ver=1' id='infusionsoft-js'></script>
<script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/topbar-pro/js/jquery.cookie.js?ver=1619642065' id='topbar_cookiejs-js'></script>
<script type='text/javascript' id='topbar_frontjs-js-extra'>
/* <![CDATA[ */
var tpbr_settings = {"initial_state":"open","user_who":"notloggedin","fixed":"notfixed","guests_or_users":"all","yn_close":"close","fontsize":"15","delay":"0","border":"noborder","message":"Spend Matters is currently performing site maintenance activities which may result in temporary service interruptions. We apologize for any inconvenience.","status":"inactive","yn_button":"nobutton","color":"#7f7f7f","button_text":"","button_url":"","is_admin_bar":"no","close_url":"https:\/\/spendmatters.com\/wp\/wp-content\/plugins\/topbar-pro\/images\/close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/topbar-pro/js/tpbr_front.min.js?ver=5.5.3' id='topbar_frontjs-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/spendmatters.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":157954,"token":"84c844a108","lang":0,"debug":1}
</script>
<script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.2' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://spendmatters.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spendmatters.com/wp-json/wp/v2/posts/157954" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spendmatters.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spendmatters.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p375Uh-F5E' />
<script type="text/javascript">var ws_plugin__s2member_skip_all_file_confirmations = true;</script>
<!-- Simple Events Calendar 1.4.0 by Jerry G. Rietveld (www.jgrietveld.com) -->
<link rel="profile" href="http://microformats.org/profile/hcalendar" />


	<style type='text/css'>
		.vjs-default-skin { color: #e8e8e8 }
		.vjs-default-skin .vjs-play-progress, .vjs-default-skin .vjs-volume-level { background-color: #fa6b03 }
		.vjs-default-skin .vjs-control-bar, .vjs-default-skin .vjs-big-play-button { background: rgba(0,0,0,0.7) }
		.vjs-default-skin .vjs-slider { background: rgba(0,0,0,0.2333333333333333) }
	</style>
		
		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		<script type="text/javascript">var daextamAjaxUrl = "https://spendmatters.com/wp/wp-admin/admin-ajax.php";var daextamNonce = "68d6955826";</script>        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Onventis: Vendor Analysis (Part 2) — Upstream S2C Solution Strengths/Weaknesses, Solution Deep Dive, Analyst Summary" />
<meta property="og:url" content="https://spendmatters.com/2021/05/10/onventis-vendor-analysis-part-2-upstream-s2c-solution-strengths-weaknesses-solution-deep-dive-analyst-summary/" />
<meta property="og:description" content="The source-to-pay market aims for comprehensive coverage of all of an organization’s procurement spend. But in reality, all spend is not necessarily covered by every suite, and even the ones that s…" />
<meta property="article:published_time" content="2021-05-10T08:59:00+00:00" />
<meta property="article:modified_time" content="2021-05-10T04:52:55+00:00" />
<meta property="og:site_name" content="Spend Matters" />
<meta property="og:image" content="https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2021/05/09230004/onventis-s2c-part-2-2021-woman-procurement-icons-AdobeStock_282550175.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:alt" content="Onventis solution" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Onventis: Vendor Analysis (Part 2) — Upstream S2C Solution Strengths/Weaknesses, Solution Deep Dive, Analyst Summary" />
<meta name="twitter:image" content="https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2021/05/09230004/onventis-s2c-part-2-2021-woman-procurement-icons-AdobeStock_282550175.jpg?w=640" />
<meta name="twitter:image:alt" content="Onventis solution" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script>
var gainwpDnt = false;
var gainwpProperty = 'UA-31066615-1';
var gainwpDntFollow = true;
var gainwpOptout = true;
var disableStr = 'ga-disable-' + gainwpProperty;
if(gainwpDntFollow && (window.doNotTrack === "1" || navigator.doNotTrack === "1" || navigator.doNotTrack === "yes" || navigator.msDoNotTrack === "1")) {
	gainwpDnt = true;
}
if (gainwpDnt || (document.cookie.indexOf(disableStr + '=true') > -1 && gainwpOptout)) {
	window[disableStr] = true;
}
function gaOptout() {
	var expDate = new Date;
	expDate.setFullYear(expDate.getFullYear( ) + 10);
	document.cookie = disableStr + '=true; expires=' + expDate.toGMTString( ) + '; path=/';
	window[disableStr] = true;
}
</script>

<!-- BEGIN GAINWP v5.4.6 Universal Analytics - https://intelligencewp.com/google-analytics-in-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-31066615-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'forceSSL', true);
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END GAINWP Universal Analytics -->
<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script type='text/javascript' src='https://ww2.spendmatters.com/service/www/delivery/spcjs.php?id=1&amp;target=_blank'></script>
</head>
<body class="pro">
	<div class="sb-site-container">
	<header id="header">
		<div class="top_bar">
			<div class="container">
				<div class="site-menu-nav">
					<div id="site-mark" class="site-mark-left"><a class="site-mark-left-logo" title="Azul Partners" href="https://azulpartners.com/">Azul Partners</a>
					</div>
					<div id="site-menu-li">
					<ul class="site-list">
						<li class="s-l-item"><a href="http://spendmatters.com" >Spend Matters</a></li>
						<li class="s-l-item"><a href="/pro/" class="navb-active">PRO</a></li>
						<li class="s-l-item"><a href="/solutionmap/" >SolutionMap</a></li>
						<li class="s-l-item"><a href="/mx-latam/" title="México y América Latina">MX/LA</a></li>
						<li class="s-l-item"><a href="/almanac/" class="navb-active">Almanac</a></li>
						<li class="s-l-item" style="margin-left:0px;margin-right:0px;color:white;padding-top:2px;">|</li>
						<li class="s-l-item"><a href="http://agmetalminer.com">MetalMiner</a></li>
						<li class="s-l-item"><a href="http://publicspendforum.net" style="padding-right:0px;" rel="nofollow">Public Spend US</a></li>
						<li class="s-l-item" style="margin-left:0px;margin-right:0px;color:white;padding-top:2px;">/</li>
						<li class="s-l-item"><a href="http://publicspendforumeurope.com" style="padding-left:0px;">EU</a></li>
						<!--<li class="s-l-item"><a href="http://hcmatters.com">Healthcare</a></li>-->
					</ul>
					</div>
				</div>
			</div>
		</div>
		<div class="container clearfix">
			<a href="/" id="logopro" title="Spend Matters PRO">Spend Matters PRO</a>
			<div id="header_right">
				<div class="search_wrapper">
					<form class="search" action="/" method="get">
						<input name="s" type="text" placeholder="search" size="31" value="" />
						<input type="submit" value="Search" />
					</form>
				</div>
				<div class="btn_wrapper">
									<a class="btn orange" href="/info/smprocat/">Sign Up</a>
					<a class="btn gray" href="/login/?s2-ssl=yes">Sign In</a>
								</div>
			</div>
		</div>
		<!-- / container -->
	</header>
	<!-- / header -->

	<div class="nav_holder">
		<div class="container clearfix">
			<a class="menu_trigger sb-toggle-right" href="#">menu</a>
			<a class="menu_trigger sb-toggle-left" href="#">menu</a>
			<nav class="nav-bar">
			<div class="menu-left-nav-container"><ul id="menu-left-nav" class="menu"><li id="menu-item-15698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15698"><a href="/">News</a></li>
<li id="menu-item-114412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114412"><a href="https://spendmatters.com/solutionmap/">SolutionMap</a>
<ul class="sub-menu">
	<li id="menu-item-114414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114414"><a href="https://spendmatters.com/solutionmap/">Ranking Charts</a></li>
	<li id="menu-item-114413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114413"><a href="https://spendmatters.com/solutionmap/articles/">Member Content</a></li>
	<li id="menu-item-120471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120471"><a href="/solutionmap/services/">Add-on Services</a></li>
	<li id="menu-item-154566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154566"><a href="https://spendmatters.com/solutionmap/review-your-vendor/">Review Your Vendor</a></li>
</ul>
</li>
<li id="menu-item-155575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155575"><a href="/techmatch/">TechMatch</a>
<ul class="sub-menu">
	<li id="menu-item-157089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157089"><a href="https://spendmatters.com/procurement-tech-buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul>
</li>
<li id="menu-item-15701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15701"><a href="/almanac/">Almanac</a>
<ul class="sub-menu">
	<li id="menu-item-152022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152022"><a href="/almanac/">View Almanac Listings</a></li>
	<li id="menu-item-69492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69492"><a href="/almanac/50-to-know-2020/">50 to Know</a></li>
	<li id="menu-item-69491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69491"><a href="/almanac/50-to-watch-2020/">50 to  Watch</a></li>
	<li id="menu-item-152565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152565"><a href="https://spendmatters.com/almanac/future-5/">Future 5</a></li>
	<li id="menu-item-146779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146779"><a href="https://spendmatters.com/procurement-provider-reviews/">Procurement Providers Video Reviews</a></li>
	<li id="menu-item-130493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130493"><a href="https://spendmatters.com/pages/almanac-listing-submission/">Add a Listing</a></li>
</ul>
</li>
<li id="menu-item-93326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93326"><a href="#">Content</a>
<ul class="sub-menu">
	<li id="menu-item-145517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145517"><a href="/tag/coronavirus/">* Coronavirus Response</a></li>
	<li id="menu-item-93330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93330"><a href="https://spendmatters.com/category/invoicing-2/">AP Automation / Invoicing</a></li>
	<li id="menu-item-155614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155614"><a href="/b2b-payments/">B2B Payments</a></li>
	<li id="menu-item-93327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93327"><a href="/contingent-labor/">Contingent Workforce &#038; Services Procurement</a></li>
	<li id="menu-item-93329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93329"><a href="https://spendmatters.com/category/contract-management/">Contract Management</a></li>
	<li id="menu-item-118155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118155"><a href="https://spendmatters.com/healthcare-supply-chain-management/">Healthcare Supply Chain Management</a></li>
	<li id="menu-item-93331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93331"><a href="https://spendmatters.com/category/procurement/">Procurement</a></li>
	<li id="menu-item-147298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147298"><a href="/procure-to-pay/?s2-ssl=yes">Procure-to-Pay (P2P)</a></li>
	<li id="menu-item-147296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147296"><a href="/risk-management-compliance/?s2-ssl=yes">Risk Management &#038; Compliance</a></li>
	<li id="menu-item-93333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93333"><a href="https://spendmatters.com/category/sourcing/">Sourcing</a></li>
	<li id="menu-item-93334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93334"><a href="https://spendmatters.com/category/supply-chain/">Supply Chain</a></li>
	<li id="menu-item-124853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124853"><a href="/tfmatters/">Trade Financing</a></li>
	<li id="menu-item-45469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45469"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li>
	<li id="menu-item-15699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15699"><a href="/tag/plus,pro/">Premium Content</a></li>
	<li id="menu-item-37124" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37124"><a href="https://spendmatters.com/premium/category-management/">Category Management</a></li>
	<li id="menu-item-37125" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37125"><a href="https://spendmatters.com/premium/commodity-management/">Commodity Management</a></li>
	<li id="menu-item-37126" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37126"><a href="https://spendmatters.com/premium/invoicing-and-finance/">Invoicing and Finance</a></li>
	<li id="menu-item-143587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143587"><a href="https://spendmatters.com/category/payments/">Payments</a></li>
	<li id="menu-item-37128" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37128"><a href="https://spendmatters.com/premium/procurement-metrics/">Procurement Metrics</a></li>
	<li id="menu-item-37129" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37129"><a href="https://spendmatters.com/premium/procurement-services/">Procurement Services</a></li>
	<li id="menu-item-37131" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37131"><a href="https://spendmatters.com/premium/procurement-technology/">Procurement Technology</a></li>
	<li id="menu-item-37130" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37130"><a href="https://spendmatters.com/premium/procurement-strategy-2/">Procurement Strategy</a></li>
	<li id="menu-item-37134" class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37134"><a href="https://spendmatters.com/premium/supplier-management/">Supplier Management</a></li>
	<li id="menu-item-130828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130828"><a href="https://spendmatters.com/article-series/vendor-analysis/">Vendor Analysis</a></li>
	<li id="menu-item-37136" class="menu-item menu-item-type-taxonomy menu-item-object-premium current-post-ancestor current-menu-parent current-post-parent menu-item-37136"><a href="https://spendmatters.com/premium/vendor-intelligence/">Vendor Intelligence</a></li>
</ul>
</li>
<li id="menu-item-15697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15697"><a href="/research/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-157088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157088"><a href="https://spendmatters.com/procurement-tech-buyers-guide/">Buyer&#8217;s Guide</a></li>
	<li id="menu-item-87245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87245"><a href="/research/">Latest Research Downloads</a></li>
	<li id="menu-item-87244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87244"><a href="/downloads/premium/">Premium Downloads</a></li>
	<li id="menu-item-45462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45462"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li>
</ul>
</li>
<li id="menu-item-15700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15700"><a href="https://spendmatters.com/info/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-80341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80341"><a href="/info/?s2-ssl=yes">Membership Plans</a></li>
	<li id="menu-item-15733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15733"><a href="https://spendmatters.com/info/faq/">Frequently Asked Questions</a></li>
	<li id="menu-item-15735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15735"><a href="https://spendmatters.com/about/what-people-are-saying/">Testimonials</a></li>
</ul>
</li>
<li id="menu-item-15702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15702"><a href="/events/">Events</a></li>
</ul></div>			<div class="menu-right-nav-container"><ul id="extra_nav" class="menu"><li id="menu-item-15720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15720"><a href="https://spendmatters.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-15703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703"><a href="https://spendmatters.com/pages/support/">Support</a></li>
	<li id="menu-item-110850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110850"><a href="https://spendmatters.com/ask-spend-matters/">Ask Spend Matters!</a></li>
	<li id="menu-item-15712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15712"><a href="https://spendmatters.com/pages/subscribe/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-15716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15716"><a href="https://spendmatters.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-156288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156288"><a href="https://spendmatters.com/media-kit/">Media Kit</a></li>
	<li id="menu-item-64746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64746"><a href="/staff/">Spend Matters Network Contributors</a></li>
</ul>
</li>
<li id="menu-item-88806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88806"><a href="#">The Network Sites</a>
<ul class="sub-menu">
	<li id="menu-item-88810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88810"><a href="http://spendmatters.com/pro/">Spend Matters PRO</a></li>
	<li id="menu-item-124852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124852"><a href="/solutionmap/">SolutionMap</a></li>
	<li id="menu-item-88807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88807"><a href="http://spendmatters.com/cpo/">Chief Procurement Officer</a></li>
	<li id="menu-item-88815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88815"><a href="http://spendmatters.com/almanac/">Spend Matters Almanac</a></li>
	<li id="menu-item-88814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88814"><a href="http://spendmatters.com/mx-latam/">Spend Matters México y América Latina</a></li>
	<li id="menu-item-88817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88817"><a href="http://agmetalminer.com">MetalMiner</a></li>
	<li id="menu-item-88816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88816"><a href="http://publicspendforum.net/">Public Spend Forum</a></li>
	<li id="menu-item-88811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88811"><a href="http://publicspendforumeurope.com">Public Spend Forum Europe</a></li>
</ul>
</li>
<li id="menu-item-15707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15707"><a href="#">RSS Feeds</a>
<ul class="sub-menu">
	<li id="menu-item-15709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15709"><a href="/feed/">RSS</a></li>
	<li id="menu-item-15711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15711"><a href="/tag/pro/feed/">PRO RSS</a></li>
</ul>
</li>
</ul></div>

			</nav>
			<!-- / navigation -->
		</div>
		<!-- / container -->
	</div>
																		<style>
	.closex {
		/*cursor: pointer;
		padding:1px 3px;
		margin-right:200px;
		border:1px solid #333;
		float:right;*/
		/*margin-left: 15px;
    color: white;
    font-weight: normal;
    float: right;
    font-size: 14px;
    line-height: 20px;
    cursor: pointer;
    transition: 0.3s;
    margin-right:40px;*/
  background-color: #a09e9e;
  border-radius: 999em;
  width: 12px;
  height: 12px;
  /*box-shadow: 0 2px 5px 0 rgba(0, 0, 0, 0.16);*/
  line-height: 1;
  font-size: 11px;
  position: relative;
  cursor: pointer;
  display: inline-block;
  margin-right:40px;
  float:right;
	}
.closex span {
  position: absolute;
  left: 0;
  top: 50%;
  height: 100%;
  width: 100%;
  text-align: center;
  margin-top: -5.5px;
  vertical-align: middle;
  color: #FFF;
}
.closex:HOVER {
	background-color: #51504f;
}
</style>
			<div data-remove style=" box-shadow: 0px 10px 5px -6px rgba(0, 0, 0, 0.16);right:0; left:0; top:0;z-index:15;position:relative;clear: both;display: table;width: 100%;padding:15px 0 15px;max-width: 950px;border-bottom: 1px solid #999;margin: 0 auto;background:rgba(255,255,255, 0.8);max-height:60px;font-size:14px;/*opacity:0.2;*/"><div style="margin-left:20px;margin-top: 4px;"><a style="border:0px solid red;padding:10px 8px;text-decoration:none;" href="/article-series/vendor-analysis/"><strong>More</strong> Vendor Analysis Briefs</a><div class="closex"><span>&times;</span></div></div></div>
			<div id="body">
		<div class="container">
			<div id="content">
			                       <article class="lead_article">
	                       <h1 class="article_head">Onventis: Vendor Analysis (Part 2) — Upstream S2C Solution Strengths/Weaknesses, Solution Deep Dive, Analyst Summary 
	                       		<span class="orange_cat">[PRO]</span>	                       				                       </h1>
							<div class="metadata">
								<div class="author">
									<a href="https://spendmatters.com/author/michael-lamoureux/" title="Posts by Michael Lamoureux" class="author url fn" rel="author">Michael Lamoureux</a> and <a href="https://spendmatters.com/author/nheinzmann/" title="Posts by Nick Heinzmann" class="author url fn" rel="author">Nick Heinzmann</a>								</div>
								<time datetime="May 10, 2021 3:59 AM">- May 10, 2021 3:59 AM |</time>
								<div class="cat"><strong>Categories:</strong>
									<a href="https://spendmatters.com/category/contract-management/" rel="category tag">Contract Management</a>, <a href="https://spendmatters.com/category/e-sourcing/" rel="category tag">E-Sourcing</a>, <a href="https://spendmatters.com/category/procurement-systems/" rel="category tag">Procurement Systems &amp; Architecture</a>, <a href="https://spendmatters.com/category/solution-providers/" rel="category tag">Solution Providers</a>, <a href="https://spendmatters.com/category/technology/" rel="category tag">Technology</a> | <b>Tags:</b> <a href="https://spendmatters.com/tag/pro/" rel="tag">PRO</a></span>
								</div>
							</div>
						
						<div class="entry">
															<figure class="feature_cap">
									<img width="228" height="138" src="https://dwfoh96rza0z7.cloudfront.net/wp/wp-content/uploads/2021/05/09230004/onventis-s2c-part-2-2021-woman-procurement-icons-AdobeStock_282550175-228x138.jpg" class="alignleft wp-post-image" alt="Onventis solution" loading="lazy" />										<span class="credit">Adobe Stock</span>
					<!-- This displays the caption below the featured image -->
																	</figure>
																						<p><p>The source-to-pay market aims for comprehensive coverage of all of an organization’s procurement spend. But in reality, all spend is not necessarily covered by every suite, and even the ones that span indirect, direct and services-based purchases can have blindspots. And beyond even spend scope, it’s even rarer that such opportunities are available to mid-size businesses, with the Global 2000 and Fortune 500 often winning out on comprehensive coverage.</p>
<p>Onventis is an S2P provider that resists both of these generalizations. It not only covers all three major types of spend but also is specifically designed (and priced) for middle-market organizations — although it certainly has the foundations to scale up to larger customers, as well. In the S2C segment specifically, we see this in capabilities such as BOM-based direct materials sourcing; a respectable and granular supplier network; and deep master data management configuration support.</p>
<p>Part 2 of this Spend Matters PRO Vendor Analysis provides details on the solution’s strengths and weaknesses as well as a deep dive into the S2C solution and an analyst summary. Part 1 included company background info, <a href="https://spendmatters.com/2021/05/10/onventis-vendor-analysis-part-1-upstream-s2c-solution-overview-swot-onventis-competitors-market-analysis-tech-selection-tips/">a SWOT analysis and a review of Onventis competitors</a>. For coverage of Onventis’ P2P capabilities, PRO subscribers can expect a companion two-part series publishing in the weeks to come.</p>
</p>
								<div class="btn_wrapper alignright">
									<span style="float:right;text-align:right;">For full access to this PRO content:</span>
									<div class="alignright more-sign-buttons">
										<a href="/info/smprocat/smprochkout/?ppid=920392" class="btn orange" style="color:white;">Sign Up</a>
										<a href="https://spendmatters.com/login/" style="color:white;" class="btn gray">Sign In</a>
																		</div>
								</div>
								<div style="clear:both;">&nbsp;</div>
							</div>
							
													</article>
                
                <div class="btn_holder" style="float:left; color:white;">
					<span class="btn gray"></span>
				</div>
				<div class="btn_holder" style="float:right;">
					<span class="btn gray"></span>
				</div>
				<div class="clearfix"> </div>


                                        	
       	</div>	
			<!-- / content -->
		
			<aside id="sidebar">
								      <div class="sidebar-widgets">
					<div class="widget" style="margin-bottom:5px;">
						<!-- <h3>Lead <strong>Sponsors</strong></h3>-->
						<figure class="fullwidth" style="text-align: center;margin-bottom:5px;">
							<span style="font-size:10px;color:#999;letter-spacing: 0.25em;">ADVERTISEMENTS</span>
						</figure>						
						<figure class="fullwidth">
							<!-- 2 -->
							<script type='text/javascript'><!--// <![CDATA[
								OA_show(2);
								// ]]> --></script><noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=7b5ef12'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=2&amp;n=7b5ef12' /></a>
							</noscript>
						</figure>
						<figure class="fullwidth">
							<script type='text/javascript'><!--// <![CDATA[
							    OA_show(7);
							// ]]> --></script><noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=dab6d97'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=7&amp;n=dab6d97' /></a>
							</noscript>  
						</figure>
						<figure class="fullwidth">
							<script type='text/javascript'><!--// <![CDATA[
							    OA_show(8);
							// ]]> --></script><noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=ccdab24'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=8&amp;n=ccdab24' /></a>
							</noscript>  
						</figure>
						<figure class="fullwidth">
							<!-- 4th -->
							<script type='text/javascript'><!--// <![CDATA[
							    OA_show(1);
							// ]]> --></script><noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=bca1b35'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=1&amp;n=bca1b35' /></a>
							</noscript>
						</figure>
					</div>
					<div class="widget">
							<h3>Spend Matters <strong>Weekly Newsletter</strong></h3>
						<figure class="fullwidth">
						<div style="margin: 0px 0px 2px;padding: 0px 15px;text-align: left;">
							<script type="text/javascript">
	gform.addFilter("gform_chosen_options", "set_chosen_options_js");
	//limit how many options may be chosen in a multi-select to 2
	function set_chosen_options_js(options, element){
		//form id = 85, field id = 5
		if (element.attr("id") == "input_19_64"){
			options.max_selected_options = 3;
		}
		/* //this was from generic almanac listing
			if (element.attr("id") == "input_18_68"){
			options.max_selected_options = 3;
		} */
		if (element.attr("id") == "input_35_65"){
			options.max_selected_options = 3;
		}
		if (element.attr("id") == "input_40_64"){
			options.max_selected_options = 3;
		}
		return options;
	}
</script>

                <div class='gf_browser_unknown gform_wrapper cw-info_wrapper' id='gform_wrapper_70' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_70' id='gform_70' class='cw-info' action='/2021/05/10/onventis-vendor-analysis-part-2-upstream-s2c-solution-strengths-weaknesses-solution-deep-dive-analyst-summary/'>
                        <div class='gform_body'><ul id='gform_fields_70' class='gform_fields top_label form_sublabel_below description_below'><li id='field_70_1'  class='gfield cw-email gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_70_1' >Sign-up with Your Business Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_70_1' type='email' value='' class='medium'   placeholder='Sign-up with Your Business Email' aria-required="true" aria-invalid="false" />
                        </div></li><li id='field_70_2'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_2' id='input_70_2' type='hidden' class='gform_hidden'  aria-invalid="false" value='198.58.103.28' /></li><li id='field_70_3'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_3' id='input_70_3' type='hidden' class='gform_hidden'  aria-invalid="false" value='' /></li><li id='field_70_4'  class='gfield gform_hidden field_sublabel_below field_description_below gfield_visibility_visible' ><input name='input_4' id='input_70_4' type='hidden' class='gform_hidden'  aria-invalid="false" value='yes' /></li><li id='field_70_5'  class='gfield cw-h field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label'  >IOI</label><div class='ginput_container ginput_container_checkbox'><ul class='gfield_checkbox' id='input_70_5'><li class='gchoice_70_5_1'>
								<input name='input_5.1' type='checkbox'  value='Yes' checked='checked' id='choice_70_5_1'   />
								<label for='choice_70_5_1' id='label_70_5_1'>Yes</label>
							</li></ul></div></li><li id='field_70_6'  class='gfield gform_validation_container field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_70_6' >Email</label><div class='ginput_container'><input name='input_6' id='input_70_6' type='text' value='' autocomplete='off'/></div><div class='gfield_description' id='gfield_description_70_6'>This field is for validation purposes and should be left unchanged.</div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_70' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_70"]){return false;}  if( !jQuery("#gform_70")[0].checkValidity || jQuery("#gform_70")[0].checkValidity()){window["gf_submitting_70"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_70"]){return false;} if( !jQuery("#gform_70")[0].checkValidity || jQuery("#gform_70")[0].checkValidity()){window["gf_submitting_70"]=true;}  jQuery("#gform_70").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=70&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_70' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='70' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_70' value='WyJbXSIsImI4OTc2NmZiMzQ4Mzc0ZmY0ZDhlY2ZlNTAwNjIzZTdmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_70' id='gform_target_page_number_70' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_70' id='gform_source_page_number_70' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_70' id='gform_ajax_frame_70' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 70, 'https://spendmatters.com/wp/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_70').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_70');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_70').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_70').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_70').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_70').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_70').val();gformInitSpinner( 70, 'https://spendmatters.com/wp/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [70, current_page]);window['gf_submitting_70'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_70').replaceWith(confirmation_content);jQuery(document).trigger('gform_confirmation_loaded', [70]);window['gf_submitting_70'] = false;}, 50);}else{jQuery('#gform_70').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [70, current_page]);} );} );</script>						</div>
 						</figure>
					</div>
					<div class="widget widget-tabs">
						<div id="tabs">
							<ul>
								<li><h3><a href="#tabs-1"><strong>Popular</strong> Posts</a></h3></li>
								<li><h3><a href="#tabs-2">Recent <strong>Comments</strong></a></h3></li>
							</ul>
							<div id="tabs-1">
																
<!-- WordPress Popular Posts v5.3.2 -->

<ul class="wpp-list">
<li> <a href="https://spendmatters.com/2021/04/30/commodities-roundup-global-steel-output-rises-oil-price-steadies-raw-material-shortages/" class="wpp-post-title" target="_self">Commodities Roundup: Global steel output rises; Oil price steadies; Raw material shortages</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://spendmatters.com/2021/04/27/justin-sadler-smith-joins-jaggaer-to-lead-european-sales-talks-innovation-with-spend-matters/" class="wpp-post-title" target="_self">After Basware, Justin Sadler-Smith joins Jaggaer to lead Northern European sales, talks innovation with Spend Matters</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://spendmatters.com/2021/05/03/cpo-masters-of-agility-part-1-actionable-answers-to-complexity/" class="wpp-post-title" target="_self">CPO Masters of Agility (Part 1) — Actionable Answers to Complexity</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://spendmatters.com/2021/05/04/the-3-biggest-no-nos-in-post-merger-technology-integration-and-what-to-do-instead/" class="wpp-post-title" target="_self">The 3 biggest ‘no-nos’ in post-merger technology integration — and what to do instead</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://spendmatters.com/2021/05/06/beeline-acquires-uk-based-joinedup-to-go-after-the-global-market-for-a-shift-based-contingent-workforce-solution/" class="wpp-post-title" target="_self">Beeline acquires UK-based JoinedUp to go after the global market for a shift-based contingent workforce solution</a> <span class="wpp-meta post-stats"></span></li>
<li> <a href="https://spendmatters.com/2021/05/05/proactis-to-be-acquired-by-pollen-street-capital/" class="wpp-post-title" target="_self">Proactis to be acquired by Pollen Street Capital</a> <span class="wpp-meta post-stats"></span></li>

</ul>
							</div>
							<div id="tabs-2">
								
<ul class='comments'>
<li><a href='https://spendmatters.com/2021/04/27/justin-sadler-smith-joins-jaggaer-to-lead-european-sales-talks-innovation-with-spend-matters/#comment-362596' >After Basware, Justin Sadler-Smith joins Jaggaer to lead Northern European sales, talks innovation with Spend Matters</a>  : <span>peter smith</span> said : Good move for Jaggaer - Justin knows what he's doing! Look forward to seeing how he makes his mark. ...</li>
<li><a href='https://spendmatters.com/2021/05/05/proactis-to-be-acquired-by-pollen-street-capital/#comment-362561' >Proactis to be acquired by Pollen Street Capital</a>  : <span>peter smith</span> said : Jason Busch successfully predicting M&amp;A developments in the procurement technology world? Well I...</li>
<li><a href='https://spendmatters.com/2019/04/12/public-sector-services-what-a-person-year-is-and-other-work-hour-quirks-for-government-contracting/#comment-362528' >Public Sector Services: What a ‘Person Year’ is and Other Work-Hour Quirks for Government Contracting</a>  : <span>Nick deVries</span> said : The average service provider responding to a public sector RFP can be confident the productivity of ...</li>
<li><a href='https://spendmatters.com/2018/10/09/5-essential-e-procurement-operations-capabilities/#comment-362350' >5 Essential E-Procurement Operations Capabilities</a>  : <span>Elizabeth Mabinty Amara</span> said : These note are useful...</li>
<li><a href='https://spendmatters.com/2021/04/22/digitally-upgrading-procurement-how-to-build-a-business-case-for-the-transformation/#comment-362124' >Digitally upgrading procurement: How to build a business case for the transformation</a>  : <span>Benjamin Sim</span> said : Great article. When building a TOM, aligned benefits and change management considerations are also c...</li>
</ul>
							</div>
						</div>
					</div>
										<!--<div class="widget">
						<h3><strong>Ask</strong> Spend Matters</h3> -->
						<!--<div id="hwij0" class="curiosity-module" data-pym-src="//modules.wearehearken.com/spend-matters/curiosity_modules/1617"></div><script src="//assets.wearehearken.com/production/thirdparty/p.m.js"></script> -->
												<!--<div> </div>
					</div>-->
										<!-- cld -->
					<div class="widget research-widget">
						<h3><strong>PRO member content</strong> by Category</h3>
							<p>Use the categories below to discover content for <em>Spend Matters Members</em>. Select a category to view available PRO content.</p>
							<div class="accordion">
								<div class="accordion-caption btn purple">Select Topic</div>
									<div class="body-accordion">
									<ul>
										<a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/accounts-payable/?tag=pro/" title="View Accounts Payable">Accounts Payable</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/analysis/?tag=pro/" title="View Analysis">Analysis</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/analytics/?tag=pro/" title="View Analytics">Analytics</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/bpo/?tag=pro/" title="View BPO">BPO</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/direct-category-intelligence/?tag=pro/" title="View Category Intelligence (Direct)">Category Intelligence (Direct)</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/indirect-category-intelligence/?tag=pro/" title="View Category Intelligence (Indirect)">Category Intelligence (Indirect)</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/category-management/?tag=pro/" title="View Category Management">Category Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/change-management/?tag=pro/" title="View Change Management">Change Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/cloud/?tag=pro/" title="View Cloud">Cloud</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/commentary/?tag=pro/" title="View Commentary">Commentary</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/commodities/?tag=pro/" title="View Commodities">Commodities</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/complex-categories/?tag=pro/" title="View Complex Categories">Complex Categories</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/conferences/?tag=pro/" title="View Conferences">Conferences</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/contract-management/?tag=pro/" title="View Contract Management">Contract Management</a> <a class="category_tag gray tag-link-643" style="font-size:12px; text-transform: capitalize;" href="/tag/coronavirus+pro/" title="View Accounts Payable">Coronavirus Response</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/cost-management/?tag=pro/" title="View Cost Management">Cost Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/csr/?tag=pro/" title="View CSR">CSR</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/e-sourcing/?tag=pro/" title="View E-Sourcing">E-Sourcing</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/eprocurement-procurement/?tag=pro/" title="View eProcurement / Procurement">eProcurement / Procurement</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/erp/?tag=pro/" title="View ERP">ERP</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/finance/?tag=pro/" title="View Finance">Finance</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/healthcare-supply-chain-management/?tag=pro/" title="View Healthcare Supply Chain Management">Healthcare Supply Chain Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/industry-news/?tag=pro/" title="View Industry News">Industry News</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/innovation/?tag=pro/" title="View Innovation">Innovation</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/invoicing-2/?tag=pro/" title="View Invoicing">Invoicing</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/invoicing-and-eipp/?tag=pro/" title="View Invoicing and EIPP">Invoicing and EIPP</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/innovation/?tag=pro/" title="View Innovation">Innovation</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/premium/invoicing-and-finance/" title="View Invoicing">Invoicing & Finance</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/ma/?tag=pro/" title="View M&amp;A">M&amp;A</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/category/managed-services/?tag=pro/" title="View Managed Services">Managed Services</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/market-intelligence/?tag=pro/" title="View Market Intelligence">Market Intelligence</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/metal-miner/?tag=pro/" title="View Metal Miner">Metal Miner</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/optimization-ma/?tag=pro/" title="View Optimization, M&amp;A">Optimization, M&amp;A</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/p2p/?tag=pro/" title="View P2P">P2P</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/p2p-and-working-capital/?tag=pro/" title="View P2P and Working Capital">P2P and Working Capital</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/payments/?tag=pro/" title="View Payments">Payments</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/procurement/?tag=pro/" title="View Procurement">Procurement</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/procurement-financials/?tag=pro/" title="View Procurement Financials">Procurement Financials</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/procurement-research/?tag=pro/" title="View Procurement Research">Procurement Research</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/procurement-strategy-planning/?tag=pro/" title="View Procurement Strategy &amp; Planning">Procurement Strategy &amp; Planning</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/procurement-systems/?tag=pro/" title="View Procurement Systems &amp; Architecture">Procurement Systems &amp; Architecture</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/category/professional-services/?tag=pro/" title="View Professional Services">Professional Services</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/public-sector/?tag=pro/" title="View Public Sector">Public Sector</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/purchasing-2/?tag=pro/" title="View Purchasing">Purchasing</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/purchasing-and-sourcing/?tag=pro/" title="View Purchasing and Sourcing">Purchasing and Sourcing</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/purchasing-process/?tag=pro/" title="View Purchasing Process">Purchasing Process</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/category/risk-compliance/?tag=pro/" title="View Risk Performance and Compliance">Risk Performance and Compliance</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/sap/?tag=pro/" title="View SAP">SAP</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/services-indirect/?tag=pro/" title="View Services and Indirect">Services and Indirect</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/services-and-indirect-spend/?tag=pro/" title="View Services and Indirect Spend">Services and Indirect Spend</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/category/services-procurement/?tag=pro/" title="View Services Procurement &amp; Contingent Labor">Services Procurement &amp; Contingent Labor</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/services-procurement-contingent-labor/?tag=pro/" title="View Services Procurement &amp; Contingent Labor Management">Services Procurement &amp; Contingent Labor Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/solution-providers/?tag=pro/" title="View Solution Providers">Solution Providers</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/sourcing/?tag=pro/" title="View Sourcing">Sourcing</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/sow/?tag=pro/" title="View SOW">SOW</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/category/spend-analysis/?tag=pro/" title="View Spend Analysis">Spend Analysis</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/spend-management/?tag=pro/" title="View Spend Management">Spend Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/strategic-sourcing/?tag=pro/" title="View Strategic Sourcing">Strategic Sourcing</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supplier-collaboration/?tag=pro/" title="View Supplier Collaboration">Supplier Collaboration</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supplier-information-management/?tag=pro/" title="View Supplier Information Management">Supplier Information Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supplier-management-compass/?tag=pro/" title="View Supplier Management">Supplier Management</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/supplier-management/?tag=pro/" title="View Supplier Management">Supplier Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supplier-networks-5/?tag=pro/" title="View supplier networks">supplier networks</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supplier-performance-management/?tag=pro/" title="View Supplier Performance">Supplier Performance</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/category/risk-compliance-management/?tag=pro/" title="View Supplier Risk and Compliance Management">Supplier Risk and Compliance Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/suppliers/?tag=pro/" title="View Suppliers">Suppliers</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supply-chain/?tag=pro/" title="View Supply Chain">Supply Chain</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supply-chain-mgmt/?tag=pro/" title="View Supply Chain Management">Supply Chain Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supply-chain-visibility/?tag=pro/" title="View Supply Chain Visibility">Supply Chain Visibility</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supply-management/?tag=pro/" title="View Supply Management">Supply Management</a> <a class="category_tag gray tag-link-511" style="font-size:12px; text-transform: capitalize;" href="/category/supply-networks/?tag=pro/" title="View Supply Networks">Supply Networks</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/supply-risk/?tag=pro/" title="View Supply Risk">Supply Risk</a> <a class="category_tag gray tag-link-503" style="font-size:12px; text-transform: capitalize;" href="/category/supply-risk-mgmt/?tag=pro/" title="View Supply Risk Management">Supply Risk Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/sustainability/?tag=pro/" title="View Sustainability">Sustainability</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/tail-spend/?tag=pro/" title="View Tail Spend">Tail Spend</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/talent-management/?tag=pro/" title="View Talent Management">Talent Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/technology/?tag=pro/" title="View Technology">Technology</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/total-cost-management/?tag=pro/" title="View Total Cost Management">Total Cost Management</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/trade-financing/?tag=pro/" title="View Trade Financing">Trade Financing</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/travel/?tag=pro/" title="View Travel">Travel</a> <a class="category_tag gray tag-link-473" style="font-size:12px; text-transform: capitalize;" href="/category/ukeurope/?tag=pro/" title="View UK/Europe">UK/Europe</a> <a class="category_tag gray tag-link-643" style="font-size:12px; text-transform: capitalize;" href="/article-series/vendor-analysis/" title="View Vendor Snapshots">Vendor Analysis</a>
									</ul>
								</div>
							</div>
					</div><!-- end -->
										
					<div class="widget">
						<h3>Conference, Research, & Media <strong>Partners</strong></h3>
						<div class="fig_group clearfix">
							<figure class="fullwidth" style="align-content: center;display: inline-block;vertical-align: middle;height:50px;margin-right:20px;">
								<script type='text/javascript'><!--// <![CDATA[
									OA_show(72);
// ]]> --></script><noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=9f70c69'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=72&amp;n=9f70c69' /></a></noscript>
							<figure class="fullwidth" style="align-content: center;display: inline-block;vertical-align: middle;margin-right:20px;">
								<script type='text/javascript'><!--// <![CDATA[
									OA_show(73);
// ]]> --></script><noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=dc2f487'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=73&amp;n=dc2f487' /></a></noscript>
<!-- <a href="https://sig.org/" rel="nofollow" target="_blank" /><img src="/wp/wp-content/themes/smn/images/sig-logosmall.png" style="display: inline-block;vertical-align: middle;" alt="Sourcing Industry Group" /></a>-->
							</figure>
							<figure class="fullwidth" style="align-content: center;display: inline-block;vertical-align: middle;margin-right:20px;">
                                <script type='text/javascript'><!--// <![CDATA[
                                    OA_show(78);
// ]]> --></script><noscript><a target='_blank' href='https://ww2.spendmatters.com/service/www/delivery/ck.php?n=299e441'><img border='0' alt='' src='https://ww2.spendmatters.com/service/www/delivery/avw.php?zoneid=78&amp;n=299e441' /></a></noscript>
                            </figure>
						</div>
					</div>
					<div class="widget">
						<h3>Get <strong>Social</strong></h3>
						<div class="fig_group clearfix">
							<figure>
    	<a href="http://www.linkedin.com/groups?gid=4808140" target="_blank" title="Spend Matters on LinkedIn" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/linkedin.png" alt="Spend Matters on LinkedIn" /></a> &nbsp; <a href="https://plus.google.com/communities/107615452086627925814" target="_blank" title="Spend Matters on Google Plus"><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/google-plus.png" alt="Spend Matters on Google Plus" /></a> &nbsp; <a href="http://facebook.com/spendmattersnetwork" target="_blank" title="Spend Matters on Facebook" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/facebook.png" alt="Spend Matters on Facebook" /></a> &nbsp; <a href="https://twitter.com/spendmatters" target="_blank" title="Spend Matters on Twitter" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/twitter-2.png" alt="Spend Matters on Twitter" /></a> &nbsp; <a href="http://www.youtube.com/user/SpendMatters" target="_blank" title="Spend Matters on YouTube" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/youtube.png" alt="Spend Matters on YouTube" /></a> &nbsp; <a href="http://spendmatters.com/feed/" target="_blank" title="Subscribe to Spend Matters by RSS" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/rss.png" alt="RSS" title="Subscribe to Spend Matters by RSS" /></a> &nbsp; <a href="/contact-us/" target="_blank" title="Send Us an Email" ><img src="https://d2z4n5qgt1lofd.cloudfront.net/smcom/email.png" alt="Email" /></a>
							</figure>
						</div>
					</div>
				</div>			</aside>
			<!-- / sidebar -->
		</div>
		<!-- / container -->
<!-- 		<div class=""></div> -->
	</div>
	<!-- / body -->
<script type="text/javascript">
	var $j = jQuery;
$j(document).ready(function(){
    $j(".closex").click(function(){
        $j("[data-remove]").slideUp(
	        "fast","swing");
    });
});
</script>
	<footer id="footer">
		<div class="container clearfix">
			<div class="column-group columns-5">
				<div class="column">
					<h4>Coverage</h4>
					<div class="list_links">
						<a href="/category/procurement/" >eProcurement</a> / <a href="/category/procurement/" >Procurement</a>
						<br><a href="/?s=Supply+Chain+Management" >Supply Chain Management</a>
						<br><a href="/contingent-labor/?s2-ssl=yes">Contingent Workforce &amp; Services</a>
						<br><a href="/?s=sourcing" >Sourcing</a>
						<br><a href="/?s=commodities" >Commodities</a>
						<br><a href="/?s=supplier+network" >Supplier Networks</a>
						<br><a href="/?s=Indirect+Spend" >Services and Indirect Spend</a>
						<br><a href="/healthcare-supply-chain-management/" >Healthcare Supply Chain Mgmnt</a>
					</div>
				</div>
				<div class="column">
					<h4>Network Contributors</h4>
					<div class="list_links" style="font-size: 10px;">
						<a href="/author/pierre/">Pierre Mitchell</a> | <a href="/author/jason-busch/">Jason Busch</a>
						<br><a href="/author/mbergfors/">Magnus Bergfors</a> | <a href="/author/andrew-karpie/">Andrew Karpie</a> 
						<br><a href="/author/michael-lameraux/">Michael Lamoureux</a> | <a href="/mx-latam/colaboradores/">Xavier Olivera</a>
						<br><a href="/author/nheinzmann/">Nick Heinzmann</a> | <a href="/author/nclinton/">Nancy Clinton</a>
						<br><a href="/author/jp-morris/">JP Morris</a> | <a href="https://agmetalminer.com/author/fegbaria/">Fouad Egbaria</a>
						<br><a href="http://agmetalminer.com/author/lisa/">Lisa Reisman</a> | <a href="http://agmetalminer.com/author/stuart/">Stuart Burns</a>
					</div>
				</div>
				<div class="column last3">
					<h4>Regional Coverage</h4>
					<div class="list_links">
						<a href="http://spendmatters.com"  >United States</a>
						<br /><a href="http://spendmatters.com/uk/" >United Kingdom and Europe</a>
						<br /><a href="http://spendmatters.com/mx-latam/" >México y América Latina</a>
						<br /><a href="http://www.spendmattersnet.com/search/?q=china" >China</a>
					</div>
					<h4>Quick Links</h4>
					<div class="list_links">
						<a href="/advertise/">Advertising &amp; Engagement</a>
						<br><a href="https://azulpartners.com/about/careers/">Careers</a>
						<br><a href="/media-kit/" target="_blank" rel="noopener noreferrer">Media Kit</a>
						<br><a href="/privacy/">Privacy Policy</a>
						<br><a href="/terms-of-use/">Terms of Use</a>
						<br><a href="javascript: Cookiebot.renew()">Cookie Consent Settings</a>
					</div>
				</div>
				<div class="column">
					<h4>Azul Partners Sites</h4>
					<div class="list_links">
						<a href="https://spendmatters.com" class="navb-active">Spend Matters</a> | <a href="/tag/plus,pro/">PRO</a>
						<br><a href="/solutionmap/">Spend Matters SolutionMap</a>
						<!--<br><a href="/nexus/">Spend Matters Nexus</a>-->
						<br><a href="http://agmetalminer.com">MetalMiner</a>
						<br><a href="/mx-latam/" style="font-size:10px;">Spend Matters México y América Latina</a>
						<!-- <br><a href="/tfmatters/">Trade Financing Matters</a> -->
						<br><a href="http://publicspendforum.net" >Public Spend Forum US</a> | <a href="https://www.publicspendforum.net/europe">Europe</a>
					</div>
				</div>
				<div class="column last">
					<h4>Azul Partners, Inc.</h4>
					<address>625 North Michigan Ave., Ste 1220
					<br>Chicago, IL 60611
					<br>Corporate Sales: <a href="tel:773.525.7406">773.525.7406</a></address>
					<h4>Corporate Address</h4>
					<address>421 West Melrose, 10C
					<br>Chicago, IL USA 60657</address>
					<div class="list_links">
						<br>Copyright 2004-2021						<br>Azul Partners, Inc.
						<br>All Rights Reserved.
					</div>
				</div>
			</div>
			<p><a href="https://azulpartners.com"><img id="logo2" src="/wp/wp-content/themes/smn/images/logonet.png" alt="Azul Partners logo" /></a>
			<!-- azul-app-01-4gb --></p>
		</div>
		<!-- / container sm-->
	</footer>
	<!-- / footer -->


	</div>
	<div class="sb-slidebar sb-left">
		<!-- <ul class="menu">
			<li><a href="#">News</a></li>
			<li><a href="#">Procurement Reseach</a></li>
			<li><a href="#">Premium Content</a></li>
			<li><a href="#">Plans &amp; Pricing</a></li>
			<li><a href="#">Almanac</a></li>
			<li><a href="#">About The Network</a></li>
		</ul> -->
				<div class="menu-left-nav-container"><ul id="menu-left-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15698"><a href="/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114412"><a href="https://spendmatters.com/solutionmap/">SolutionMap</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114414"><a href="https://spendmatters.com/solutionmap/">Ranking Charts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114413"><a href="https://spendmatters.com/solutionmap/articles/">Member Content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120471"><a href="/solutionmap/services/">Add-on Services</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154566"><a href="https://spendmatters.com/solutionmap/review-your-vendor/">Review Your Vendor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155575"><a href="/techmatch/">TechMatch</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157089"><a href="https://spendmatters.com/procurement-tech-buyers-guide/">Buyer&#8217;s Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15701"><a href="/almanac/">Almanac</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152022"><a href="/almanac/">View Almanac Listings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69492"><a href="/almanac/50-to-know-2020/">50 to Know</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69491"><a href="/almanac/50-to-watch-2020/">50 to  Watch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152565"><a href="https://spendmatters.com/almanac/future-5/">Future 5</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146779"><a href="https://spendmatters.com/procurement-provider-reviews/">Procurement Providers Video Reviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130493"><a href="https://spendmatters.com/pages/almanac-listing-submission/">Add a Listing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-93326"><a href="#">Content</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145517"><a href="/tag/coronavirus/">* Coronavirus Response</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93330"><a href="https://spendmatters.com/category/invoicing-2/">AP Automation / Invoicing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155614"><a href="/b2b-payments/">B2B Payments</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93327"><a href="/contingent-labor/">Contingent Workforce &#038; Services Procurement</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93329"><a href="https://spendmatters.com/category/contract-management/">Contract Management</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118155"><a href="https://spendmatters.com/healthcare-supply-chain-management/">Healthcare Supply Chain Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93331"><a href="https://spendmatters.com/category/procurement/">Procurement</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147298"><a href="/procure-to-pay/?s2-ssl=yes">Procure-to-Pay (P2P)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147296"><a href="/risk-management-compliance/?s2-ssl=yes">Risk Management &#038; Compliance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93333"><a href="https://spendmatters.com/category/sourcing/">Sourcing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93334"><a href="https://spendmatters.com/category/supply-chain/">Supply Chain</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124853"><a href="/tfmatters/">Trade Financing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45469"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15699"><a href="/tag/plus,pro/">Premium Content</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37124"><a href="https://spendmatters.com/premium/category-management/">Category Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37125"><a href="https://spendmatters.com/premium/commodity-management/">Commodity Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37126"><a href="https://spendmatters.com/premium/invoicing-and-finance/">Invoicing and Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143587"><a href="https://spendmatters.com/category/payments/">Payments</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37128"><a href="https://spendmatters.com/premium/procurement-metrics/">Procurement Metrics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37129"><a href="https://spendmatters.com/premium/procurement-services/">Procurement Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37131"><a href="https://spendmatters.com/premium/procurement-technology/">Procurement Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37130"><a href="https://spendmatters.com/premium/procurement-strategy-2/">Procurement Strategy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-premium menu-item-37134"><a href="https://spendmatters.com/premium/supplier-management/">Supplier Management</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130828"><a href="https://spendmatters.com/article-series/vendor-analysis/">Vendor Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-premium current-post-ancestor current-menu-parent current-post-parent menu-item-37136"><a href="https://spendmatters.com/premium/vendor-intelligence/">Vendor Intelligence</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15697"><a href="/research/">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157088"><a href="https://spendmatters.com/procurement-tech-buyers-guide/">Buyer&#8217;s Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87245"><a href="/research/">Latest Research Downloads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87244"><a href="/downloads/premium/">Premium Downloads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45462"><a href="https://spendmatters.com/research-library/video/">On-Demand Webinar Replays</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15700"><a href="https://spendmatters.com/info/">Subscriptions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80341"><a href="/info/?s2-ssl=yes">Membership Plans</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15733"><a href="https://spendmatters.com/info/faq/">Frequently Asked Questions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15735"><a href="https://spendmatters.com/about/what-people-are-saying/">Testimonials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15702"><a href="/events/">Events</a></li>
</ul></div>	</div>
	<div class="sb-slidebar sb-right">
		<!--<ul class="menu">
			<li class="menu-item-has-children"><a href="#">Contact</a>
			<ul>
				<li><a href="#">Contact 0</a></li>
				<li><a href="#">Contact 1</a></li>
				<li><a href="#">Contact 2</a></li>
			</ul></li>
			<li><a href="#">About Us</a></li>
			<li><a href="#">Advertise or Sponsor</a></li>
			<li class="menu-item-has-children"><a href="#">Subscribe</a>
			<ul>
				<li><a href="#">Subscribe 0</a></li>
				<li><a href="#">Subscribe 1</a></li>
				<li><a href="#">Subscribe 2</a></li>
			</ul></li>
		</ul>-->
		<div class="menu-right-nav-container"><ul id="menu-right-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15720"><a href="https://spendmatters.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15703"><a href="https://spendmatters.com/pages/support/">Support</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110850"><a href="https://spendmatters.com/ask-spend-matters/">Ask Spend Matters!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15712"><a href="https://spendmatters.com/pages/subscribe/">Newsletter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15716"><a href="https://spendmatters.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156288"><a href="https://spendmatters.com/media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64746"><a href="/staff/">Spend Matters Network Contributors</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88806"><a href="#">The Network Sites</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88810"><a href="http://spendmatters.com/pro/">Spend Matters PRO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124852"><a href="/solutionmap/">SolutionMap</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88807"><a href="http://spendmatters.com/cpo/">Chief Procurement Officer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88815"><a href="http://spendmatters.com/almanac/">Spend Matters Almanac</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88814"><a href="http://spendmatters.com/mx-latam/">Spend Matters México y América Latina</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88817"><a href="http://agmetalminer.com">MetalMiner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88816"><a href="http://publicspendforum.net/">Public Spend Forum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88811"><a href="http://publicspendforumeurope.com">Public Spend Forum Europe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15707"><a href="#">RSS Feeds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15709"><a href="/feed/">RSS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15711"><a href="/tag/pro/feed/">PRO RSS</a></li>
</ul>
</li>
</ul></div>	</div>
	<script data-minify="1" src="https://spendmatters.com/wp/wp-content/cache/min/1/jquery-1.11.1.min.js?ver=1619642065"></script>
	<script>window.jQuery || document.write("<script src='https://spendmatters.com/wp/wp-content/themes/smn/js/jquery-1.11.1.min.js'>\x3C/script>")</script>
	<script src="https://spendmatters.com/wp/wp-content/themes/smn/js/jquery-ui.min.js"></script>
	<script data-minify="1" src="https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/themes/smn/js/slidebars.js?ver=1619642065"></script>
	<script data-minify="1" src="https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/themes/smn/js/main-sm.js?ver=1619642065"></script>
	
	




<script type='text/javascript' id='gainwp-tracking-analytics-events-js-extra'>
/* <![CDATA[ */
var gainwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"spendmatters.com","event_timeout":100,"event_precision":1,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/ga-in/front/js/tracking-analytics-events.min.js?ver=5.4.6' id='gainwp-tracking-analytics-events-js'></script>
<script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/ga-in/front/js/tracking-scrolldepth.min.js?ver=5.4.6' id='gainwp-pagescrolldepth-tracking-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/spendmatters.com\/wp\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-includes/js/thickbox/thickbox.js?ver=1619642065' id='thickbox-js'></script>
<script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-includes/js/comment-reply.js?ver=1619642065' id='comment-reply-js'></script>
<script type='text/javascript' id='ltw_content_shortcodes-js-extra'>
/* <![CDATA[ */
var ltw_function = {"toggle_open":"+","toggle_close":"-"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/ltw-content-shortcodes/js/functions.js?ver=1619642065' id='ltw_content_shortcodes-js'></script>
<script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/easy-fancybox/js/jquery.fancybox.js?ver=1619642065' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* Inline */
jQuery('a.fancybox-inline,area.fancybox-inline,li.fancybox-inline a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'inline','autoDimensions':true,'scrolling':'no','easingIn':'easeOutBack','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':false}))});
/* iFrame */
jQuery('a.fancybox-iframe,area.fancybox-iframe,li.fancybox-iframe a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':'70%','height':'90%','titleShow':false,'titlePosition':'float','titleFromAlt':true,'allowfullscreen':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/easy-fancybox/js/jquery.easing.js?ver=1619642065' id='jquery-easing-js'></script>
<script data-minify="1" type='text/javascript' src='https://spendmatters.com/wp/wp-content/cache/min/1/wp/wp-content/plugins/easy-fancybox/js/jquery.metadata.js?ver=1619642065' id='jquery-metadata-js'></script>
<script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/gravityforms/js/jquery.json.js?ver=2.4.21' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":0},"base_url":"https:\/\/spendmatters.com\/wp\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/spendmatters.com\/wp\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/gravityforms/js/gravityforms.js?ver=2.4.21' id='gform_gravityforms-js'></script>
<script type='text/javascript' src='https://spendmatters.com/wp/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.21' id='gform_placeholder-js'></script>
<script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 70) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [70, 1]) } ); </script><script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'46020013',post:'157954',tz:'-5',srv:'spendmatters.com'} ]);
	_stq.push([ 'clickTrackerInit', '46020013', '157954' ]);
</script>
<div class="hidden">
<script type="text/javascript">
<!-- Start of Woopra Code -->
(function(){
        var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call","trackForm","trackClick"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/t/5.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
})("woopra");

woopra.config({
    domain: 'spendmatters.com'
});
woopra.track();
<!-- End of Woopra Code -->
</script>
<script type="text/javascript">
	var $j = jQuery;
	$j(document).ready(function(){
        //Check to see if the window is top if not then display button
        $j(window).scroll(function(){
            if ($j(this).scrollTop() > 100) {
                $j('.scrollToTop').fadeIn();
            } else {
                $j('.scrollToTop').fadeOut();
            }
        });
        //Click event to scroll to top
        $j('.scrollToTop').click(function(){
            $j('html, body').animate({scrollTop : 0},800);
            return false;
        });
	});
</script>
</div>
<script>const wprRemoveCPCSS = () => {
	if ( document.querySelector( 'link[data-rocket-async="style"][rel="preload"]' ) ) {
		setTimeout( wprRemoveCPCSS, 200 );
	} else {
		const elem = document.getElementById( 'rocket-critical-css' );
		if ( elem && 'remove' in elem ) {
			elem.remove();
		}
	}
};

if ( window.addEventListener ) {
	window.addEventListener( 'load', wprRemoveCPCSS );
} else if ( window.attachEvent ) {
	window.attachEvent( 'onload', wprRemoveCPCSS );
}
</script><noscript><link rel="stylesheet" href="https://spendmatters.com/wp/wp-content/cache/min/1/3343a0243e2a1c0ca66232417fcf80e7.css" media="all" data-minify="1" /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1620637609 -->